+ Responder ao Tópico



  1. #1

    Thumbs up Resolvendo problema na arp ao restautar backup em outro mk

    Boa Tarde a todos...
    Bem, sempre que eu restauro o backup de um mikrotik em
    outro, tenho o seguinte problema:
    Em IP>ARP
    A interface dos ips cadastrados fica com "unknown"
    Ja vi aqui mesmo no forum que isto acontece por conta dos
    macs das placas de rede...
    Sempre que isso ocorria, la ia eu modificar um por um na mao, imaginem o trabalho..
    pensando nisto, mesmo sem entender muito de scripts, criei um que modifica as interfaces de
    todas as entradas que existem na lista...
    Depois de executado o script, e so modificar as que forem de outra interface de rede.
    Segue a linha de comando do script:
    Sendo que minha interface de clientes e a ether1:

    /ip arp set [/ip arp find interface!=ether1] interface=ether1]

    Espero ter ajudado, pra mim foi uma mao na roda...

    PS.: Desculpem a falta de acentos, meu teclado ta um lixo.. rss
    Flwz..

  2. #2

    Padrão

    Olá amigo sera q vc pode me ajudar? tenho um servidor mikrotik 2.9 q montaram pra mim, gostaria de montar outro, sera q tem como fazer o backup do servidor q eu tenho e instalar no outro e deixar este funcionando tmb ?
    https://under-linux.org/images/misc/progress.gif



  3. #3

    Padrão

    também ja cheguei a fazer isto na mão, mas com este escript vai ajudar muito... rsrs

    até mais..

  4. #4

    Padrão

    Citação Postado originalmente por Rogeriolm Ver Post
    Olá amigo sera q vc pode me ajudar? tenho um servidor mikrotik 2.9 q montaram pra mim, gostaria de montar outro, sera q tem como fazer o backup do servidor q eu tenho e instalar no outro e deixar este funcionando tmb ?
    https://under-linux.org/images/misc/progress.gif
    Tem sim Rogerio, me adicione no msn que te ajudo com todo o prazer!!!
    Depois postamos os passos e os resultados aqui no fórum para que todos possam se interar do assunto!!!
    Até+

    [email protected]



  5. #5

    Padrão

    andhy, boa tarde.
    no script é [ ou " ?

  6. #6

    Padrão

    Citação Postado originalmente por Portel Ver Post
    andhy, boa tarde.
    no script é [ ou " ?
    Boa tarde Portel;

    segue o conteudo do script:

    /ip arp set [/ip arp find interface!=ether1] interface=ether1]

    Flw



  7. #7

  8. #8

    Padrão

    E se tiver outras interfaces? Vou dá um palpite.
    Selecione todas com a interface unknow e desabilite, depois rode isto:
    Código :
    /ip arp set [find disabled=yes] interface=clientes



  9. #9

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    E se tiver outras interfaces? Vou dá um palpite.
    Selecione todas com a interface unknow e desabilite, depois rode isto:
    Código :
    /ip arp set [find disabled=yes] interface=clientes
    Boa, só para complementar, coloquei para ativar após a alteração:
    no script coloque:

    /ip arp set [/ip arp find disabled=yes] interface=clientes disable=no]