Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão

    Isto mesmo. Para lhe falar a verdade, eu não testei nesta versão, então, de antemão:
    A topologia da rede onde foi apliacada:
    ■ Mikrotik 2.9.51
    ■ Slackware 12.1 com apache2
    ■ 3 placas de rede no mikrotik (wan, lan e linux)
    ■ rede linux 192.168.2.0/30
    ■ rede clientes 192.168.1.1/24
    ■ conexão com a internet
    E os prints foram da versão 3.

    Pode ser a sua versão [cracked].

  2. #22

    Padrão

    vou adiquiri uma licença, qual versão vc aconselha que eu instale?
    Aqui é um hotel, uso DHCP Server, Web-Proxy com Cache-Full e o Hotspot para capturar a tela inicial.
    Temos 45 apartamentos, a média de acesso simultaneo no período da noite é de 20 usuários, qual Level da licença devo comprar?

    Sei que fugi do assunto do tópico, é que eu não entendo muito do assunto mas gosto de descobrir como funciona



  3. #23

    Padrão

    Instale a versão 3.30 num hd sata e escolha o level 5.

  4. #24

    Padrão duvida

    no netwatch em host como eu nao tenho ip fixo
    pode colocar um ip tipo do google?



  5. #25

    Padrão

    Pode sim. Mas observe se não é um ip dinamico. E tem a parte que se o google ficar fora por um tempo ele vai exibir a mensagem.

  6. #26

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Instale a versão 3.30 num hd sata e escolha o level 5.

    to usando um K6-II 500Mhz com 128 MB, serve? hehehe



  7. #27

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Pode sim. Mas observe se não é um ip dinamico. E tem a parte que se o google ficar fora por um tempo ele vai exibir a mensagem.
    eu pensei nessa possibilidade mais em geral se o google nao pingar 90% de nao pingar nenhum outro hehe

  8. #28

    Padrão

    Citação Postado originalmente por pardz Ver Post
    to usando um K6-II 500Mhz com 128 MB, serve? hehehe
    Serve para hdd ide. Mas para aplicações como web-proxy é ruim*.



  9. #29

    Padrão

    sou um leigo no assunto, estou aprendendo, gostaria muito de fazer o curso, mas desde ja agradeço por tudo que vc ja fez e podera fazer por nos.

  10. #30

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Serve para hdd ide. Mas para aplicações como web-proxy é ruim*.
    Instalei a versão 3.30 e comprei a licença, aí sim consegui incluir o DNS .*

    Está funcionando legal.

    Uma coisa estranha é quando desativo o link e o netwach adiciona o dns .* redirecionando as paginas pro meu servidor apache e, em seguida eu subo o link e a regra do dns .* é excluida.
    Até aí blz, mas se no tempo em que o link estava OFF eu tentei entrar num site, por exemplo: www.google.com.br quando o link é ativado esse host continua sendo redirecionado pro meu servidor apache, a menos que eu saia da rede e entre denovo com o cliente.

    Agora não sei se o problema é no cache da maquina cliente ou se é algum cache do MK.

    PS: não estou usando web-proxy, somente o hotspot.



  11. #31

    Padrão

    Isto é o cache de paginas mesmo.
    Quais navegadores testou?
    Se no firefox, entre como navegação privativa (CTRL + SHIFT + P).
    E veja se continua.

  12. #32

    Padrão

    Amigo não uso servidor apache, meu proxy é feito pelo mikrotik mesmo, ( versão 2.9.51) o que tenho de adptar nas suas regras para rodar ?



  13. #33

    Padrão

    Faça o seguinte, não testei mas você poderá fazer isto. Mude a porta do www para uma qualquer (ex: 8008). Coloque sua pagina personalizada na pasta do hotspot. Tente acessá-la (http://minhapagina:8008). Se tudo correr bem, mude o ip do dns criado no script para o localhost (ip do mikrotik). Aí veja se funciona legal.

  14. #34

    Padrão

    David!

    estava no MUM2009!

    implementei aqui mas nao funcionou o redirecionamento da porta 80 para a porta 65....

    unica forma que funcionou foi fazendo o netwatch mudar a pasta do hotspot para a pasta do hotspot-aviso, e dar um /ip hotspot active remove find
    hehe

    ai nao precisou mais da regra de direcionamento

    unica coisa que me deixa um pouco na duvida eh a seguinte! se o PTP as veses der alguma perca de pacote! e o netwatch pegar ele naquele exato momento jah vai para essa tela! precisariamos fazer um script para o netwatch fazer pelo menos + 2 checagens e dai sim derrubar os clientes ou adicionar a regra de direcionamento



  15. #35
    Mr. RG
    Visitante

    Padrão

    O esquema é você ter sua rede sem este tipo de perdas. Faça prioridades para o protocol e pronto.

  16. #36

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    O esquema é você ter sua rede sem este tipo de perdas. Faça prioridades para o protocol e pronto.
    qual protocolo?? ping?



  17. #37

    Padrão

    David, fiz as regras tudo certinho, acho, e funcionou perfeitamente por um período, mas agora não tá funcionando mais... não sei o pq, pois não alterei nada.
    Coloquei a página de login.html alterada informando problema no link dentro de hotspot/erro.
    As regras são executadas perfeitamente quando o link cai, mas a tela de login com o erro não aparece, e sim, "a página não pode ser exibida...."

    Segue:

    / ip firewall nat
    add chain=dstnat in-interface=Link protocol=tcp dst-port=80 action=redirect \
    to-ports=64873 comment="SERVIDOR SEM LINK" disabled=yes

    / tool netwatch
    \n/ip hotspot set \[/ip \imeout=20s interval=20s up-script="/ip firewall nat disable \[find comment=\"SERVIDOR SEM LINK\"\]
    \n:log warning \"SERVIDOR ESTA COM LINK\"" down-script="/ip firewall nat \
    \n:log error \"SERVIDOR ESTA \t find name=hotspot1\] profile=sem_link
    SEM LINK\"" comment="VERIFICA O ESTADO DO LINK" disabled=no

    / ip hotspot profile
    add name="sem_link" hotspot-address=15.5.5.1 dns-name="hotspot.vilapedras.com.br" html-directory=hotspot/erro rate-limit="" http-proxy=15.5.5.1:0 \
    smtp-server=0.0.0.0 login-by=http-chap,http-pap split-user-domain=no use-radius=no

  18. #38

    Padrão

    ea dica para o hotspot funfar sem link para mandar a pagina de login sem ter internet au inves de mandar A PAGINA NÂO PODE SER EXIBIDA



  19. #39

    Padrão

    Ola amigos olha vo ajudar voces resolver isso de um geito muito facil ok
    para seu servidor hotspot mikrotik funfa sem link faça assim olha
    IP -> HOTSPO -> Walled Garden + Dst. Host:176.31.255.2 Dst.Port:80 Apply e OK
    Repita novamente mas agora so troque a Dst.Port =+ Dst. Host:176.31.255.2 Dst.Port:85 Apply e OK

    Agora em IP -> Firewall -> Nat + General /Chain: dstnat em Protocol:6(tcp) em Dst.Port80 ->Em Action /Action:redirect /To Ports:3128
    Repita novamente
    IP -> Firewall -> Nat + General /Chain: dstnat em Protocol:6(tcp) em Dst.Port85 ->Em Action /Action:redirect /To Ports:3128
    é isso ai pepepe sual
    agora pode ate tirar o cabo do link para faser um teste q sua pagina de login no hotspot ira funfa normal
    hehehe abraço a todos É nois

  20. #40

    Padrão

    Mas que endereço é esse: 176.31.255.2????