+ Responder ao Tópico



  1. pelo que eu achei é pra quem tem um servidor de hotspot, certo? o problema é que eu não uso...
    rsrs

    alguma outra dica?

    até mais..

  2. Olá!
    Então eu sugiro que vc faça um QoS para a porta do winbox, marcando a conexão do mesmo no /ip firewall mangle e especificando uma prioridade/banda para os pacotes marcados dessa conexão no /queue tree.

    Eis um exemplo abaixo:

    / ip firewall mangle
    add action=mark-connection chain=postrouting comment="" disabled=no new-connection-mark=winbox-connection passthrough=yes protocol=tcp src-port=8291
    add action=mark-packet chain=postrouting comment="" connection-mark=winbox-connection disabled=no new-packet-mark=winbox-packet passthrough=yes

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=winbox packet-mark=winbox-packet parent=global-out priority=8 queue=ethernet-default

    Nesse caso a conexão na porta 8291 juntamente com seus pacotes são marcados com as tags especificadas em vermelho, que posteriormente serão indentificadas no queue tree e poderam ter seu tráfego diferenciado das demais filas de forma global, no caso abaixo eu não especifiquei uma banda limite para o winbox no /queue tree, então o mesmo passará livre sem limitações.

    Com o /queue tree vc pode configurar enfileiramentos avançados com o propósito de estabelecer prioridades ou limitações de forma global, mas para utiliza-lo em aplicações de QoS em conexões diversas o mesmo requer um fluxo de pacotes marcados, é ai que entra a tabela mangle do firewall em /ip firewall mangle, usando tags (etiquetas) para facilitar a identificação de determinadas conexões e seus pacotes.

    Leia mais sobre Queue e QoS abaixo:
    Queue - MikroTik Wiki
    http://mum.mikrotik.com/presentation.../QoS_Megis.pdf

    Abraços
    Última edição por rrinfor; 08-12-2009 às 01:16.



  3. Realmente, tudo do que precisa foi postado acima pelo nosso colega.

  4. Citação Postado originalmente por byosni Ver Post
    pelo que eu achei é pra quem tem um servidor de hotspot, certo? o problema é que eu não uso...
    rsrs

    alguma outra dica?

    até mais..
    amigo vc nao precisa usar hotspot nos clientes para poder fazer isso
    eu mesmo uso PPPOE
    eu deixo abilitado apenas para esse tipo de finalidade e para mandar pagina de cobrança corte etc
    mais nos clientes so uso PPPOE intendeu.



  5. Realmente só ler e montar o script o que é a coisa mais facil do mundo um script para isso. Mas não o colocarei aqui pq senão nunca aprenderá.
    Estude e desenvolva-o.
    wiki.mikrotik.com
    forum.mikrotik.com






Tópicos Similares

  1. Respostas: 2
    Último Post: 25-04-2009, 22:54
  2. essa eu quero ver!
    Por daniloacr no fórum Redes
    Respostas: 10
    Último Post: 17-12-2007, 12:09
  3. Essa é brava, quero ver quem consegue me ajudar :)
    Por Slackdi no fórum Servidores de Rede
    Respostas: 6
    Último Post: 18-08-2005, 18:11
  4. Essa eu quero ver: Redundância no servidor de email....
    Por Reedemer no fórum Servidores de Rede
    Respostas: 4
    Último Post: 10-05-2005, 08:36
  5. /home? quero ver quem sabe essa?
    Por LeonardoDG no fórum Servidores de Rede
    Respostas: 15
    Último Post: 15-09-2004, 15:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L