+ Responder ao Tópico



  1. #1

    Padrão Controle de Banda Otimizada!!!

    Ola a todos os amigos do forum, mas uma vez venho aqui pedir a ajuda dos amigos, tem script para diminuir a banda dos clientes em determinado horario, ate ai blz, mas o problema esta sendo no sabado depois das 14 horas ate no domingo as 22 horas.
    gostaria de saber como da para agendar um script que quando chegar no sabado ele desativa os agendamentos de segunda a sexta, e libera o de sabado ate domingo. muito obrigado.
    Última edição por fronteirams; 06-12-2009 às 23:52. Razão: erro de digitação

  2. #2

    Padrão

    Citação Postado originalmente por fronteirams Ver Post
    Ola a todos os amigos do forum, mas uma vez venho aqui pedir a ajuda dos amigos, tem script para diminuir a banda dos clientes em determinado horario, ate ai blz, mas o problema esta sendo no sabado depois das 14 horas ate no domingo as 22 horas.
    gostaria de saber como da para agendar um script que quando chegar no sabado ele desativa os agendamentos de segunda a sexta, e libera o de sabado ate domingo. muito obrigado.

    amigo.. vc quer liberar a banda dos clientes aos sabados e domingos?? o que acontece no sabado depois das 14 até o domingo as 22???

    controla por queues na opção time.. lah ve aponta o dia e o horario que vc quer controlar a banda, de cada cliente...



  3. #3

    Padrão

    Citação Postado originalmente por danix Ver Post
    amigo.. vc quer liberar a banda dos clientes aos sabados e domingos?? o que acontece no sabado depois das 14 até o domingo as 22???

    controla por queues na opção time.. lah ve aponta o dia e o horario que vc quer controlar a banda, de cada cliente...
    Amigo Obrigado por ajudar, mas não e isso, eu tenho a banda normal do cliente 64/256 burst 128/512 Burst threshold 40/194 time 8/8, essa e banda dele contratada, ip/script criei um script que dimui a banda dele e outro que aumenta a banda e outro banda normal. de seg a sexta feira, das 6 da manha ate as 11 horas ele tem a banda normal dele das 11 horas ate 13 horas banda reduzida, da 13 horas ate 18 horas banda normal que libero para ele das 18 as 21 ou 22 banda reduzida, depois da 22 horas banda total ninguem e de ninguem, entendeu.
    o Script criei, depois fiz o agendamento, mas o agendamento para essa regras de cima, quero de segunda a sexta feira, e no sabado quero que desabilita esse agendamento e que fazer valer outra, que é de sabado das 14 horas banda reduzida ate no domingo 20 horas e depois banda normal do cliente.
    Última edição por fronteirams; 06-12-2009 às 02:30.

  4. #4

    Padrão

    oi
    obrigados a todos consegui resolver, de segunda a sexta feira uma banda em determinado horario de sabado depois das 14 horas ate no domingo as 22 outra. quem quizer eu posto depois aqui.



  5. #5

    Padrão

    Citação Postado originalmente por fronteirams Ver Post
    oi
    obrigados a todos consegui resolver, de segunda a sexta feira uma banda em determinado horario de sabado depois das 14 horas ate no domingo as 22 outra. quem quizer eu posto depois aqui.
    Bom que conseguiu. Vamos aguardar os scripts. A curiosidade está grande.

  6. #6

    Padrão

    Ola a todos os amigos, os script se basea na prioridade de banda, se vc trabalha com uma unica banda ex: 64/256 e prioridade 8, fica facil, se vc trabalha com mais banda ai tem que definir uma prioridade para cada uma.

    /system script
    add name="Prio 8 Normal" source="queue simple set \[/queue simple find \
    priority=8\] max-limit=64000/130000 burst-limit=128000/512000 \
    burst-threshold=48000/115000 interface=Torre burst-time=12s/12s \
    total-queue=default-small \\
    \n disabled=no \]\"
    \n
    \n" \
    policy=ftp,reboot,read,write,policy,test,winbox,password
    add name="Prio 8 Reduzida" source="queue simple set \[/queue simple find \
    priority=8\] max-limit=48000/80000 burst-limit=64000/512000 \
    burst-threshold=32000/64000 interface=Torre burst-time=12s/12s \
    total-queue=default-small \\
    \n disabled=no \]\"
    \n
    \n" \
    policy=ftp,reboot,read,write,policy,test,winbox,password



    depois e so fazer o agendamento..

    E a questão do sabado e do domingo criei um outro script que quando chegar no sabado as 14 horas ele desabilita os agendamentos e habilta a banda reduzida.

    add name="desabilitar scheduler" source="/system scheduler set Prio 8 Normal \
    disable=no" policy=ftp,reboot,read,write,policy,test,winbox,password

    ai so adptar as suas nescessidades. abraços t+

    Se quizerem posso postar todos os meus agendamentos e script.



  7. #7

    Padrão

    que bom cara que resolveu.. espero que de certo agora.. abraços