+ Responder ao Tópico



  1. #1

    Padrão Utorrent X Mikrotik

    Olha amigos ja tentei os links aqui do forum ja tentei o google mais nada de conseguir desbloquiar a porta 52753 no Utorrent.


    Olha amigos

    Meu Discando tem o nome de Velox
    E a Placa de rede de Saida pros Clientes se chama Clientes
    E a de entrada que tem a velox discando e a Link

    Ok gente

    Tipo no SpeedTouch IP dele 192.168.2.254

    IP MK 192.168.1.254

    Qual config faço pra desbloquiar a porta 52753

  2. #2

    Padrão Forward

    simples amigo.
    1ª- coloca o ip no mk 192.168.2.1/24.
    Quando se usa o modem em bridge e o MK faz a autenticação vc apenas faz um forward no MK para o cliente.
    EX: add action=dst-nat chain=dstnat comment="Forward" disabled=yes dst-port=52753 in-interface=link-de-internet protocol=tcp to-addresses=IP-do-cliente to-ports=52753.
    Agora se o modem está em router! vc terá que fazer + um forward, do modem para o mk e do mk para o cliente como está aí acima.
    OBS: a regra no MK tanto vale para porta TCP ou UDP.
    T+++++++++



  3. #3

    Padrão

    Por que mudar o ip do MK ? muda range de clientes tambem ??

    Eu abilitei a regra com o ip atual e não deu certo

  4. #4

    Padrão

    Citação Postado originalmente por UbuntuInfo Ver Post
    Por que mudar o ip do MK ? muda range de clientes tambem ??

    Eu abilitei a regra com o ip atual e não deu certo
    Seu modem Esta em BRIdge ou esta roteado?


    Em Bridge

    regra para liberar para um IP Unico e uma porta Unica.

    /ip firewall nat

    add chain=dstnat in-interface=pppoe-out1 protocol=tcp dst-port=52753 \
    action=dst-nat to-addresses=ip do cliente to-ports=52753 comment="Torrent - \
    eu" disabled=no
    add chain=dstnat in-interface=pppoe-out1 protocol=udp dst-port=52753 \
    action=dst-nat to-addresses=ip do cliente to-ports=52753 comment="" disabled=no

    Onde o "pppoe-out1" é a interface de entrada (ligada ao modem), "dst-ports" a porta que quer liberar e "to-address" é o IP que terá a porta liberada;

    Roteado

    /ip firewall nat

    add chain=dstnat in-interface=INTERNET protocol=tcp dst-port=52753 \
    action=dst-nat to-addresses=ip do cliente to-ports=52753 comment="Torrent - \
    eu" disabled=no
    add chain=dstnat in-interface=INTERNET protocol=udp dst-port=52753 \
    action=dst-nat to-addresses=ip do cliente to-ports=52753 comment="" disabled=no

    Onde o "INTERNET" é a interface de entrada (ligada ao modem), "dst-ports" a porta que quer liberar e "to-address" é o IP que terá a porta liberada;

    E ISSO AI!

    by CATV........



  5. #5

  6. #6

    Padrão

    Citação Postado originalmente por UbuntuInfo Ver Post
    Resolvido obrigado ae!!
    repassar informação deveria ser obrigação, nao so no forum mais por todos os lugares que agente anda!!!! não nada que agradecer não ja fui muito ajudado aqui, isso e um minimo!!!!

    boa sorte ai e qualquer coisa estamos na area!!

    quando ver algum topico do CATV por ai agradeça a ele tambem!!!!

    O CARA E O CARA!!!!

    LKKKKKKKKKKKKKK


    tem muita gente boa por aqui!!!!!


    abração



  7. #7

    Padrão

    A segunda regra não adianta se no modem não tiver forward para o mk ou se no mesmo não tiver habilitado a opção DMZ.


    Citação Postado originalmente por cls7007 Ver Post
    Seu modem Esta em BRIdge ou esta roteado?


    Em Bridge

    regra para liberar para um IP Unico e uma porta Unica.

    /ip firewall nat

    add chain=dstnat in-interface=pppoe-out1 protocol=tcp dst-port=52753 \
    action=dst-nat to-addresses=ip do cliente to-ports=52753 comment="Torrent - \
    eu" disabled=no
    add chain=dstnat in-interface=pppoe-out1 protocol=udp dst-port=52753 \
    action=dst-nat to-addresses=ip do cliente to-ports=52753 comment="" disabled=no

    Onde o "pppoe-out1" é a interface de entrada (ligada ao modem), "dst-ports" a porta que quer liberar e "to-address" é o IP que terá a porta liberada;

    Roteado

    /ip firewall nat

    add chain=dstnat in-interface=INTERNET protocol=tcp dst-port=52753 \
    action=dst-nat to-addresses=ip do cliente to-ports=52753 comment="Torrent - \
    eu" disabled=no
    add chain=dstnat in-interface=INTERNET protocol=udp dst-port=52753 \
    action=dst-nat to-addresses=ip do cliente to-ports=52753 comment="" disabled=no

    Onde o "INTERNET" é a interface de entrada (ligada ao modem), "dst-ports" a porta que quer liberar e "to-address" é o IP que terá a porta liberada;

    E ISSO AI!

    by CATV........

  8. #8

    Padrão

    Citação Postado originalmente por thiagogenesis Ver Post
    A segunda regra não adianta se no modem não tiver forward para o mk ou se no mesmo não tiver habilitado a opção DMZ.

    concordo em numero genero e grau........ só que porem todavia entretando! foi citado pelo nosso companheiro que o modem dele está em bridge, ou seja, o mikrotik disca o modem....e atribui ao proprio mikrotik o ip real , ip valido, ip externo..... sem necessidade de zona desmilitarizada! ou qualquer outro tipo de redirecionamento de portas!! tanto que em alguns modens quando eles estão em bridge nem fica habilitada a opção DMZ...... observe que tem um modem da 3COM que so funciona em bridge(se atualizar o firmware ele pode ser roteado), nem tem a opção de DMZ ou redirecionamento!!

    grande abraço! e boa lembrança a sua!

    como o proprio autor do topico disse PROBLEMA RESOLVIDO!



  9. #9

    Padrão Re: Utorrent X Mikrotik

    Citação Postado originalmente por cls7007 Ver Post
    Seu modem Esta em BRIdge ou esta roteado?


    Em Bridge

    regra para liberar para um IP Unico e uma porta Unica.

    /ip firewall nat

    add chain=dstnat in-interface=pppoe-out1 protocol=tcp dst-port=52753 \
    action=dst-nat to-addresses=ip do cliente to-ports=52753 comment="Torrent - \
    eu" disabled=no
    add chain=dstnat in-interface=pppoe-out1 protocol=udp dst-port=52753 \
    action=dst-nat to-addresses=ip do cliente to-ports=52753 comment="" disabled=no

    Onde o "pppoe-out1" é a interface de entrada (ligada ao modem), "dst-ports" a porta que quer liberar e "to-address" é o IP que terá a porta liberada;

    Roteado

    /ip firewall nat

    add chain=dstnat in-interface=INTERNET protocol=tcp dst-port=52753 \
    action=dst-nat to-addresses=ip do cliente to-ports=52753 comment="Torrent - \
    eu" disabled=no
    add chain=dstnat in-interface=INTERNET protocol=udp dst-port=52753 \
    action=dst-nat to-addresses=ip do cliente to-ports=52753 comment="" disabled=no

    Onde o "INTERNET" é a interface de entrada (ligada ao modem), "dst-ports" a porta que quer liberar e "to-address" é o IP que terá a porta liberada;

    E ISSO AI!

    by CATV........

    essa regra do modem em bridge deu beleza aqui.

  10. #10

    Padrão Re: Utorrent X Mikrotik

    Citação Postado originalmente por danielbsb88 Ver Post
    essa regra do modem em bridge deu beleza aqui.

    Disponha!



  11. #11
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: Utorrent X Mikrotik

    Citação Postado originalmente por cls7007 Ver Post
    Seu modem Esta em BRIdge ou esta roteado?


    Em Bridge

    regra para liberar para um IP Unico e uma porta Unica.

    /ip firewall nat

    add chain=dstnat in-interface=pppoe-out1 protocol=tcp dst-port=52753 \
    action=dst-nat to-addresses=ip do cliente to-ports=52753 comment="Torrent - \
    eu" disabled=no
    add chain=dstnat in-interface=pppoe-out1 protocol=udp dst-port=52753 \
    action=dst-nat to-addresses=ip do cliente to-ports=52753 comment="" disabled=no

    Onde o "pppoe-out1" é a interface de entrada (ligada ao modem), "dst-ports" a porta que quer liberar e "to-address" é o IP que terá a porta liberada;

    Roteado

    /ip firewall nat

    add chain=dstnat in-interface=INTERNET protocol=tcp dst-port=52753 \
    action=dst-nat to-addresses=ip do cliente to-ports=52753 comment="Torrent - \
    eu" disabled=no
    add chain=dstnat in-interface=INTERNET protocol=udp dst-port=52753 \
    action=dst-nat to-addresses=ip do cliente to-ports=52753 comment="" disabled=no

    Onde o "INTERNET" é a interface de entrada (ligada ao modem), "dst-ports" a porta que quer liberar e "to-address" é o IP que terá a porta liberada;

    E ISSO AI!

    by CATV........

    amigo, essa regra funciona para liberar as portas de acesso do winbox (8291/tcp, 20561/udp e 3986/tcp) para acesso externo??? Pois, não estou conseguindo acessar o Mikrotik pela rede do meu trabalho, só consigo pelo webbox mas não o winbox, acredito eu que as portas para o acesso pelo winbox possam estarem bloqueadas para acesso externo. Meu modem encontra-se em bridge.
    Pelo q eu entendi, ficaria assim a regra. Onde 172.0.0.1 seria meu gateway da rede.

    add chain=dstnat in-interface=pppoe-out1 protocol=tcp dst-port=8291 action=dst-nat to-addresses=172.0.0.1 to-ports=8291 comment="Winbox" disabled=no
    add chain=dstnat in-interface=pppoe-out1 protocol=udp dst-port=20561 action=dst-nat to-addresses=172.0.0.1 to-ports=20561 comment="Winbox" disabled=no

    ou

    add action=dst-nat chain=dstnat comment="Forward" disabled=yes dst-port=8291 in-interface=pppoe-out1 protocol=tcp to-addresses=172.0.0.1 to-ports=8291

    Funcionaria assim???
    Última edição por Aredeprovedor; 28-06-2010 às 01:51.

  12. #12

    Padrão Re: Utorrent X Mikrotik

    amigo se o seu modem esta em bridge, nao há nenhuma regra a ser adicionada, vc apenas vai digitar no winbox o ip real da sua rede, se funciona pelo webbox tem que funcionar pelo winbox....tente desativar todas as regras para o porta 8291 e teste!!!



  13. #13
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: Utorrent X Mikrotik

    Citação Postado originalmente por cls7007 Ver Post
    amigo se o seu modem esta em bridge, nao há nenhuma regra a ser adicionada, vc apenas vai digitar no winbox o ip real da sua rede, se funciona pelo webbox tem que funcionar pelo winbox....tente desativar todas as regras para o porta 8291 e teste!!!

    Não funciona!!! Ele tenta todas as portas, 8291, 80 e 8080, e não conecta, avisa que não responde!!