+ Responder ao Tópico



  1. #1

    Padrão controle de banda nao ta funcionado versao 4.3

    bom galela meus cliente usa ares e outros p2p . ou ao fazer downloads consome todo o link ..tentei deixa em 64k no wireless fiz downloads em 400kbs nao ta fazendo contre nenhum
    to usando conecçao pppoe adsl .. ou teria uma maneira de deixa todos clientes a 256k dividi o link por % iguais ?

    aki ta ap+bridge nat+webproxy link adsl

    bridge deixei ativa as opçao firewall .. nao mudou nada nao


    alguem poderia me da uma dica

  2. #2
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Lógico que funciona!!!! E 100%%%%%%%

    Envie as suas configurações, descreva o ambiente de maneira detalhada e não essa descrição
    aki ta ap+bridge nat+webproxy link adsl

    bridge deixei ativa as opçao firewall .. nao mudou nada nao
    típica de quem está com preguiça até de pensar que a ajuda sai de maneira concisa e provavelmente exata.



  3. #3

    Padrão 3.30 ou 4.3?

    Sérgio, aproveitando sua sabedoria no mikrotik, é melhor ter a versao 3.30 ou a 4.3? eu to usando a 3.30, o que voce diz?

  4. #4
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por Roots Ver Post
    Sérgio, aproveitando sua sabedoria no mikrotik, é melhor ter a versao 3.30 ou a 4.3? eu to usando a 3.30, o que voce diz?
    Até agora não vi nada de relevante na 4.x a não ser MPLS, IPSec e roteamento dinâmico.

    A 4.3 para RB está beleza, mas em x86 vejo (e respondo) com frequencia duvidas relacionadas à versão e principalmente problemas com a licença.

    Então se não usa nenhum das funções que mencionei acima, por enquanto fique na 3.30.



  5. #5

    Padrão

    Pessoal aqui estou usando a 4.3 em várias routerboards, resolveu um monte de prolemas, eu tinha alguns scripts que travavam as RBs 433A e 433AH o uso da cpu ia sempre para 100%, ficou estabilíssima, ainda tem uma função que uso com frequencia que é a analise de spectro com cartões R52N, muito bom mesmo, entretanto, tive um problema com o usermanager, não autentica nem a pau os clientes com esta versão. Para quem colocou a 4.3, deu este problema e não consegue voltar para a 3.30 facilmente, então bota a 4.0Beta4 que resolve bonitinho o lance do usermanager.

    Grande Abraço à todos!

  6. #6

    Padrão

    =oi
    =estou com as versão 4.2 e 4.3 uma em pcc que fico show .,.
    =e a outra para clientes em arp,queue e hotspot somente para bloqeio e mensagem de paganento em atraso,.,.funciona .;.;
    =mais não consigo por web-proxy rodar junto,,,,ou trava e fica todos na red sem net ou mosta que tem um numero de clientes que não existe no web,.,.
    alguem poderia ajudar.;.;

    obs,tinha esta configuaração funcionando perfeito na versão 2.9 e nesta 4.0 não roda enão sei o motivo,.



  7. #7

    Padrão

    Citação Postado originalmente por starsat Ver Post
    bom galela meus cliente usa ares e outros p2p . ou ao fazer downloads consome todo o link ..tentei deixa em 64k no wireless fiz downloads em 400kbs nao ta fazendo contre nenhum
    to usando conecçao pppoe adsl .. ou teria uma maneira de deixa todos clientes a 256k dividi o link por % iguais ?

    aki ta ap+bridge nat+webproxy link adsl

    bridge deixei ativa as opçao firewall .. nao mudou nada nao


    alguem poderia me da uma dica
    Entao Sergio .foi mau fiz o q vc pediu . nao tem muita coisa configurado é uma rb 433 ah versao 4.3 mas o controle de banda nao ta funcionado aki comigo fiz teste aki deixo em 64k faz downloads em 400kbps .


    Address list
    192.168.0.1/24 ether 1 gateway
    192.168.0.1 wlan 1 q faz wds ponto a ponto
    10.5.50.1./24 ether1 ip do modem adsl

    web proxy sentings
    Src address: 192.168.0.1
    port :3128
    cache Administrador:webmaster
    max:cache size 200800kib hd ativo
    queue CACHE FULL
    name:CACHE FULL
    parent>global-out
    packet marks:cache-packe
    queue type:ethernet-default
    priority=8
    max limit= 130M
    (esta fucionado certinho web Proxy )


    Bridge ports
    as Interface ether 1 ,wds ,wlan na bridge1
    senting =ative o firewall

    QUEUE
    controle simples Queue
    name:fulano
    targe address: ip do fulano
    target Uploads 64k target download 128k
    Advanced
    P2P:all-p2p
    packet marks=cache-packet

    interface=wlan




    FIREWall rule
    Broqueio proxy externo
    chain=input protocolo =tcp, Dst port 3128 , In interface ether2
    action= drop

    Permite estabilidade conexoes
    chain=forward, Connection State=established Action=accept

    Permite conexoes relacionadas
    Chain=forward Connection State = related Action=accept

    Broqueios conexoes invalidas
    Chain=forward Connection State =invalid Action=drop

    allow HTTP
    Chain=forward Protocol=tcp Dis pot =80 Action=accept

    allow SMTP
    Chain=forward Protocol=tcp Dist Port=25 Action=accept

    allow TCP
    Chain=forward protocol=tcp Action=accept

    allow ping
    Chain=forward protocol=1( icmp ) Action accept

    allow udp
    Chain=forward protocol=17 udp Action accept

    log everything else
    Chain=input Action=log ,log prefix=DROP INPUT

    FIREWALL NAT

    modem
    Chain=srcnat, Out interface = pppoe-out1 Action= masquerade

    proxy web
    Chain=dstnat, protocol=tcp, Dst pot=80, in interfece =bridge1 Action=redirect, to ports =3128

    FIREWALL MANGLE
    limite P2P
    Chain=prerouting p2p=all-p2p Action mark connection,new connection Mark=p2p_conn
    Chain=prerouting ,Connection Mark =p2p_conn Action=mark packet,new packet Mark=p2p
    passothough= yes

    CACHE FULL
    Chain=output ,protocol=tcp ,Scr pot=3128 content=x-cache:hit ,Action=mark connection,new connection mark=Cache-connection
    passthrougt =yes

    Chain=output ,Connection mark=Cache-connection Action=mark packet,new packet mark=Cache-packet
    passthough=yes

    Chain=forward Action=mark connection, new connectionmark=connection-bytes=1000000-0
    passthrougt=yes

    no Queue controle de P2P
    Name:P2p UP
    parent:global-in
    packet marks:P2P
    queue type:default
    priority:8
    max limit:5 bits/s

    Name :P2P dow
    parent:global-out
    packet mark:P2P
    Queue type:default
    priority:8
    max limit= 5 bits/s


    é isso .. agora é com vcs galera .. nao sei aonde ta errado

  8. #8
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Perai... se vi bem esta usando mesmo IP em duas interfaces diferentes??

    E essas regras de cache full nao funcionam na 4.3. Tem que usar as marcas baseadas no TOS/DSCP configurado no proprio web-proxy. Nao precisa marcar as conexoes no mangle, apenas os pacotes e o canal é output.



  9. #9

  10. #10
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    sim, o problema de limitação de banda é o seu cache full. A questão do IP é para arrumar, pois poderá ter diversos problemas com isso.



  11. #11

    Padrão

    Alem disso, na sua simples queue, voce esta limitando apenas o trafego p2p e o que esta marcado como cache-packet. os outros protocolos estao passando sem limite!
    na aba advanced desmarque as opcoes p2p: all-p2p e packet marks=cache-packet
    para limitar a velocidade de um usuario, coloca apenas o IP dele e defina a banda.

  12. #12

    Padrão

    vixxi... entao tinha muitos clientes surfando na rede , e no cache como eu faço pra fica certo

    vcs poderia me passa a correçao exata ?



  13. #13

    Padrão

    entao como arruma essa bagunça ..vai gente me ajudao

  14. #14



  15. #15

    Padrão

    O Sergio consegui axeita aki .. reset a rb e fiz varios teste e configuraçao dentro do q vcs me dizerao .. depois de muita dor de cabeça .. agora ta tudo certo ..controle de banda ta respeitado o limite . e o web proxy ta fucionado junto . ok

  16. #16
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por starsat Ver Post
    O Sergio consegui axeita aki .. reset a rb e fiz varios teste e configuraçao dentro do q vcs me dizerao .. depois de muita dor de cabeça .. agora ta tudo certo ..controle de banda ta respeitado o limite . e o web proxy ta fucionado junto . ok

    é isso cara, fez o procedimento correto, ou seja, reviu suas configurações, analisou, refez. Isso é o que todos deveriam fazer, configurar, sem depender de coisas prontas, onde você só cópia e não entende nada.