+ Responder ao Tópico



  1. #1

    Post Bloquear Brute Force

    Ola a todos, sou novo por aki, gostaria se alguem tem alguma dica de como bloquear brute force no MK.

    Muito Obrigado.

  2. #2

    Padrão

    Citação Postado originalmente por marcossurfwer Ver Post
    Ola a todos, sou novo por aki, gostaria se alguem tem alguma dica de como bloquear brute force no MK.

    Muito Obrigado.

    Facil,
    1 - Desabilite os serviços desnecessários em IP > SERVICES;
    2 - O serviço que vc for precisar, bloqueie via firewall para todos os endereços de origem, exceto para sua rede privada e pública que recomendo estar numa address-list, se tem acesso em algum outro lugar pode adicionar o ip para acesso remoto;
    3 - Recomendo que mude as portas padrões dos serviços;
    3 - se vc faz acesso remoto de vários locais diferentes então vc usa recurso do port knock.

    Securing New RouterOs Router - MikroTik Wiki

    Grande Abraço a todos!



  3. #3

    Padrão

    Muito obrigado pela ajuda.

  4. #4

    Padrão

    Olá pessoal!!! Estou com um problema muito estranho... Eu mudei a porta SSH e a desabilitei também, porém continuo sofrendo ataque de bruteforcers pela porta SSH 22 !?!?!?! Eu liberei apenas a porta 80 e a (porta 23111 porta telnet alerada) para só meu ip acessar... 13.15.19.107. Como é possível???? E Como impedir que isso aconteça de novo??? Agradeço desde já a quem puder me ajudar... Vlw!!!!!
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Ataque ssh.JPG
Visualizações:	298
Tamanho: 	121,8 KB
ID:      	6315  



  5. #5

  6. #6

    Padrão telnet

    ja tentou desativar tb o telnet pra ver se os logs param? e pq nao usar ssh ao inves de telnet sendo q o ssh eh muito mais seguro...



  7. #7

    Padrão

    É pessoal, só consegui me livrar desse ataque desativando mesmo as portas ssh, telnet, ftp, tftp, TUDO... colocando WP2 e revendo o controle de acesso por MAC. Mas gostaria de deixá-las ativadas porque as vezes são necessárias... Mais uma dúvida, como o cara que estava me atacando conseguia fazê-lo? até o ip dele não tem nada a ver com o meu... Tem alguma outra forma dele me atacar agora? Vlw pessoal!!

  8. #8

    Padrão

    Coisa facil ai esta a regra para ajudar vocês com essa invasão de ssh e brute force..

    Segue abaixo as regras. (é só copiar e colar )

    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=drop chain=input comment="DROP SSH BRUTE FORCERS ( BLACK LIST )" \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_blacklist
    add action=add-src-to-address-list address-list=ssh_blacklist \
    address-list-timeout=4w2d chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage3
    add action=add-src-to-address-list address-list=ssh_stage3 \
    address-list-timeout=1m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage2
    add action=add-src-to-address-list address-list=ssh_stage2 \
    address-list-timeout=1m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage1
    add action=add-src-to-address-list address-list=ssh_stage1 \
    address-list-timeout=1m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp
    add action=drop chain=input comment="BLOQUEIO SSH - PORT 22-23" disabled=no \
    dst-port=22-23 protocol=tcp

    Agradeçer Não Mata..!



  9. #9
    Não Registrado(s)
    Visitante

    Thumbs up Agradecido

    Amigo, muito obrigado... com esta regra... já tiramos meio mundo de pilantras do caminho... muito agradecido.

  10. #10
    Avatar de JuniorLinux
    Ingresso
    Mar 2010
    Localização
    São José do Vale do Rio Preto
    Posts
    26

    Padrão

    Usa SSH e mete o Fail2Ban que acaba com essa coisa toda... daí, cê pode por outras ferramentas de segurança (plugins pam, Jails e etc).



  11. #11

    Padrão Re: Bloquear Brute Force

    Vc tem essa regra pra porta 8291 ?? a do winbox ??

  12. #12
    tocaia
    Visitante

    Padrão Re: telnet

    Opa!!!!
    Atenção... Atenção
    Muito cuidado ao contratar qualquer serviço com esse terencerocha, pois eu cai nessa cilada,
    mandei o depósito adintado como ele pedio, não pestou o serviço, como também não devolveu
    o denheiro... mandou que fosse prestar queixa no procom...... é mollllll



  13. #13
    tocaia
    Visitante

    Padrão Re: telnet

    Citação Postado originalmente por terencerocha Ver Post
    ja tentou desativar tb o telnet pra ver se os logs param? e pq nao usar ssh ao inves de telnet sendo q o ssh eh muito mais seguro...
    Opa!!!!
    Atenção... Atenção
    Muito cuidado ao contratar qualquer serviço com esse terencerocha, pois eu cai nessa cilada,
    mandei o depósito adintado como ele pedio, não pestou o serviço, como também não devolveu
    o denheiro... mandou que fosse prestar queixa no procom...... é mollllll

  14. #14

    Padrão Re: telnet

    Opa!!!!
    Atenção... Atenção
    Muito cuidado ao contratar qualquer serviço com esse terencerocha, pois eu cai nessa cilada,
    mandei o depósito adiantado como ele pedio, não pestou o serviço, como também não devolveu
    o dinheiro... mandou que fosse prestar queixa no procom...... é mollllll



  15. #15

    Padrão Re: Bloquear Brute Force

    Opa!!!!
    Atenção... Atenção
    Muito cuidado ao contratar qualquer serviço com esse terencerocha, pois eu cai nessa cilada,
    mandei o depósito adiantado como ele pedio, não pestou o serviço, como também não devolveu
    o dinheiro... mandou que fosse prestar queixa no procom...... é mollllll

  16. #16
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Bloquear Brute Force

    Pra mim é mais simples jogar numa blacklist tudo que vem pelo 22 logo de cara e rodar o SSH em outro porta alta, tipo 33333.
    https://under-linux.org/f212/bloquear-portscanners-regra-simples-144768/

    M
    inha Blacklist tá com mais de 400 Ips do mundo todo.



  17. #17

    Padrão Re: Bloquear Brute Force

    Cara voce utiliza esta porta?

    Bloqueia no Firewall


    Vai em IP/Firewall

    Filter Rules, clica no + vermelho

    Em general - CHAIN: input PROTOCOL: tcp DST. PORT: 22

    Em Action - Action Drop


    Pronto,bloquiou a porta ssh sem seu MK..