Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. boa parte das conexoes P2P como o ares sao encriptadas sendo dificil fazer o controle,
    vc vai ter q criar uma regra pra marcar os pacotes P2P pra poder logo colocar uma regra no queues pra poder controlar o trafego P2P.


    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Controle P2P" disabled=no new-connection-mark="conexao P2P" p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="Controle P2P" disabled=no new-packet-mark=P2P p2p=all-p2p passthrough=yes

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name="P2P download" packet-mark=P2P parent=global-in priority=8 queue=default

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name="P2P upload" packet-mark=P2P parent=global-out priority=8 queue= default


    no caso em queue tree vai ser criado duas regras de velocidades, que vai ser o total de trafego P2P que todos os seus clientes juntos vao poder utilizar mude os valores de acordo cm sua necessidade.

  2. vlw galera, tenho umas regras aki dos p2p da vida usando layer7 protocols, vou fazer os testes e posto em breve.

    feliz ano novo pra todos aki....



  3. talvez isto aqui resolve pra voce. Qual a versão do MK teu?

    Mikrotik Fácil.com: Usuários furando o controle de banda. O Que fazer?






Tópicos Similares

  1. Ap mais baixo do que Cliente
    Por jonneresende no fórum Redes
    Respostas: 17
    Último Post: 24-06-2015, 22:33
  2. Respostas: 5
    Último Post: 12-05-2015, 23:38
  3. Respostas: 6
    Último Post: 01-07-2011, 19:05
  4. tem mais cliente no web-proxy do que no meu provedor
    Por fastinternet no fórum Redes
    Respostas: 6
    Último Post: 25-03-2008, 17:31
  5. Samba 2,5 vezes mais rapido do que o windows 2003
    Por cantisan no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-10-2003, 21:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L