Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão

    1929 - concordo com o ditado. =)

    vô reve minha configs de firewall e ver se alguma configuração está em conflito com o burst!

  2. #22

    Padrão

    oi ja descobri como vc pode fazer isso nao é muito legal mas apenas para tirar sua duvida ,,
    com esta regra que achei aki mesmo mas vc tem que trocar o nome da url connection marq para o nome do provedor de teste tipo speedytest.net .





    ai somente o site de teste vai funcionar tipo com 2 mega e os outros sites a configuraçao que vc ja tiver colocado tipo 512 por 256..



    http://www.atalhos.tk
    Última edição por shinobim; 13-01-2010 às 23:15.



  3. #23

    Padrão tá ficando complexo!

    shinobim, obg pelo video. porém infelizmente não funcionou como desejado. a velocidade dos clientes ainda fica atrelado ao hotspot e o burst da conexão não funciona. em anexo está minha configs de firewall para alguem com mais experiência que eu analizar e identificar possiveis conflitos.
    Arquivos Anexos Arquivos Anexos

  4. #24

    Padrão Funcionou

    apaguei todo meu firewall e o mangle e refiz do zero ... agora com a sua dica "shinobim" deu certo. 200K de Navegação e 1M de velocimetro. obg a vc e a todos que colaboraram de alguma forma!

    EDIT: toda as conexões pela porta 80 estão usando o burst que eu liberei para os velocimetros.
    sai de um e fui para outro erro!
    Última edição por renatokamikaze; 14-01-2010 às 01:04.



  5. #25

    Padrão

    não sei muito de MK, mas consegui fazer, coisa simples! basta gostar do que faz, e ter coragem de ler o "livro grosso das letras miúdas", não alimente os trolls....

  6. #26

    Padrão

    Citação Postado originalmente por Faieppi Ver Post
    Olá amigo, isso já foi discutido aqui no forum, ñ lembro quem postou, ñ retiro os créditos, veja essas regras:

    Bom dia respondendo a algumas pessoas que pediram como fazer para que quando o cliente fazer o teste de velocidade em alguns determinados sites que medem a velocidade da internet, deixar ela fora do controle de banda, dessa forma, o cliente
    quando for medir a velocidade ela vai muito mais alto doque a contratado.

    Novamente se sabendo como fazer as marcações de pacotes corretas no /ip firewall mangle, se pode fazer qualquer coisa com o pacote.

    Então vamos la:
    Primeiro:
    Teremos que ter em mãos todos os endereços dos sites que fazem medição de velocidade, imagino que vc deve ter logo levado um susto né pq imagina qts sites tem no mundo que fazar medição de velocidade..... pois é nesse caso o que eu fiz, procurei no google.com.br por sites que fazem medição de velocidade e filtrei os ips das duas primeiras paginas de resultado que ela meu deu, ja da para começar com essa lista, qualquer coisa vc mesmo pode ir aumentando ela ok.

    Iremos criar uma lista com todos os ips dos sites que fazem medição de velocidade e o nome dela vai se chamar "medidor"
    / ip firewall address-list
    add list=medidor address=200.140.120.29 comment="" disabled=no
    add list=medidor address=200.159.128.189 comment="" disabled=no
    add list=medidor address=209.160.32.66 comment="" disabled=no
    add list=medidor address=64.247.18.18 comment="" disabled=no
    add list=medidor address=200.159.160.39 comment="" disabled=no
    add list=medidor address=213.200.107.145 comment="" disabled=no
    add list=medidor address=200.245.0.12 comment="" disabled=no
    add list=medidor address=201.76.32.191 comment="" disabled=no
    add list=medidor address=200.150.160.39 comment="" disabled=no
    add list=medidor address=201.20.64.39 comment="" disabled=no
    add list=medidor address=66.216.44.80 comment="" disabled=no
    add list=medidor address=200.181.108.29 comment="" disabled=no
    add list=medidor address=200.196.233.42 comment="" disabled=no
    add list=medidor address=200.233.43.14 comment="" disabled=no
    add list=medidor address=201.84.0.28 comment="" disabled=no
    add list=medidor address=200.162.192.57 comment="" disabled=no

    Aqui esta um pouco de alguns sites que fazem medição de velocidade caso queira acrescentar, pode acrescentar sem problemas algum.

    Segundo:
    Agora entra a marcação de pacotes desses endereços IPs, e é aqui o segredo de tudo para funcionar perfeitamente, iremos fazer as marcações e dar um nome ao pacote chamado "medidorF"



    / ip firewall mangle
    add chain=prerouting dst-address-list=medidor action=mark-connection new-connection-mark=medidorC passthrough=yes comment="MEDIDOR" disabled=no
    add chain=prerouting connection-mark=medidorC action=mark-packet new-packet-mark=medidorF passthrough=no comment="" disabled=no
    add chain=input dst-address-list=medidor action=mark-connection new-connection-mark=medidorC passthrough=yes comment="MEDIDOR" disabled=no
    add chain=input connection-mark=medidorC action=mark-packet new-packet-mark=medidorF passthrough=no comment="" disabled=no
    add chain=output dst-address-list=medidor action=mark-connection new-connection-mark=medidorC passthrough=yes comment="MEDIDOR" disabled=no
    add chain=output connection-mark=medidorC action=mark-packet new-packet-mark=medidorF passthrough=no comment="" disabled=no
    add chain=postrouting dst-address-list=medidor action=mark-connection new-connection-mark=medidorC passthrough=yes comment="MEDIDOR" disabled=no
    add chain=postrouting connection-mark=medidorC action=mark-packet new-packet-mark=medidorF passthrough=no comment="" disabled=no

    Basta essas marcações apenas para poder funcionar perfeitamente, não esqueça se vc tiver alguma outra marcação em seu firewall mangle, coloque essas acima de tudo para poder funcionar perfeitamente

    Terceiro:
    Agora temos que criar no /queue simple uma regra com a marcação de pacotes que criamos, dizendo a velocidade que vc quer que de na medição dos seus clientes, ou vc deixa ela ilimitado ou vc pode colocar um limite de velocidade, no exemplo vou deixar upload a 64k e download ilimitado.



    / queues simple
    add name="MEDIDOR" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 interface=all parent=none packet-marks=medidorF direction=both priority=8 \
    queue=up-0/down-0 limit-at=0/0 max-limit=64000/0 total-queue=default-small disabled=no


    Ou

    / queue simple
    add name="MEDIDOR" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 \
    interface=all parent=none packet-marks=medidorF direction=both priority=8 \
    queue=default-small/default-small limit-at=0/0 max-limit=200000/200000 \
    total-queue=default-small disabled=no

    Não esquecer de colocar essa regra acima de todos os outros controles de banda que vc tiver.

    ESSA Regra postada pelo nosso colega acima resolveu meu problema. agradeço a todos pela ajuda!



  7. #27

  8. #28

    Padrão

    Eu acho o seguinte, manda um email para todos que já estão na rede e aqueles que for adicionando vai catequisando eles de que existe variação na taxa de transmissão wireless e isso é um fato real não dá pra ficar tentando passar melzinho na chupeta pra eles tem que colocar em prato limpo, coloque no email mais ou menos o seguinte:
    Informamos que devido a alguns questionamentos recebido por nossa central com relação a velocidade de transmissão via wireless vimos por meio desta esclarecer tal questão.
    Internet via wireless tem muitas vantagens em relação a custo beneficio, além de não ter necessidade de adquirir um terminal telefônico para obter acesso a internet o que barateia o custe em mais de 50%, mas temos que informar que pode haver variações na transmissão de dados pois como ´já sabem o sistema é totalmente independente e sem fio (wifi) o que pode ocorrer pequenas interferências causadas por outros sinais desajustados de provedores vizinhos e por utilização inapropriada de antenas artesanais feitas de cano pvc para recepção UHF (se posicionada em frente da anena de grade, pois ela gera uma granda impendância) e avisamos que existe uma tolerância de pelo menos 10% de tolerância pra mais ou pra menos em relação a velocidade contratada ex.: 300k ao ser verificado a veracidade da velocidade poderá marcar até 270k em uma provável medição em período que ocorrem pequenas interferências e entre 300 e 330k em momentos de sinal limpo, não há como evitar tal interferência pois até mesmo os satélites passam por este tipo de dificuldade mas pedimos que se estiver por mais de 5 dias seguidos abaixo dos 270k favor contactar-nos para refazer-mos uma eventual viabilidade, lembando que alguns motivos deste fato estão relacionado a maquina mal configurada gerando lentidão da resposta recebida pelo hardware responsável pela recepção de dados (placa wireless ou rádio) ou até mesmo problemas com o proprio kit (antena, placas wireless ou rádio e cabo).
    Antena: pode ter virado por eventual vento excessivo ou o dipolo pode ter dado algum problema até mesmo no pé do cabo que entra por trás do dipolo (umidade).
    Placas e rádio: é muito provável que o conectou da placa ou rádio possa estar quebando a solda gerando instalibidade no sinal.
    Cabo pig: pode ser que com a chuva possa ter condenssado água na parte interna da conexão o que afeta severamente o sinal e se o cabo não estiver isolado pode ter entrado água ai só outro cabo e outro caso pode haver ruptura ou quebra na extremidade do cabo onde se conecta à placa ou rádio.

    Amigo não quero dizer que terá que escrever um livro para o cliente, use o que for necessário deste texto mas tire o seu da reta já no inicio da contratação para evitar tal aborrecimento com cliente dizendo que mediu no medidor tal e não ta dando a velocidade que contratou então outro artificio é pedir ele pra medir 3 vezes em pelo menos 3 sites de medição e anotar as 3 pra ele verificar que as 3 medições em cada site sempre vai ser sempre diferente umas das outras levando em conta o que disse acima.

    Só pra finalizar vou contar uma experiência que tive semana passada quando um cliente que estava indignado com um outro provedor por não ter sinal perfeito e já tinha dias que o responsável do serviço não ia lá e nem resolvia seu problema, foi ai que me ligou solicitando liberação da internet pois já tinha pego o sinal 80% (com uma placa pci aquários chipset 2561 placa boa minha opinião), cheguei lá redirecionei a antena pra torre dai vi que o sinal baixou, então fui até o computador e verifiquei que o plug que vai na placa estava quebrado (alguém o crimpou com um alicate comum e amassou o infeliz o clliente se dispos a comprar um novo, crimpei e medi ai é que o infeliz não media mais nada então fui olhar a placa estava com o pino interno quebrado vendi uma placa usb pra ele mas mesmo assim o sinal estava fraquissímo subi até a antena e a verifiquei que o plug do cabo pig que conecta com o cabo do dipolo estava solto, vendi o cabo e troquei quando terminei de instalar e isolar o cabo com fita auto-fusão segurei no cano da antena e me apoiei na parede para descer da escada e tomei aquele susto pois o sinal estava irradiando energia que vinha da placa mas pelo cano e eu só deduzi que i dipolo estava com algum problema talvez o miolo dentro do dipolo estava fazendo contato com a parede da proteção que o reveste, fui lá medi mas o sinal ficava variando então testei com uma antena nova e bingo ele teve que comprar o kit inteiro pois nada funcionava então foi ai que passei as observações acima pra ele e disse tudo ou quase tudo pra ele não setir-se a vontade em me ligar reclamando de números abaixo do contratado.

    desculpe tomar o tempo de vocês com hitorias do cotidiano mas era só na tentativa de dizer não tente nada que possa parecer para o cliente que esta sendo enganado pois eles querem mesmo que tenham que passar por dificuldades junto com seu provedor saber de tudo que possa os deixar informado e interado, até mesmo aquela meia hora de rede parada em horário comercial por falta de energia depois que as baterias reserva de um nobreak arriou diga a eles que navegaram de tal hora áté aquele momento com energia alternativa de baterias mas que elas chagaram ao final e que não havia voltado a energia e que o provedor teve que aguardar pela operadora de energia solucionar o problema.
    desculpe mais uma vez, seus clientes nunca os deixarão sabendo que sempre foi transparente com eles.



  9. #29

    Padrão

    Fora estes inconvenientes que não deveriam acontecer mas esporádicamente acontecem, a medição da velocidade usando a rede mundial, nunca pode ser garantida pois depende de fatores externos a nossa rede. Esta variação para mais ou para menos que voce se referiu. E pode variar bem mais que os 10%.

    Por isso a possibilidade de usar o medidor dentro da sua rede é o melhor, pois se estiver tudo afinadinho e calculado para o número correto de usuários, vai dar sempre o contratado. Se não der, tem que ir atrás achar o problema.
    Eu ainda não fiz isso também, por total falta de tempo e cabeça. Mas pretendo.

  10. #30

    Padrão

    A única coisa pra mim o Linux não é de "Elite" e sim dos mais espertos.
    Pois pra mim de "Elite" é o Windows, compare:

    Desktop:
    Windows 7 Home Premium R$ 399,00. Ubuntu, Fedora, Debian, CentOS... R$ 0,00
    Windows 7 Profissional R$ 629,00. Ubuntu, Fedora, Debian, CentOS... R$ 0,00

    Servidores:
    Windows 2008 $ 199,00 á $ 7.999,00 (dolares) dependendo do uso. Ubuntu, Fedora, Debian, CentOS... R$ 0,00 independente do uso.

    Então qual sistema é o Sistema de "Elite"?

    Não é Trolagem (é assim que escreve?) é somente minha opinião.
    Última edição por gontijobh; 19-01-2010 às 00:40.



  11. #31

    Padrão

    essa regra que postei tem um problema ... pelo fato dela pertencer ao "simple queues" toda vez que alguem se conecta, esse usuário fica acima da regra e subsequentemente fora do range da regra, afinal, ela só funciona com os usuários que estão abaixo dela. queria saber se alguem sabe como deixá-la fixa. ou deixar na "queue tree" para fazer o "UP" dos velocimetros.

  12. #32

    Padrão

    tentei utilizar essa configuração no hotspot, porém, ele ficou no burst constantemente. não baixou para a velocidade nominal
    [Velocidade] [Burst] [Burst Threshold] [Tempo] [Prioridade] [CIR]

    128k/128k 200k/200k 170k/170k 60/60 8 64k/64k



  13. #33

    Padrão Re: Burlar Velocimetro

    pessoal nao sei se resolve, mas porque nao usa cache e proxy em pararelo, o que vai acontecer, a rede interna vai esta sempre rapida e os dwonloads, e quando o cliente indagar o porque os velocimentros nao estao dando o que foi contratado, fala pra ele, nao se pode confiar nesses velocimentros....

  14. #34

    Padrão Re: Burlar Velocimetro

    Cliente sempre . vai reclamar um ou outro. nem link dedicado server para alguns.

    o que estou fazendo e reincindindo o contrato com quem insiste nesta situaçao..

    mas o perfil e sempre o mesmo

    O CLIENTE QUE PAGA ATRAZADO .. O QUE MAIS RECLAMA E SEMPRE NA HORA DE PAGAR,
    O CLIENTE QUE ENTENDE DE TUDO DE INFORMATICA


    bom pelos menos aqui 10% sao assim . quando eu aperto o cerco eles nao falam mais nada.
    a navegaçao sempre esta boa. o dowload em sua taxa. normal ..

    os testes. pode colocar 5 sites diferentes cada um da um tanto



    mas que seria otimo . o teste da 1m ...2m seria hehehe

    aqui eu fiz isso e nossa.. e muito engraçado



  15. #35

    Padrão Re: Burlar Velocimetro

    Boa noite amigo, ter como tem sim... É só copiar e colar no terminal... Gostou?



    Copiar tudo e colar no terminal...
    Em adress-list eh so ir adicionando os ips dos medidores caso ainda nao tenha nessa lista que fiz.


    /ip firewall mangle
    add action=mark-packet chain=postrouting comment=Madrugadao disabled=no \
    new-packet-mark=Madrugadao passthrough=yes time=\
    1m-7h,sun,mon,tue,wed,thu,fri,sat
    add action=mark-connection chain=prerouting comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=input comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=input comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=output comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=output comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=postrouting comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no




    /ip firewall address-list
    add address=200.140.120.29 comment=www.gratis.com.br disabled=no list=medidor
    add address=200.159.128.189 comment=www.rjnet.com.br disabled=no list=medidor
    add address=209.160.32.66 comment="" disabled=no list=medidor
    add address=64.247.18.18 comment="" disabled=no list=medidor
    add address=200.159.160.39 comment="" disabled=no list=medidor
    add address=213.200.107.145 comment="" disabled=no list=medidor
    add address=200.245.0.12 comment="" disabled=no list=medidor
    add address=201.76.32.191 comment="" disabled=no list=medidor
    add address=200.150.160.39 comment="" disabled=no list=medidor
    add address=201.20.64.39 comment="" disabled=no list=medidor
    add address=66.216.44.80 comment="" disabled=no list=medidor
    add address=200.181.108.29 comment="" disabled=no list=medidor
    add address=200.196.233.42 comment="" disabled=no list=medidor
    add address=200.233.43.14 comment="" disabled=no list=medidor
    add address=201.84.0.28 comment="" disabled=no list=medidor
    add address=200.162.192.57 comment="" disabled=no list=medidor
    add address=92.242.140.9 comment="" disabled=no list=medidor
    add address=92.242.140.0/24 comment="" disabled=no list=medidor
    add address=92.242.0.0/24 comment="" disabled=no list=medidor
    add address=200.177.0.0/24 comment="" disabled=no list=medidor
    add address=72.232.17.0/24 comment="" disabled=no list=medidor
    add address=72.232.0.0/24 comment="" disabled=no list=medidor
    add address=200.159.128.0/24 comment=www.rjnet.com.br disabled=no list=medidor
    add address=189.14.95.246 comment=www.speedtest.net disabled=no list=medidor
    add address=200.150.160.0/24 comment="" disabled=no list=medidor
    add address=200.195.144.42 comment=www.speedtest.copel.net disabled=no list=medidor
    add address=187.8.214.251 comment="" disabled=no list=medidor
    add address=187.45.210.111 comment="" disabled=no list=medidor
    add address=189.45.12.3 comment="" disabled=no list=medidor


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M max-limit=2M name="Medidores de Velocidade" packet-mark=medidorF parent=global-out priority=8 queue=\
    default

  16. #36

    Padrão Re: Burlar Velocimetro

    O sistema ja esta funcionando na empresa a 2 anos. quando disse se tivesse jeito .a intençao e 100% e nao e.. 100%



  17. #37

    Padrão Re: Burlar Velocimetro

    Citação Postado originalmente por renatokamikaze Ver Post
    essa regra que postei tem um problema ... pelo fato dela pertencer ao "simple queues" toda vez que alguem se conecta, esse usuário fica acima da regra e subsequentemente fora do range da regra, afinal, ela só funciona com os usuários que estão abaixo dela. queria saber se alguem sabe como deixá-la fixa. ou deixar na "queue tree" para fazer o "UP" dos velocimetros.
    Essa era uma dúvida minha... como deixar na simple queue acima das regras dinâmicas? resolvi facinho facinho aqui... faz assim:

    cria um script com o seguinte conteúdo: / queue simple move [find dynamic]
    depois só agenda esse script pra rodar de tempos em tempos, tipo com intervalo de 10 segundos... resolvido, as regras estáticas sempre ficarão acima das dinâmicas (que são geradas pelo hotspot quando o cliente conecta).

  18. #38

    Padrão Re: Burlar Velocimetro

    Isso mesmo, aqui tbm uso esse script



  19. #39

    Padrão Re: Burlar Velocimetro

    Isso funciona com a taxa de upload também?

  20. #40

    Padrão Re: Burlar Velocimetro

    Ambas.