Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #41

    Padrão Re: Burlar Velocimetro

    Tenta assim:

    64k/256k 128k/512k 80k/320k 20/20 8 64k/256k

    Citação Postado originalmente por 1929 Ver Post
    Eu uso aqui 64K/256K
    Burst limit 128k/512k
    Burst Threshold 92K/192K
    Time 20

    E funciona perfeito com o rjnet. Mas com outros medidores não adianta. Fica na banda contratada.
    E não encaro como enganar o assinante, pois meu contrato especifica 64K x 256k. Mas digo para ele que esta é a velocidade máxima para fazer um download, mas que na navegação ele poderá ter picos de até 512k.
    Na prática vai até um pouco mais. Mas ele sabe que para download é 256k e ainda explico que isso é em teoria, pois depende muito do tráfego no servidor lá na outra ponta, etc etc.
    Mas todos estão satisfeitos.

    E voce não pode dar um burst limit e burst threshold igual. Threshold tem que ser menor. Senão o ponto de corte do burst não funciona corretamente.

  2. #42

    Padrão Re: Burlar Velocimetro

    recomendo que desiste do burst dependendo da sua versão do MK. ele raramente funciona como esperamos.



  3. #43

    Padrão Re: Burlar Velocimetro

    Se vc utilizar a calculadora de burster vc vai poder simular o buster e entender melhor ele e usa-lo corretamente.

    BurstCalculator.zip

    Não esqueçam da estrelinha no final

    Citação Postado originalmente por renatokamikaze Ver Post
    recomendo que desiste do burst dependendo da sua versão do MK. ele raramente funciona como esperamos.

  4. #44

    Padrão Re: Burlar Velocimetro

    Citação Postado originalmente por maxmelo Ver Post
    Se vc utilizar a calculadora de burster vc vai poder simular o buster e entender melhor ele e usa-lo corretamente.

    BurstCalculator.zip

    Não esqueçam da estrelinha no final
    Muito interessante a planilha. Só uma dúvida : aquele valor de 16 é o time, não? Não achei como altera-lo

    alterando os valores lá no início se tem uma representação visual do tráfego teorico que se obterá.

    No site do Luciano Rampaneli tem também uma calculadora muito boa, que inclusive já te libera a linha completa com a regra.
    Chama-se Conplan . Tenho ela faz algum tempo e achei também muito prática.



  5. #45

    Padrão Re: Burlar Velocimetro

    É o time mesmo é só mudar pro tempo q vc quiser e posta a do luciano aqui pra gente testar.


    Citação Postado originalmente por 1929 Ver Post
    Muito interessante a planilha. Só uma dúvida : aquele valor de 16 é o time, não? Não achei como altera-lo

    alterando os valores lá no início se tem uma representação visual do tráfego teorico que se obterá.

    No site do Luciano Rampaneli tem também uma calculadora muito boa, que inclusive já te libera a linha completa com a regra.
    Chama-se Conplan . Tenho ela faz algum tempo e achei também muito prática.

  6. #46



  7. #47

    Talking Re: Burlar Velocimetro

    Citação Postado originalmente por peritinaicos Ver Post
    Boa noite amigo, ter como tem sim... É só copiar e colar no terminal... Gostou?



    Copiar tudo e colar no terminal...
    Em adress-list eh so ir adicionando os ips dos medidores caso ainda nao tenha nessa lista que fiz.


    /ip firewall mangle
    add action=mark-packet chain=postrouting comment=Madrugadao disabled=no \
    new-packet-mark=Madrugadao passthrough=yes time=\
    1m-7h,sun,mon,tue,wed,thu,fri,sat
    add action=mark-connection chain=prerouting comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=input comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=input comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=output comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=output comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=postrouting comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no




    /ip firewall address-list
    add address=200.140.120.29 comment=www.gratis.com.br disabled=no list=medidor
    add address=200.159.128.189 comment=www.rjnet.com.br disabled=no list=medidor
    add address=209.160.32.66 comment="" disabled=no list=medidor
    add address=64.247.18.18 comment="" disabled=no list=medidor
    add address=200.159.160.39 comment="" disabled=no list=medidor
    add address=213.200.107.145 comment="" disabled=no list=medidor
    add address=200.245.0.12 comment="" disabled=no list=medidor
    add address=201.76.32.191 comment="" disabled=no list=medidor
    add address=200.150.160.39 comment="" disabled=no list=medidor
    add address=201.20.64.39 comment="" disabled=no list=medidor
    add address=66.216.44.80 comment="" disabled=no list=medidor
    add address=200.181.108.29 comment="" disabled=no list=medidor
    add address=200.196.233.42 comment="" disabled=no list=medidor
    add address=200.233.43.14 comment="" disabled=no list=medidor
    add address=201.84.0.28 comment="" disabled=no list=medidor
    add address=200.162.192.57 comment="" disabled=no list=medidor
    add address=92.242.140.9 comment="" disabled=no list=medidor
    add address=92.242.140.0/24 comment="" disabled=no list=medidor
    add address=92.242.0.0/24 comment="" disabled=no list=medidor
    add address=200.177.0.0/24 comment="" disabled=no list=medidor
    add address=72.232.17.0/24 comment="" disabled=no list=medidor
    add address=72.232.0.0/24 comment="" disabled=no list=medidor
    add address=200.159.128.0/24 comment=www.rjnet.com.br disabled=no list=medidor
    add address=189.14.95.246 comment=www.speedtest.net disabled=no list=medidor
    add address=200.150.160.0/24 comment="" disabled=no list=medidor
    add address=200.195.144.42 comment=www.speedtest.copel.net disabled=no list=medidor
    add address=187.8.214.251 comment="" disabled=no list=medidor
    add address=187.45.210.111 comment="" disabled=no list=medidor
    add address=189.45.12.3 comment="" disabled=no list=medidor


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M max-limit=2M name="Medidores de Velocidade" packet-mark=medidorF parent=global-out priority=8 queue=\
    default
    Sou novo estou começando alguém teria um vídeo passo a passo ou até mesmo ensinar como add essa regra Grato.

  8. #48

    Padrão Re: Burlar Velocimetro

    Citação Postado originalmente por peritinaicos Ver Post
    Boa noite amigo, ter como tem sim... É só copiar e colar no terminal... Gostou?



    Copiar tudo e colar no terminal...
    Em adress-list eh so ir adicionando os ips dos medidores caso ainda nao tenha nessa lista que fiz.


    /ip firewall mangle
    add action=mark-packet chain=postrouting comment=Madrugadao disabled=no \
    new-packet-mark=Madrugadao passthrough=yes time=\
    1m-7h,sun,mon,tue,wed,thu,fri,sat
    add action=mark-connection chain=prerouting comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=input comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=input comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=output comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=output comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=postrouting comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no




    /ip firewall address-list
    add address=200.140.120.29 comment=www.gratis.com.br disabled=no list=medidor
    add address=200.159.128.189 comment=www.rjnet.com.br disabled=no list=medidor
    add address=209.160.32.66 comment="" disabled=no list=medidor
    add address=64.247.18.18 comment="" disabled=no list=medidor
    add address=200.159.160.39 comment="" disabled=no list=medidor
    add address=213.200.107.145 comment="" disabled=no list=medidor
    add address=200.245.0.12 comment="" disabled=no list=medidor
    add address=201.76.32.191 comment="" disabled=no list=medidor
    add address=200.150.160.39 comment="" disabled=no list=medidor
    add address=201.20.64.39 comment="" disabled=no list=medidor
    add address=66.216.44.80 comment="" disabled=no list=medidor
    add address=200.181.108.29 comment="" disabled=no list=medidor
    add address=200.196.233.42 comment="" disabled=no list=medidor
    add address=200.233.43.14 comment="" disabled=no list=medidor
    add address=201.84.0.28 comment="" disabled=no list=medidor
    add address=200.162.192.57 comment="" disabled=no list=medidor
    add address=92.242.140.9 comment="" disabled=no list=medidor
    add address=92.242.140.0/24 comment="" disabled=no list=medidor
    add address=92.242.0.0/24 comment="" disabled=no list=medidor
    add address=200.177.0.0/24 comment="" disabled=no list=medidor
    add address=72.232.17.0/24 comment="" disabled=no list=medidor
    add address=72.232.0.0/24 comment="" disabled=no list=medidor
    add address=200.159.128.0/24 comment=www.rjnet.com.br disabled=no list=medidor
    add address=189.14.95.246 comment=www.speedtest.net disabled=no list=medidor
    add address=200.150.160.0/24 comment="" disabled=no list=medidor
    add address=200.195.144.42 comment=www.speedtest.copel.net disabled=no list=medidor
    add address=187.8.214.251 comment="" disabled=no list=medidor
    add address=187.45.210.111 comment="" disabled=no list=medidor
    add address=189.45.12.3 comment="" disabled=no list=medidor


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M max-limit=2M name="Medidores de Velocidade" packet-mark=medidorF parent=global-out priority=8 queue=\
    default

    Minha Dúvida Funciona em Ppoe? Alguém por favor?

    - - - Atualizado - - -

    Citação Postado originalmente por peritinaicos Ver Post
    Boa noite amigo, ter como tem sim... É só copiar e colar no terminal... Gostou?



    Copiar tudo e colar no terminal...
    Em adress-list eh so ir adicionando os ips dos medidores caso ainda nao tenha nessa lista que fiz.


    /ip firewall mangle
    add action=mark-packet chain=postrouting comment=Madrugadao disabled=no \
    new-packet-mark=Madrugadao passthrough=yes time=\
    1m-7h,sun,mon,tue,wed,thu,fri,sat
    add action=mark-connection chain=prerouting comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=input comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=input comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=output comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=output comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no
    add action=mark-connection chain=postrouting comment=MEDIDOR disabled=no \
    dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=medidorC \
    disabled=no new-packet-mark=medidorF passthrough=no




    /ip firewall address-list
    add address=200.140.120.29 comment=www.gratis.com.br disabled=no list=medidor
    add address=200.159.128.189 comment=www.rjnet.com.br disabled=no list=medidor
    add address=209.160.32.66 comment="" disabled=no list=medidor
    add address=64.247.18.18 comment="" disabled=no list=medidor
    add address=200.159.160.39 comment="" disabled=no list=medidor
    add address=213.200.107.145 comment="" disabled=no list=medidor
    add address=200.245.0.12 comment="" disabled=no list=medidor
    add address=201.76.32.191 comment="" disabled=no list=medidor
    add address=200.150.160.39 comment="" disabled=no list=medidor
    add address=201.20.64.39 comment="" disabled=no list=medidor
    add address=66.216.44.80 comment="" disabled=no list=medidor
    add address=200.181.108.29 comment="" disabled=no list=medidor
    add address=200.196.233.42 comment="" disabled=no list=medidor
    add address=200.233.43.14 comment="" disabled=no list=medidor
    add address=201.84.0.28 comment="" disabled=no list=medidor
    add address=200.162.192.57 comment="" disabled=no list=medidor
    add address=92.242.140.9 comment="" disabled=no list=medidor
    add address=92.242.140.0/24 comment="" disabled=no list=medidor
    add address=92.242.0.0/24 comment="" disabled=no list=medidor
    add address=200.177.0.0/24 comment="" disabled=no list=medidor
    add address=72.232.17.0/24 comment="" disabled=no list=medidor
    add address=72.232.0.0/24 comment="" disabled=no list=medidor
    add address=200.159.128.0/24 comment=www.rjnet.com.br disabled=no list=medidor
    add address=189.14.95.246 comment=www.speedtest.net disabled=no list=medidor
    add address=200.150.160.0/24 comment="" disabled=no list=medidor
    add address=200.195.144.42 comment=www.speedtest.copel.net disabled=no list=medidor
    add address=187.8.214.251 comment="" disabled=no list=medidor
    add address=187.45.210.111 comment="" disabled=no list=medidor
    add address=189.45.12.3 comment="" disabled=no list=medidor


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M max-limit=2M name="Medidores de Velocidade" packet-mark=medidorF parent=global-out priority=8 queue=\
    default

    Minha Dúvida Funciona em Ppoe? Alguém por favor?