Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. /ip firewall mangle
    add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=no new-connection-mark=P2P-Conexao p2p=\
    all-p2p passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-limit=40,32 disabled=no new-connection-mark=\
    P2P-Conexao-Limite p2p=all-p2p passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=P2P-Conexao disabled=no new-packet-mark=\
    P2P-Pacotes passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=P2P-Conexao-Limite disabled=no new-packet-mark=\
    P2P-Pacotes passthrough=no




    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=64000 name="8 - P2P" packet-mark=\
    P2P-Pacotes parent=QOS priority=8 queue=default


    /ip firewall filter
    add chain=virus protocol=tcp dst-port=445 action=drop comment=";;; bloqueio de VIRUS conhecidos" disable=no
    add chain=virus protocol=udp dst-port=445 action=drop disable=no
    add chain=virus protocol=tcp dst-port=593 action=drop disable=no
    add chain=virus protocol=tcp dst-port=1080 action=drop disable=no
    add chain=virus protocol=tcp dst-port=1363 action=drop disable=no
    add chain=virus protocol=tcp dst-port=1364 action=drop disable=no
    add chain=virus protocol=tcp dst-port=1373 action=drop disable=no
    add chain=virus protocol=tcp dst-port=1377 action=drop disable=no
    add chain=virus protocol=tcp dst-port=1368 action=drop disable=no
    add chain=virus protocol=tcp dst-port=1433-1434 action=drop disable=no
    add chain=virus protocol=tcp dst-port=1024-1030 action=drop disable=no
    add chain=virus protocol=tcp dst-port=1214 action=drop disable=no
    add chain=virus protocol=tcp dst-port=135-139 action=drop comment=";;; Drop \ Blaster Worm" disable=no
    add chain=virus protocol=udp dst-port=135-139 action=drop comment=";;; Drop \ Messenger Worm" disable=no
    add chain=virus protocol=tcp dst-port=445 action=drop comment=";;; Drop Blaster \ Worm" disable=no
    add chain=virus protocol=udp dst-port=445 action=drop comment=";;; Drop Blaster \ Worm" disable=no
    add chain=virus protocol=tcp dst-port=593 action=drop comment=";;; ________" disable=no
    add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment=";;; ________" disable=no
    add chain=virus protocol=tcp dst-port=1080 action=drop comment=";;; Drop MyDoom" disable=no
    add chain=virus protocol=tcp dst-port=1214 action=drop comment=";;; ________" disable=no
    add chain=virus protocol=tcp dst-port=1363 action=drop comment=";;; ndm requester" disable=no
    add chain=virus protocol=tcp dst-port=1364 action=drop comment=";;; ndm server" disable=no
    add chain=virus protocol=tcp dst-port=1368 action=drop comment=";;; screen cast" disable=no
    add chain=virus protocol=tcp dst-port=1373 action=drop comment=";;; hromgrafx" disable=no
    add chain=virus protocol=tcp dst-port=1377 action=drop comment=";;; cichlid" disable=no
    add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment=";;; Worm" disable=no
    add chain=virus protocol=tcp dst-port=2745 action=drop comment=";;; Bagle Virus" disable=no
    add chain=virus protocol=tcp dst-port=2283 action=drop comment=";;; Drop Dumaru.Y" disable=no
    add chain=virus protocol=tcp dst-port=2535 action=drop comment=";;; Drop Beagle" disable=no
    add chain=virus protocol=tcp dst-port=2745 action=drop comment=";;; Drop \ Beagle.C-K" disable=no
    add chain=virus protocol=tcp dst-port=3127-3128 action=drop comment=";;; Drop \ porta proxy" disable=no
    add chain=virus protocol=tcp dst-port=3410 action=drop comment=";;; Drop Backdoor \ OptixPro" disable=no
    add chain=virus protocol=tcp dst-port=4444 action=drop comment=";;; Worm" disable=no
    add chain=virus protocol=udp dst-port=4444 action=drop comment=";;; Worm" disable=no
    add chain=virus protocol=tcp dst-port=5554 action=drop comment=";;; Drop Sasser" disable=no
    add chain=virus protocol=tcp dst-port=8866 action=drop comment=";;; Drop Beagle.B" disable=no
    add chain=virus protocol=tcp dst-port=9898 action=drop comment=";;; Drop \ Dabber.A-B" disable=no
    add chain=virus protocol=tcp dst-port=10000 action=drop comment=";;; Drop \ Dumaru.Y" disable=no
    add chain=virus protocol=tcp dst-port=10080 action=drop comment=";;; Drop \ MyDoom.B" disable=no
    add chain=virus protocol=tcp dst-port=12345 action=drop comment=" ;;; Drop NetBus" disable=no
    add chain=virus protocol=tcp dst-port=17300 action=drop comment=";;; Drop Kuang2" disable=no
    add chain=virus protocol=tcp dst-port=27374 action=drop comment=";;; Drop \ SubSeven" disable=no
    add chain=virus protocol=tcp dst-port=65506 action=drop comment= ";;; Drop PhatBot, \ Agobot, Gaobot" disable=no
    add chain=virus protocol=tcp dst-port=135-139 action=drop comment=" ;;; Drop Blaster Worm" disable=no
    add chain=virus protocol=udp dst-port=135-139 action=drop comment=" ;;; Drop Messenger Worm" disable=no
    add chain=virus protocol=tcp dst-port=445 action=drop comment=" ;;; Drop Blaster Worm" disable=no
    add chain=virus protocol=udp dst-port=445 action=drop comment=" ;;; Drop Blaster Worm" disable=no
    add chain=virus protocol=tcp dst-port=593 action=drop comment=";;; ________" disable=no
    add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment=" ;;; ________" disable=no
    add chain=virus protocol=tcp dst-port=1080 action=drop comment=";;; Drop MyDoom" disable=no
    add chain=virus protocol=tcp dst-port=1214 action=drop comment= ";;; ________" disable=no
    add chain=virus protocol=tcp dst-port=1363 action=drop comment= ";;; ndm requester" disable=no
    add chain=virus protocol=tcp dst-port=1364 action=drop comment=" ;;; ndm server" disable=no
    add chain=virus protocol=tcp dst-port=1368 action=drop comment=" ;;; screen cast" disable=no
    add chain=virus protocol=tcp dst-port=1373 action=drop comment=" ;;; hromgrafx" disable=no
    add chain=virus protocol=tcp dst-port=1377 action=drop comment=";;; cichlid" disable=no
    add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment=";;; Worm" disable=no
    add chain=virus protocol=tcp dst-port=2745 action=drop comment=";;; Bagle Virus" disable=no
    add chain=virus protocol=tcp dst-port=2283 action=drop comment=";;; Drop Dumaru.Y" disable=no
    add chain=virus protocol=tcp dst-port=2535 action=drop comment=";;; Drop Beagle" disable=no
    add chain=virus protocol=tcp dst-port=2745 action=drop comment=";;; Drop Beagle.C-K" disable=no
    add chain=virus protocol=tcp dst-port=3127-3128 action=drop comment=";;; Drop MyDoom" disable=no
    add chain=virus protocol=tcp dst-port=3410 action=drop comment=";;; Drop Backdoor OptixPro" disable=no
    add chain=virus protocol=tcp dst-port=4444 action=drop comment=";;; Worm" disable=no
    add chain=virus protocol=udp dst-port=4444 action=drop comment=";;; Worm" disable=no
    add chain=virus protocol=tcp dst-port=5554 action=drop comment=";;; Drop Sasser" disable=no
    add chain=virus protocol=tcp dst-port=8866 action=drop comment=";;; bloqueio Beagle.B" disable=no
    add chain=virus protocol=tcp dst-port=9898 action=drop comment=";;; bloqueio Dabber.A-B" disable=no
    add chain=virus protocol=tcp dst-port=10000 action=drop comment=";;; bloqueio Dumaru.Y" disable=no
    add chain=virus protocol=tcp dst-port=10080 action=drop comment=";;; bloqueio MyDoom.B" disable=no
    add chain=virus protocol=tcp dst-port=12345 action=drop comment=";;; bloqueio NetBus" disable=no
    add chain=virus protocol=tcp dst-port=17300 action=drop comment=";;; bloqueio Kuang2" disable=no
    add chain=virus protocol=tcp dst-port=27374 action=drop comment=";;; bloqueio SubSeven" disable=no
    add chain=virus protocol=tcp dst-port=65506 action=drop comment=";;; bloqueio PhatBot, Agobot, Gaobot" disable=no
    add action=jump chain=forward comment=";;; jump para o canal virus " disabled=no jump-target=virus

    / ip firewall mangle
    add chain=prerouting p2p=all-p2p action=mark-connection \
    new-connection-mark=p2p_conn passthrough=yes comment="\"BLOQUEAR P2P\"" \
    disabled=no
    add chain=prerouting connection-mark=p2p_conn action=mark-packet \
    new-packet-mark=p2p passthrough=yes comment="" disabled=no
    add chain=prerouting protocol=tcp src-port=1863 action=mark-packet \
    new-packet-mark=msn-out passthrough=yes comment="regras de msn" \
    disabled=no
    add chain=prerouting protocol=tcp dst-port=1863 action=mark-packet \
    new-packet-mark=msn-in passthrough=yes comment="" disabled=no
    add chain=prerouting connection-mark=http_conn action=mark-packet \
    new-packet-mark=http_down passthrough=yes comment="" disabled=no
    add chain=prerouting connection-mark=p2p-conn action=mark-packet \
    new-packet-mark=other passthrough=yes comment="outras regras" disabled=no
    add chain=prerouting protocol=tcp dst-port=80 action=mark-connection \
    new-connection-mark=http_conn passthrough=yes comment="regras de http" \
    disabled=no
    add chain=prerouting p2p=warez action=mark-connection new-connection-mark=ares \
    passthrough=yes comment="" disabled=no
    add chain=prerouting protocol=tcp connection-state=ne

  2. QUERIA AJUDA COM ESSA REGRA SOU INICIANTE ASSIM MEU SERVIDO DICAS PARA COLOCAR ELE LEGAL PO



  3. outra coisa se seu cpu é de 2 nucleos recomendo desativa-lo deixe 1 somente






Tópicos Similares

  1. mk v3.20 nao carrega hotspot
    Por Bidak no fórum Redes
    Respostas: 6
    Último Post: 21-01-2010, 10:52
  2. Respostas: 2
    Último Post: 10-05-2008, 08:11
  3. Slackware12 nao carrega modo texto nem grafico
    Por kamavedita no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 02-01-2008, 09:21
  4. Respostas: 12
    Último Post: 18-08-2006, 10:19
  5. Respostas: 0
    Último Post: 13-05-2004, 22:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L