+ Responder ao Tópico

  1. Bom explicar melhor sua configuração como que ta os modens estão Roteado ou estão em Brigde posta o a configuração do teu loadbalance pra gente dar uma analizada e ver se tem algo errado, se estiver diferente do meu eu irei postar o meu ai você tenta fazer as modificações ou até mesmo fazer o loadbalance com meu Script por que aqui está funcionando perfeitamente.

  2. Ola amigos eu tenho 2 links ADSL ...na torre...
    e quero colocar mais um link... mais esse link vai por radio em bridge ... no caso não prescizaria fazer a autentificação do mesmo ...

    Ex: O link-01 e Link-02 estão na torre com modem em bridge...
    e o Link03 vai chegar de um nano com ip Fixo ... cmo poderia fazer ?

    para configurar com o programa ?

    Obrigado ...



  3. Freitas, o seu o modem é roteado ? O meu modem aki esta roteado e assim ele sempre vai responder a ping mesmo q esteja desconectado da internet.
    Pois se o seu for roteado creio q deve estar diferente mesmo a configuração, caso o seu esteja em bridge ele só responde mesmo se estiver conectado...
    Funcionando aki eu tenho a certeza q esta pois eu tirei o cabo de uma das portas e o outro link assumiu, o problema mesmo eu acho q é isso. eu sei q no FailOver basico tem uma config no Netwatch q tem q ser feita pra um script rodar e mudar de porta..


    mas mesmo assim segue abaixo o link pra vc da uma olhada na minha configuração.

    Configuracao.txt
    Última edição por NTurbo; 02-05-2011 às 19:38.

  4. Olá Handrigo.

    No seu caso vc deve colocar 2 configuração de discada para seus modens em Bridge e 1 em dedicado para seu link com ip fixo.
    Pq assim ele fazer autenticação nos modens em Bridge e o link com ip fixo vai ficar configurado direto com Ip na porta.



    Se ajudei, só clicar em Gostei.
    Última edição por NTurbo; 02-05-2011 às 22:13.

  5. Nturbo por isso que você está tendo problema com seus links por que os modens estão roteados assim a RB acha que os 2 links estão sempre ativo ai a RB fica pigando pro modem mesmo que o link tenha caido ai o outro link não assume todo o trafego então você teria que fazer o loadbalance com os Modens em Bridge que eu acho a melhor opção ou você faz a regra do Failover que eu estou por fora já ouvir falar e já vi aqui no forum.

    Bom eu aqui uso os Modens em Bridge e nunca tive problema quando um link cai o outro assume.






Tags para este Tópico

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L