+ Responder ao Tópico



  1. Hehe, vc não foi o unico a pensar nisso, eu ja diz coloquei 5 aparelhos, 4 ligados as ADSL, e estes ligados a um, deu uma BAGUNÇA geral, NÃO funciona! Mas existe uma soulução de software para balanceamento aí vc monta um PC com aquelas placas de rede com 4 entradas ! Fica Nota 12 ! INSTALA O SOFTWARE E TA TUDO 100%. pS. NÃO É MK NÃO ! HEHE ! (MK pra mim só deu dor de cabeça ! ) sempre tem uma virgula no meio do caminho .

  2. Citação Postado originalmente por pkmc Ver Post
    Hehe, vc não foi o unico a pensar nisso, eu ja diz coloquei 5 aparelhos, 4 ligados as ADSL, e estes ligados a um, deu uma BAGUNÇA geral, NÃO funciona! Mas existe uma soulução de software para balanceamento aí vc monta um PC com aquelas placas de rede com 4 entradas ! Fica Nota 12 ! INSTALA O SOFTWARE E TA TUDO 100%. pS. NÃO É MK NÃO ! HEHE ! (MK pra mim só deu dor de cabeça ! ) sempre tem uma virgula no meio do caminho .
    e que programa é este? tão milagroso? conta ai amigo



  3. Sem problemas é o MAGIK WAN to LAN ! da Softwaredesigns USA. Ja fiz LC de até 18 modemns com ele e não tem qualquer tipo de problemas com sites de Segurança ! ou MSN !

  4. Olha aí uma solução nova.
    Atualmente eu tenho o PCC montado num PC com esta placa de 4 entradas, da mikrotik. Não me lembro com certeza agora a ref dela.
    Com acrescimo de mais placas de rede destas aumenta em muito a capacidade de conexões.

    E este programa citado, qual plataforma ele trabalha? E para configurar é por linha de comando ou menu?

    Estou achando mesmo que possa estar havendo alguma latencia e até erro de direcionamento de portas por causa do balanceamento.
    Hoje um outro cliente me disse que de vêz em quando dava mensagem de pagina não encontrada.

    Editando: procurei pelo site do desenvolvedor mas não consegui abrir.
    Última edição por 1929; 18-05-2010 às 14:00.



  5. Trabalha em Linux, vc acessa ele via HTTP portanto é uma inteface Gráfica ! Muito fácil de configurar ! A placa é essa
    Placa PCI Fast Lan 4 portas IN/G44V 10/100/1000
    Clique na imagem para uma versão maior

Nome:	         PCI 4 portas.JPG
Visualizações:	107
Tamanho: 	105,9 KB
ID:      	11638

  6. Citação Postado originalmente por pkmc Ver Post
    Trabalha em Linux, vc acessa ele via HTTP portanto é uma inteface Gráfica ! Muito fácil de configurar ! A placa é essa
    Placa PCI Fast Lan 4 portas IN/G44V 10/100/1000
    Clique na imagem para uma versão maior

Nome:	         PCI 4 portas.JPG
Visualizações:	107
Tamanho: 	105,9 KB
ID:      	11638
    Esta mesma que eu tenho em uso aqui.
    Só não consegui abrir o site do desenvolvedor.
    Consegue aí?
    Teria outro lugar para fazer download?



  7. Ja montamos balance com 30 links adsl + 1 dedicado, usando 4 rbs 493 + 1 rb 450 g sem apresentar nenhum problema. Para quem ja sofreu com NTh e montou muito balance por rota estatica, hoje o MK atende muito bem as necessidades dos provedores. Sem falar nas "n" funcoes que se pode agregar dentro do MK.

  8. Caramba 30 adsl, o cara precisa montar um mini raiend com filtro de linha e tudo mais, hehe



  9. Citação Postado originalmente por interhome Ver Post
    Ja montamos balance com 30 links adsl + 1 dedicado, usando 4 rbs 493 + 1 rb 450 g sem apresentar nenhum problema. Para quem ja sofreu com NTh e montou muito balance por rota estatica, hoje o MK atende muito bem as necessidades dos provedores. Sem falar nas "n" funcoes que se pode agregar dentro do MK.
    MUITO Bom! Que cada um poste a sua SOLUÇÃO COMPLETA, com dados específicos, Rotas de Programação, ainda mais como fala o Amigo, "n" possibilidades, SOLUCIONE AS DÚVIDAS poste um passo a passo. Isso é melhor do que dizer eu já fiz, mas sem contar como.
    Siga o exemplo da maioria diga que fez, funcionou e como fez pra funcionar.
    Assim todo mundo sai ganhando !

  10. Citação Postado originalmente por interhome Ver Post
    Ja montamos balance com 30 links adsl + 1 dedicado, usando 4 rbs 493 + 1 rb 450 g sem apresentar nenhum problema. Para quem ja sofreu com NTh e montou muito balance por rota estatica, hoje o MK atende muito bem as necessidades dos provedores. Sem falar nas "n" funcoes que se pode agregar dentro do MK.
    Nós estamos com o balance proposto no tópico. Havia mais de 30 dias e tudo estava muito bem. Mas nesta última semana temos notado uma lentidão para alguns usuários, outros não, mensagem de site não encontrado, etc...
    Já testamos o ping nos clientes até o servidor e do servidor até os clientes e está dentro do aceitável, sem perdas de pacotes e com média de 10 a 30ms dependendo do cliente.
    Daí que estou desconfiado de algo no balance. Desconfigurar não poderia ser senão não funcionava nada.
    Talvêz a qualidade da adsl tenha caido? pode ser.
    Ou poderia ser a forma de fazer o balance que esteja causando isso, já que voce falou em balance por rotas estáticas? Mas porque, se estava beleza?



  11. Citação Postado originalmente por 1929 Ver Post
    Nós estamos com o balance proposto no tópico. Havia mais de 30 dias e tudo estava muito bem. Mas nesta última semana temos notado uma lentidão para alguns usuários, outros não, mensagem de site não encontrado, etc...
    Já testamos o ping nos clientes até o servidor e do servidor até os clientes e está dentro do aceitável, sem perdas de pacotes e com média de 10 a 30ms dependendo do cliente.
    Daí que estou desconfiado de algo no balance. Desconfigurar não poderia ser senão não funcionava nada.
    Talvêz a qualidade da adsl tenha caido? pode ser.
    Ou poderia ser a forma de fazer o balance que esteja causando isso, já que voce falou em balance por rotas estáticas? Mas porque, se estava beleza?
    Obrigado pela defesa 1929, Os cara, vem aqui dizem que fazem mas não contam nada ! Aí não vale ! hehe
    Se propõem uma solução proponha completa ! certo ! Grande Abraço !

  12. Citação Postado originalmente por pkmc Ver Post
    Obrigado pela defesa 1929, Os cara, vem aqui dizem que fazem mas não contam nada ! Aí não vale ! hehe
    Se propõem uma solução proponha completa ! certo ! Grande Abraço !
    Os companheiros que postaram os procedimentos, foram ajustando e tal. O balance em linhas gerais está fazendo. Só estou em dúvidas se este delay que acontece, se esta mensagem de pag não ser encontrada, etc poderia ser do balance.
    Alguém mais está encontrando este problema. Relatem aqui para que se for realmente assim, uma solução seja encontrada.
    Ou balance por rotas dinâmicas pode mesmo acontecer isso.

    Não quero tirar o mérito dos companheiros que postaram as regras. Pelo contrário, um dos que contribuiram para facilitar o emprego das regras foi o ViniciusAge que não por acaso mas por uma programação que começou lá em 1970 deu origem a mãe dele que é minha filha, e ele é meu neto. hehehe!!! Ele fez um tutorialzinho para facilitar. EStá postado mais atrás no tópico.
    Só estou mesmo relatando o que estou passando.

    Se mais alguém estiver na mesma que se apresente para o bem de todos. Eu entendo muito pouco de MK, mas estou sempre em cima para descobrir algo. Daí passo para o Vinicius e deixo que ele quebre a cabeça.



  13. gostaria de saber se consigo repassarr ips validos depois do pcc

  14. Citação Postado originalmente por interhome Ver Post
    Ja montamos balance com 30 links adsl + 1 dedicado, usando 4 rbs 493 + 1 rb 450 g sem apresentar nenhum problema. Para quem ja sofreu com NTh e montou muito balance por rota estatica, hoje o MK atende muito bem as necessidades dos provedores. Sem falar nas "n" funcoes que se pode agregar dentro do MK.
    Interhome, essa balance você fez tipo junto 5 link fez o pcc e depois jogou para a outra porta e fiz novamente o pcc balance, e assim foi indo ate acabar as 30 linhas ?Ou teria um outro jeito de fazer isso ?

  15. Ola amigos venho acompanhando o topico, bom tive um problema da seguinte forma, usei o PCC pra ativar 13 links ADSL, e 2 Dedicados, fico maravilha durante uns 8 meses, mas faz 3 dias q to apanhando pra descobri o pq ta acontecendo de algumas paginas nao abrir sendo q abria... ate orkut, nextel.combr. afff nao sei mais, ai coloco os sites numa rota so, ele funciona... alguem passo por isso, ou ta tendo isso?? vi q o 1929 esta tendo o mesmo problema.

  16. Citação Postado originalmente por aka2005 Ver Post
    Ola amigos venho acompanhando o topico, bom tive um problema da seguinte forma, usei o PCC pra ativar 13 links ADSL, e 2 Dedicados, fico maravilha durante uns 8 meses, mas faz 3 dias q to apanhando pra descobri o pq ta acontecendo de algumas paginas nao abrir sendo q abria... ate orkut, nextel.combr. afff nao sei mais, ai coloco os sites numa rota so, ele funciona... alguem passo por isso, ou ta tendo isso?? vi q o 1929 esta tendo o mesmo problema.
    Me veio agora uma coisa na mente. Li alguma coisa sobre mudança de portas para alguns serviços e que isso se daria no mês de maio.
    Poderia ser isso? Pois no meu caso também estava funcionando beleza. Programação desconfigurar o balanceamento não creio, mas parece que houve uma mudança em algum sistema de funcionamento geral na net.

  17. Citação Postado originalmente por pkmc Ver Post
    Sem problemas é o MAGIK WAN to LAN ! da Softwaredesigns USA. Ja fiz LC de até 18 modemns com ele e não tem qualquer tipo de problemas com sites de Segurança ! ou MSN !
    como faço para obter este sistema e material para ajudar na configuração?

  18. Pessoal, estou testando aqui uma forma de redirecionar alguns sites, youtube por exemplo, para qualquer link que eu queira e está dando certo, mas como minha rede é pequena, com poucos clientes, não tenho certeza de seu real aproveitamento. Vou postas aqui as regras para analise , e se estiverem corretas , poderão ser incluidas no programa.

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="WINDOWS UPDATE LINK 2" \
    content=windowsupdate.com disabled=no in-interface=ether5 \
    new-routing-mark=to_ether2adsl passthrough=yes
    add action=mark-routing chain=prerouting comment="Orkut Link 1" content=\
    orkut.com disabled=no in-interface=ether5 new-routing-mark=to_ether1adsl \
    passthrough=yes
    add action=mark-routing chain=prerouting comment="Youtube link 2" content=\
    youtube.com disabled=no in-interface=ether5 new-routing-mark=\
    to_ether2adsl passthrough=yes

    Aparentemente as regras estão funcionando por aqui, mas sou iniciante no MK para avaliar com precisão

  19. lembrando que uso uma rb750 só para balanceamento e a ether5 está conectada ao servidor MK. Uma possibilidade que estou usando é determinar antes da RB750, no caso , no servidor, marcar os pacotes desejados, aplicar uma queue tree para controlar a velocidade de um determinado serviço e na RB750 determinar o link de saída.

  20. Citação Postado originalmente por marciorct Ver Post
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="WINDOWS UPDATE LINK 2" \
    content=windowsupdate.com disabled=no in-interface=ether5 \
    new-routing-mark=to_ether2adsl passthrough=yes
    Estao certas colega, esse sistema de CONTENT, é bom pra isso. mas se vc usa Balanceamento, pq marcar Rotas pra alguns sites?? vc tendo o mesmo link do mesmo tamanho nao compensa dexa tudo junto? mas cada caso é um caso...






Tópicos Similares

  1. Respostas: 24
    Último Post: 25-03-2014, 06:52
  2. script para gerar tabelas dos logs???
    Por tomelin no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 26-06-2006, 08:25
  3. programa para testar segurança do firewall
    Por johnny no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-11-2005, 12:48
  4. problemas para gerar modulo do tomcat
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2004, 09:07
  5. Programa para gerenciar configuração!!!
    Por Algoritmo_PB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2004, 14:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L