+ Responder ao Tópico

  1. Citação Postado originalmente por freitascs Ver Post
    Amigo darioeluan para que o site saia apenas por um dos links é só adicionar o ip do site no IP > FIREWALL > ADDRESS LIST aperta no sinal de + em NAME você escolhe qual link o site vai sair em ADDRESS é o ip do site que você pingou vai em comment bota o nome do site pra você saber que aquele ip é do site e aperta OK e pronto o site irá sair apenas por um dos link preferencialmente usamos sempre ip de bancos por causa de segurança que eles tem entre outros tambem.

    Vamos por parte, colocando no address list apenas esta criando uma lista ouum grupo de IPs que deverão receber tratamento em outros módulos do Mikrotik.Ex. Nat, Filter...

    O que acontece no caso do balanceamento é se criar antes da marcação nomangle uma regra de IPs que estão fora do balanceamento dos links.

    Para evitar a repetição de regras e deixarextenso o seu administrador deve ter criado o tal grupo no address list. Nestecaso ele fará o apontamento para este grupo em sua regra.
    No caso especifico do "ping" que é um pacote icmp basta criar umaccept para ele em firewall nat. Com isso ele sairá pela rota default.





  2.    Publicidade


  3. Olá "interhome" a sua dica realmente faz sentido, fiz e aparentemente deu certo, Obrigado! Tenho uma outra dúvida que já estou a meses tentando fazer e até agora não obtive sucesso que fazer o scripts de down e up funciona, na verdade funciona só que preciso tirar o cabo de rede do meu roteador ou micro que compartilha para meu pcc onde recebo os dois links, só que vem uma dúvida que ninguém ainda conseguiu, se for feito assim o ip do meu roteador sempre vai responder a não ser que tiremos o cabo de rede dele certo, só que dessa forma está errado o certo é ele saber se tem ou não net, a única solução seria que ele respondesse de outra maneira para poder entender que tem ou não internet vc me entende? Agradeço

  4. Citação Postado originalmente por darioeluan Ver Post
    Olá "interhome" a sua dica realmente faz sentido, fiz e aparentemente deu certo, Obrigado! Tenho uma outra dúvida que já estou a meses tentando fazer e até agora não obtive sucesso que fazer o scripts de down e up funciona, na verdade funciona só que preciso tirar o cabo de rede do meu roteador ou micro que compartilha para meu pcc onde recebo os dois links, só que vem uma dúvida que ninguém ainda conseguiu, se for feito assim o ip do meu roteador sempre vai responder a não ser que tiremos o cabo de rede dele certo, só que dessa forma está errado o certo é ele saber se tem ou não net, a única solução seria que ele respondesse de outra maneira para poder entender que tem ou não internet vc me entende? Agradeço
    Quando se trata de uso de links que fazem uso de conexão Pppoeisso acontece de forma natural. Quando se usa link com Ip fixo. Cria-se uma regrapingando para depois dele. Caso o ping não seja bem sucedido ele toma ação dedesabilitar a rota e ativa-la quando o ping se restabelecer.

  5. #654
    mkniaco
    NTurbo, desculpa a minha ignorância, mais é que eu baixei o programa e só dei uma olhadinha rápida e queria tirar algumas duvidas, o fato é o seguinte tenho um Load Balance PCC configurado em uma Rb 750G tudo configurado manualmente conforme o link em anexo http://under-linux.org/f227/pcc-bala...r-m4d3-131343/ rodando tudo direitinho pelo – menos eu acho!! rss meu único problema é com os vídeos da globo, já fiz regra de lookback (EX: add action=accept chain=prerouting comment="SEM BALANCE" disabled=no dst-address-list=sem_balance in-interface=EthClientes), resolve por alguns dias mais depois volta a dar problema, foi ai quer pesquisando alguma solução pra meu problema vi que tem esse programa. Então vem minha duvida, pra mim configurar a minha RB tenho que dar um reset nela? Tenho que tenho que esta na mesma rede? Todas as configurações que eu colocar no programa vão ser exporta automaticamente para a RB?

    agradeço desde já!!

  6. Boa tarde pessoal. Estou usando o PCC Balance versão 1.3 e o mesmo está funcionando bem, só que está sobrecarregando demais o Link0, ou no caso qualquer que esteja sendo o preferencial. Enquanto o preferencial usa 3 mbps, o secundário usa 300 kbps. Hoje vou refazer o mesmo seguindo o exemplo do "freitascs" de ir escrevendo o mesmo na mão prá ver se resolve o problema.
    Uma outra coisa que tenho percebido, isso quanto ao fato de uma conexão cair e a outra assumir, no meu caso, uso 2 ADSL e 1 Dedicado, tudo da mesma operadora, e no caso dos ADSL, eu percebi que eles pegam em sua maioria o mesmo "dst. address", mostrando assim no Routes: DAC > Dst. Address = 200.206.120.217 | Gateway = adsl_1 reachable. adsl_2 reachable | Distance = 0 | Routing Mark = "em branco" | Pref. Source = 210.13.63.15 (que no caso é o meu link preferencial no momento que está usando MUUUITO mais que o outro ADSL). No momento estou usando somente os ADSL para ver como que eles se comportam para depois eu ativar o Link Dedicado também. O fato de estar usando o mesmo "dst. address" pode estar influenciando nisso, e se um dos links cai, ele sempre irá responder por ser o mesmo IP, sendo nesse caso necessário desativar a placa?
    Agradeço a ajuda dos parceiros. Até mais.




Tags para este Tópico

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L