+ Responder ao Tópico

  1. Então amigo como eu falei seus links estão vindo de uma mesma caixa que está sendo compartilhado tipo como se fosse de um roteador só então se esse roteador cair o para de funcionar o que acontece ? cai todo mundo que está nele então quando um link cair os outros caem tudo junto.

    Estou falando com certeza por que um amigo que tentei ajudar ele tava com esse mesmo problema e dai ele falou com um cara da OI que confirmou o que eu falei e o técnico da OI amigo dele ligou a linha dele é outra caixa assim a situação foi resolvido depois disso os links ficaram normais balanceando, pegando IP e NETWORK diferentes, e no final ele me agradeceu claro por que eu descobrir o que ele tava um mês sem intender.

    Bom aqui todos os adsl são da mesma operadora OI e não temos problema você mesmo pode ver no screen que postei os links balanceadinhos.

  2. Blz, qdo vc me mandou seu print, imaginei logo isto... tudo no mesmo dslan... vou falar com um colega que trabalha na Oi e, pedir para colocar em outro... pior de tudo é que fui sorteado num dslan que tá com problema... cai a todo instante... do restante, tá tudo show de bola, o sistema do scan é blz... valeu pela dica...

    Forte abraço...




  3. Boa sorte ai amigo, e assim que resolver posta aqui o resultado e uma screen pra galera ver e assim outros que tiverem o mesmo problema já saberão o que fazer o problema.

  4. Citação Postado originalmente por darioeluan Ver Post
    Olá! Scan e Maxibelo, vi na página anterior que tem dificuldades quanto ao dar um DOWN ou UP automaticamente quando um dos links cairem certo? Aqui no meu sistema PCC consegui fazer com que o mesmo funcione e até o momento tem funcionado. O que chega na minha RB 750G já vem roteado( recebo um ip válido) são dois links dedicados. Fiz vários testes tanto do link caindo quando o cabo não está conectado na rb que também funciona, lembrando que tentei de outras maneiras e não dava certo e essa que tentei deu certo. Caso queiram saber como funciona segue um scripts onde foi que tive que mexer, depois me digam se deu certo:
    1 Primeiro:
    no IP Route ficou assim: dario@PCC - WKVE] > ip route export # feb/23/2012 22:04:17 by RouterOS 4.16
    # software id = 93EW-ZVA1
    #
    /ip route
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=\
    200.228.93.1 routing-mark=Rota0 scope=30 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=\
    177.8.17.9 routing-mark=Rota1 scope=30 target-scope=10
    add check-gateway=ping comment=Link0 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=200.228.93.1 routing-mark=to_EMBRATEL scope=30 \
    target-scope=10
    add check-gateway=ping comment=Link1 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=177.8.17.9 routing-mark=to_WKVE scope=30 target-scope=\
    10
    add check-gateway=ping comment=Link0 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=200.228.93.1 scope=30 target-scope=10
    add check-gateway=ping comment=Link1 disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=177.8.17.9 scope=30 target-scope=10
    add check-gateway=ping comment="Serve para testar o ping para 8.8.4.4 sair sem\
    pre pelo Link da EMBRATEL, caso o link caia o UP e DOWN funciona automatic\
    amente." disabled=no distance=1 dst-address=8.8.4.4/32 gateway=EMBRATEL \
    scope=30 target-scope=10
    add check-gateway=ping comment="Serve para testar o ping para 8.8.8.8 sair sem\
    pre pelo Link da WKVE, caso o link caia o UP e DOWN funciona automaticamen\
    te." disabled=no distance=1 dst-address=8.8.8.8/32 gateway=WKVE scope=30 \
    target-scope=10

    2 Passo:
    Agora a regra no Tools - Netwatch

    tool netwatch export# feb/23/2012 22:05:51 by RouterOS 4.16
    # software id = 93EW-ZVA1
    #
    /tool netwatch
    add comment=Wkve disabled=no down-script=Link1Dow host=8.8.8.8 interval=10s timeout=1s up-script=Link1Up
    add comment=Embratel disabled=no down-script=Link0Dow host=8.8.4.4 interval=10s timeout=2s up-script=\
    Link0Up

    O que fiz, foi apenas para que realmente o ip externo fizesse realmente um testes de ping para aquele determinado ip ( 8.8.8.8) caso não obtivesse resposta executava o DOWN e se recebesse resposta dava um UP, certo!

    Antes tinha um erro que lá no campo do Route colocasse o gateway do ip roteado ele não entendia, tive que realmente colocar o nome da Interface( por exemplo: EMBRATEL) dessa forma até mesmo se tirar o cabo ele vai executar ou UP ou DOWN.
    Bom pessoal no meu caso está funcionando 100% e estou diariamente acompanhando e posso garantir que funciona.

    Meu único problema no momento é do Market do Android não funciona neste balanceamento, ainda não descobri uma forma de tira-lo do Balanceamento no Address-list, caso alguém saiba posta aqui.
    Dêm uma olhadinha...

  5. Citação Postado originalmente por darioeluan Ver Post
    Olá! Scan e Maxibelo, vi na página anterior que tem dificuldades quanto ao dar um DOWN ou UP automaticamente quando um dos links cairem certo? Aqui no meu sistema PCC consegui fazer com que o mesmo funcione e até o momento tem funcionado. O que chega na minha RB 750G já vem roteado( recebo um ip válido) são dois links dedicados. Fiz vários testes tanto do link caindo quando o cabo não está conectado na rb que também funciona, lembrando que tentei de outras maneiras e não dava certo e essa que tentei deu certo. Caso queiram saber como funciona segue um scripts onde foi que tive que mexer, depois me digam se deu certo:
    1 Primeiro:
    no IP Route ficou assim: dario@PCC - WKVE] > ip route export # feb/23/2012 22:04:17 by RouterOS 4.16
    # software id = 93EW-ZVA1
    #
    /ip route
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=\
    200.228.93.1 routing-mark=Rota0 scope=30 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=\
    177.8.17.9 routing-mark=Rota1 scope=30 target-scope=10
    add check-gateway=ping comment=Link0 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=200.228.93.1 routing-mark=to_EMBRATEL scope=30 \
    target-scope=10
    add check-gateway=ping comment=Link1 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=177.8.17.9 routing-mark=to_WKVE scope=30 target-scope=\
    10
    add check-gateway=ping comment=Link0 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=200.228.93.1 scope=30 target-scope=10
    add check-gateway=ping comment=Link1 disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=177.8.17.9 scope=30 target-scope=10
    add check-gateway=ping comment="Serve para testar o ping para 8.8.4.4 sair sem\
    pre pelo Link da EMBRATEL, caso o link caia o UP e DOWN funciona automatic\
    amente." disabled=no distance=1 dst-address=8.8.4.4/32 gateway=EMBRATEL \
    scope=30 target-scope=10
    add check-gateway=ping comment="Serve para testar o ping para 8.8.8.8 sair sem\
    pre pelo Link da WKVE, caso o link caia o UP e DOWN funciona automaticamen\
    te." disabled=no distance=1 dst-address=8.8.8.8/32 gateway=WKVE scope=30 \
    target-scope=10

    2 Passo:
    Agora a regra no Tools - Netwatch

    tool netwatch export# feb/23/2012 22:05:51 by RouterOS 4.16
    # software id = 93EW-ZVA1
    #
    /tool netwatch
    add comment=Wkve disabled=no down-script=Link1Dow host=8.8.8.8 interval=10s timeout=1s up-script=Link1Up
    add comment=Embratel disabled=no down-script=Link0Dow host=8.8.4.4 interval=10s timeout=2s up-script=\
    Link0Up

    O que fiz, foi apenas para que realmente o ip externo fizesse realmente um testes de ping para aquele determinado ip ( 8.8.8.8) caso não obtivesse resposta executava o DOWN e se recebesse resposta dava um UP, certo!

    Antes tinha um erro que lá no campo do Route colocasse o gateway do ip roteado ele não entendia, tive que realmente colocar o nome da Interface( por exemplo: EMBRATEL) dessa forma até mesmo se tirar o cabo ele vai executar ou UP ou DOWN.
    Bom pessoal no meu caso está funcionando 100% e estou diariamente acompanhando e posso garantir que funciona.

    Meu único problema no momento é do Market do Android não funciona neste balanceamento, ainda não descobri uma forma de tira-lo do Balanceamento no Address-list, caso alguém saiba posta aqui.
    Dêm uma olhadinha







Tópicos Similares

  1. Respostas: 24
    Último Post: 25-03-2014, 07:52
  2. script para gerar tabelas dos logs???
    Por tomelin no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 26-06-2006, 09:25
  3. programa para testar segurança do firewall
    Por johnny no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-11-2005, 13:48
  4. problemas para gerar modulo do tomcat
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2004, 10:07
  5. Programa para gerenciar configuração!!!
    Por Algoritmo_PB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2004, 15:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L