+ Responder ao Tópico



  1. pessoal to usando pcc com dois dsl da GVT 35mb (em bride) mais to com problema com youtube. como faco pra sair so por link youtube ???

  2. Pessoal

    Sou novo com MIKROTIK e achei maravilhoso esse programa parabéns ao SCAN tentei ler todas as 48 paginas mas não encontrei menção a minha duvida que parece ser boba mas acho que é importante realizar isso certo para não haver problemas.

    tenho 2 links ADSL de 10MBps
    e 1 link Dedicado de 4Mbps

    a duvida é a seguinte:

    No campo velocidade no cadastro do link devo preencher de que forma:

    10240 ou 10 para representar 10mbps


    Outra coisa e evidente que o link dedidcado de 4mbps aguenta muito mais carga que os de 10mbps como o software PCC interpreta isso? notei pelos teste que fiz que ele diferecia o dedical do adsl apenas para configurar IP's ou seja se o modem estiver roteado...



  3. Citação Postado originalmente por jdsilva Ver Post
    Pessoal

    Sou novo com MIKROTIK e achei maravilhoso esse programa parabéns ao SCAN tentei ler todas as 48 paginas mas não encontrei menção a minha duvida que parece ser boba mas acho que é importante realizar isso certo para não haver problemas.

    tenho 2 links ADSL de 10MBps
    e 1 link Dedicado de 4Mbps

    a duvida é a seguinte:

    No campo velocidade no cadastro do link devo preencher de que forma:

    10240 ou 10 para representar 10mbps


    Outra coisa e evidente que o link dedidcado de 4mbps aguenta muito mais carga que os de 10mbps como o software PCC interpreta isso? notei pelos teste que fiz que ele diferecia o dedical do adsl apenas para configurar IP's ou seja se o modem estiver roteado...
    vc coloca link dedicado e coloca 10240 que e a referencia de 10MEGA.

  4. Bom dia pessoal, estou com o seguinte problema, tenho duas ADSL de 35mb, coloquei as duas em uma Rb 750 para fazer um balance. Utilizei o programinha do Scan normalmente, porem observo que o tráfego só esta saindo de um dos links. O outro fica praticamente parado. Alguma sugestão? Obs: As duas ADSL estão em Bridge.

    Segue minhas configurações:

    /interface pppoe-client
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=ether1 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=adsl_ether1 password=gvt25 profile=default \
    service-name="" use-peer-dns=no user=turbonet@turbonet
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=ether2 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=adsl_ether2 password=gvt25 profile=default \
    service-name="" use-peer-dns=no user=turbonet@turbonet

    /ip address
    add address=192.168.88.1/24 comment="default configuration" disabled=yes \
    interface=ether4 network=192.168.88.0
    add address=10.1.1.1/30 disabled=no interface=ether5 network=10.1.1.0


    /ip firewall address-list
    add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=\
    LINK0
    add address=200.220.186.0/24 disabled=no list=LINK0
    add address=200.220.178.0/24 disabled=no list=LINK0
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=LINK1
    add address=208.69.32.0/24 disabled=no list=LINK1
    add address=208.67.217.0/24 disabled=no list=LINK1
    add address=201.7.178.0/24 disabled=no list=LINK1
    add address=201.7.176.0/24 disabled=no list=LINK1
    add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=\
    loopback
    add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.69.32.0/24 disabled=no list=loopback
    add address=208.67.217.0/24 disabled=no list=loopback
    add address=201.7.178.0/24 disabled=no list=loopback
    add address=201.7.176.0/24 disabled=no list=loopback
    add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    add address=201.7.176.0/20 comment="Vdeos - Globo" disabled=no list=loopback
    add address=208.84.247.0/24 comment="Vdeos - terratv" disabled=no list=\
    loopback
    add address=200.154.56.0/24 comment="Vdeos - terratv" disabled=no list=\
    loopback
    add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no \
    list=loopback
    add address=200.201.166.0/24 disabled=no list=loopback
    add address=200.201.173.0/24 disabled=no list=loopback
    add address=200.201.174.0/24 disabled=no list=loopback
    add address=200.141.207.3 comment=Detran disabled=no list=loopback
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall mangle
    add action=mark-connection chain=prerouting connection-state=new disabled=no \
    dst-address-list=LINK0 in-interface=ether5 new-connection-mark=Sites0 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=Sites0 disabled=no \
    in-interface=ether5 new-routing-mark=Rota0 passthrough=no
    add action=mark-connection chain=prerouting connection-state=new disabled=no \
    dst-address-list=LINK1 in-interface=ether5 new-connection-mark=Sites1 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=Sites1 disabled=no \
    in-interface=ether5 new-routing-mark=Rota1 passthrough=no
    add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" \
    disabled=no dst-port=443 in-interface=ether5 protocol=tcp
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
    dst-address-list=loopback in-interface=ether5
    add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" \
    disabled=no new-ttl=set:30 passthrough=yes protocol=icmp
    add action=mark-connection chain=prerouting connection-state=new disabled=no \
    in-interface=adsl_ether1 new-connection-mark=adsl_ether1_conn \
    passthrough=yes
    add action=mark-connection chain=prerouting connection-state=new disabled=no \
    in-interface=adsl_ether2 new-connection-mark=adsl_ether2_conn \
    passthrough=yes
    add action=mark-routing chain=output connection-mark=adsl_ether1_conn \
    disabled=no new-routing-mark=to_adsl_ether1 passthrough=yes
    add action=mark-routing chain=output connection-mark=adsl_ether2_conn \
    disabled=no new-routing-mark=to_adsl_ether2 passthrough=yes
    add action=mark-connection chain=prerouting connection-state=new disabled=no \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    adsl_ether1_conn passthrough=yes per-connection-classifier=\
    both-addresses:2/0
    add action=mark-connection chain=prerouting connection-state=new disabled=no \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    adsl_ether2_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting connection-mark=adsl_ether1_conn \
    disabled=no in-interface=ether5 new-routing-mark=to_adsl_ether1 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=adsl_ether2_conn \
    disabled=no in-interface=ether5 new-routing-mark=to_adsl_ether2 \
    passthrough=yes
    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether1
    add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether2 \
    to-addresses=0.0.0.0
    add action=dst-nat chain=dstnat comment="Redirecionamento Thunder" disabled=\
    no dst-port=82 protocol=tcp to-addresses=10.1.1.2 to-ports=82
    add action=dst-nat chain=dstnat comment="Redirecionamento Mkauth" disabled=no \
    dst-port=8081 protocol=tcp to-addresses=10.1.1.2 to-ports=8081
    add action=dst-nat chain=dstnat comment="Cameras Vieira" disabled=no \
    dst-port=5550 protocol=tcp to-addresses=10.1.1.2 to-ports=5550
    add action=dst-nat chain=dstnat comment="Cameras Vieira" disabled=no \
    dst-port=37777 protocol=tcp to-addresses=10.1.1.2 to-ports=37777
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061 sip-direct-media=yes
    set pptp disabled=no



  5. Scan
    Alguns servidores
    FTP usam a porta 21 apenas para iniciar a comunicação.
    Logo após o cliente acessar o servidor, esse indica qual a porta será usada para comunicação (troca de dados).

    Logo, não tem como você colocar para somente a porta 21 sair fora do balance, pois o Servidor FTP pode usar outra porta para troca de dados.

    O jeito é colocar para todos os Servidores FTP saírem fora do balance.
    Mas conhecer o IP de cada servidor FTP é um tanto complicado.

    Pensando nisso, eu resolvi esse problema da seguinte forma.

    Quando um cliente tentar acessar um Servidor FTP (porta 21), o Balance irá incluir por 4 horas o IP do Servidor FTP em uma lista.

    ip firewall mangle
    add action=add-dst-to-address-list address-list=ftp_con address-list-timeout=4h chain=prerouting comment=FTP disabled=no dst-port=21 in-interface=Eth2-BL protocol=tcp
    Pronto, agora já sabemos o IP do Servidor, basta colocar para esse IP sair fora do Balance.
    ip firewall mangle
    add action=accept chain=prerouting disabled=no dst-address-list=ftp_con in-interface=Eth2-BL
    Gostaria de saber se é possível implementar essa opção no Programa?

    OBS1: o que está em vermelho deve ser configurado conforme sua rede.
    in-interface= saida do balance para sua rede Interna.






Tópicos Similares

  1. Respostas: 24
    Último Post: 25-03-2014, 06:52
  2. script para gerar tabelas dos logs???
    Por tomelin no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 26-06-2006, 08:25
  3. programa para testar segurança do firewall
    Por johnny no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-11-2005, 12:48
  4. problemas para gerar modulo do tomcat
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2004, 09:07
  5. Programa para gerenciar configuração!!!
    Por Algoritmo_PB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2004, 14:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L