Página 2 de 50 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Nossa muito massa em ótimo trabalho.
    Se ele configurasse o dns ele estaria pronto para usar?
    Ele entregaria o mk loadbalance pronto para uso né?

  2. bom dia provelink,

    O programa gera todo o código para balanceamento de link, quanto a opção de DNS, acabei de implementar e estarei disponibilizando no proximo post...

    t++



  3. Nova versão do programa, versão 0.5

    agora o programa gera o código para configurar o dns, idéia levantado pelo nosso amigo provelink ..

    Link:
    http://www.saocarlosnet.com.br/PCC ver. 0.5.zip
    http://www.saocarlosnet.com.br/log.txt

    t++

  4. Em qual verção do mk ele se adapta melhor?



  5. Boa noite provelink!!!

    Eu testei somente no MK 4.5....

    OBS: como é um programa para gerar código PCC, se não me engano da verão 3.0 adiante dá suporte para PCC.

    t++

  6. Entre um TP-Link 4 Wan e 1 Lan TP-R488T uma RB 493AH para loadbalance pcc o que é melhor em desempenho e satisfação ?



  7. Eu uso uma RB450G, 680 de processador e 256 Ram + 5 portas Lan Gigabyte -> uso esta RB com 3 links Embratel...
    OBS: prefiro a RB450G + MK + PCC do que o TP-Link, pois tem a questão de conexões simultaneas e a RB450G tem hardware para dar e vender...
    e com MK temos muitas possibilidades....

  8. O chefe e se eu precisar usar mais de 5portas eu posso ligar em serie duas dessas ou tenho que comprar uma 493, que pelo que eu vi não tem porta gigabit e tambem as wireless vao ficar sem uso, sem falar que é os olhos da cara.



  9. a RB493 tem 9 portas Lan 10/100 ........
    veja bem, uma porta vc vai usar para rede clientes ....
    as outras oito portas vc usa para links....
    cada porta de link vc pode usar links de até 10/100...
    a saida principal "rede clientes" é 10/100 .... ou seja, vc vai ter uma saida de até 100mb .....Exp:
    ether1 = rede clientes
    ether2 = link 10mb
    ether3 = link 10mb
    ether4 = link 10mb
    ether5 = link 10mb
    ether6 = link 10mb
    ether7 = link 10mb
    ether8 = link 10mb
    ether9 = link 10mb

    saida total = 80mb = neste caso a RB vai suportar tranquilos, pois a saida é 10/100

    minha RB tem Gigabyte mas não uso pois não vou ter 1000mb para colocar de link heehehheee

  10. Parabéns , muito bom o programa!

    abs



  11. Bom dia,
    otimo post...
    fiz o bal. pcc e funcionou perfeito, no notebook. quando coloca ele no servidor ele nao pinga na rb750....

    link 1 - 192.168.254.254
    link 2 - 192.168.1.1

    ip pcc rb 750 - 192.168.100.1

    coloco no notebook
    192.168.100.2
    255.255.255.0
    192.168.100.1
    192.168.100.1

    funciona o perfeito, pingo nos dois modens.
    quanbdo coloco no servidor, nao vai por nada
    ja fiz ip fixo, dhcp

    uso o dns da google

    se alguem puder ajudar

    agradeço denovo pelo Post.

  12. passa ai a configuracao para analise ...



  13. Amigo da pra fazer PCC e gereciamento em 1 so Mk? ou tem q faezr pcc em um e gereciamento em outro. Aqui eu uso um mk com pppoe.

  14. Citação Postado originalmente por guilhermebrasileiro Ver Post
    Amigo da pra fazer PCC e gereciamento em 1 so Mk? ou tem q faezr pcc em um e gereciamento em outro. Aqui eu uso um mk com pppoe.
    Boa tarde Guilherme, eu uso separado aqui, uso uma RB para PCC e um pc para fazer gerênciamento "HotSpot", mas vi em alguns posts que é possivel usar tudo em um.

    t++

  15. boa tarde a todos do forum, estou com a seguinte situação tenho uma rb450g e dois adsl.

    1º) adsl endereço ip: 192.168.254.6
    gateway: 192.168.254.2
    2º) adsl endereço ip: 192.168.253.6
    gateway: 192.168.253.2

    no software coloquei da seguinte maneira
    ip address: 192.168.100.1
    network: 192.168.100.0
    masc: 24
    interface: ether5
    dns primario: 192.168.100.1
    dns segundario: 192.168.100.2

    link
    ip address: 192.168.253.6
    network: 192.168.253.0
    masc: 24
    gateway: 192.168.253.2
    velocidade: 1024
    interface: ether1
    link adsl

    ip address: 192.168.254.6
    network: 192.168.254.0
    masc: 24
    gateway: 192.168.254.2
    velocidade: 1024
    interface: ether2
    link adsl

    codigo gerado pelo software
    /ip address add address=192.168.100.1/24 interface=ether5
    /ip dns set primary-dns=192.168.100.2
    /ip dns set secondary-dns=192.168.100.3
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=ether5
    /ip dhcp-client add add-default-route=yes comment="" default-route-distance=0 disabled=no interface=ether1 use-peer-dns=yes use-peer-ntp=yes
    /ip dhcp-client add add-default-route=yes comment="" default-route-distance=0 disabled=no interface=ether2 use-peer-dns=yes use-peer-ntp=yes
    /ip firewall nat add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether1
    /ip firewall nat add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether2
    /ip firewall filter add action=accept chain=input comment="" disabled=no in-interface=!ether1 src-address=192.168.100.0/24
    /ip firewall filter add action=accept chain=input comment="" disabled=no in-interface=!ether2 src-address=192.168.100.0/24
    /ip firewall mangle add action=mark-connection chain=input comment="" disabled=no in-interface=ether1 new-connection-mark=ether1_conn passthrough=yes
    /ip firewall mangle add action=mark-connection chain=input comment="" disabled=no in-interface=ether2 new-connection-mark=ether2_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output comment="" connection-mark=ether1_conn disabled=no new-routing-mark=to_ether1 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output comment="" connection-mark=ether2_conn disabled=no new-routing-mark=to_ether2 passthrough=yes
    /ip firewall mangle add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=ether5 new-connection-mark=ether1_conn passthrough=yes per-connection-classifier=both-addresses:2/0
    /ip firewall mangle add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=ether5 new-connection-mark=ether2_conn passthrough=yes per-connection-classifier=both-addresses:2/1
    /ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=ether1_conn disabled=no in-interface=ether5 new-routing-mark=to_ether1 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=ether2_conn disabled=no in-interface=ether5 new-routing-mark=to_ether2 passthrough=yes
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ether1 routing-mark=to_ether1
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ether2 routing-mark=to_ether2
    /ip route add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ether1 scope=30 target-scope=10
    /ip route add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=ether2 scope=30 target-scope=10

    ai quando coloco o codigo ele não navega mas pinga dentro da rb pelo terminal ping UOL - O melhor conteúdo

  16. Citação Postado originalmente por clecioe Ver Post
    boa tarde a todos do forum, estou com a seguinte situação tenho uma rb450g e dois adsl.

    1º) adsl endereço ip: 192.168.254.6
    gateway: 192.168.254.2
    2º) adsl endereço ip: 192.168.253.6
    gateway: 192.168.253.2

    no software coloquei da seguinte maneira
    ip address: 192.168.100.1
    network: 192.168.100.0
    masc: 24
    interface: Ether5
    dns primario: 192.168.100.1
    dns segundario: 192.168.100.2

    link
    ip address: 192.168.253.6
    network: 192.168.253.0
    masc: 24
    gateway: 192.168.253.2
    velocidade: 1024
    interface: Ether1
    link adsl

    ip address: 192.168.254.6
    network: 192.168.254.0
    masc: 24
    gateway: 192.168.254.2
    velocidade: 1024
    interface: Ether2
    link adsl

    codigo gerado pelo software
    /ip address add address=192.168.100.1/24 interface=ether5
    /ip dns set primary-dns=192.168.100.2
    /ip dns set secondary-dns=192.168.100.3
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=bradesco disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=bradesco disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=bradesco disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=rapidshare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment=\"\" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment=\"\" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment=\"\" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment=\"\" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=bradesco disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment=\"vídeos - globo\" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment=\"vídeos - terratv\" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment=\"vídeos - terratv\" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment=\"caixa economica federal\" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment=\"\" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment=\"\" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment=\"\" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=detran disabled=no list=loopback
    /ip firewall mangle add action=accept chain=prerouting comment=\"fora do loadbalaced\" disabled=no dst-address-list=loopback in-interface=ether5
    /ip dhcp-client add add-default-route=yes comment=\"\" default-route-distance=0 disabled=no interface=ether1 use-peer-dns=yes use-peer-ntp=yes
    /ip dhcp-client add add-default-route=yes comment=\"\" default-route-distance=0 disabled=no interface=ether2 use-peer-dns=yes use-peer-ntp=yes
    /ip firewall nat add action=masquerade chain=srcnat comment=\"\" disabled=no out-interface=ether1
    /ip firewall nat add action=masquerade chain=srcnat comment=\"\" disabled=no out-interface=ether2
    /ip firewall filter add action=accept chain=input comment=\"\" disabled=no in-interface=!ether1 src-address=192.168.100.0/24
    /ip firewall filter add action=accept chain=input comment=\"\" disabled=no in-interface=!ether2 src-address=192.168.100.0/24
    /ip firewall mangle add action=mark-connection chain=input comment=\"\" disabled=no in-interface=ether1 new-connection-mark=ether1_conn passthrough=yes
    /ip firewall mangle add action=mark-connection chain=input comment=\"\" disabled=no in-interface=ether2 new-connection-mark=ether2_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output comment=\"\" connection-mark=ether1_conn disabled=no new-routing-mark=to_ether1 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output comment=\"\" connection-mark=ether2_conn disabled=no new-routing-mark=to_ether2 passthrough=yes
    /ip firewall mangle add action=mark-connection chain=prerouting comment=\"\" disabled=no dst-address-type=!local in-interface=ether5 new-connection-mark=ether1_conn passthrough=yes per-connection-classifier=both-addresses:2/0
    /ip firewall mangle add action=mark-connection chain=prerouting comment=\"\" disabled=no dst-address-type=!local in-interface=ether5 new-connection-mark=ether2_conn passthrough=yes per-connection-classifier=both-addresses:2/1
    /ip firewall mangle add action=mark-routing chain=prerouting comment=\"\" connection-mark=ether1_conn disabled=no in-interface=ether5 new-routing-mark=to_ether1 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting comment=\"\" connection-mark=ether2_conn disabled=no in-interface=ether5 new-routing-mark=to_ether2 passthrough=yes
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ether1 routing-mark=to_ether1
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ether2 routing-mark=to_ether2
    /ip route add check-gateway=ping comment=\"\" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ether1 scope=30 target-scope=10
    /ip route add check-gateway=ping comment=\"\" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=ether2 scope=30 target-scope=10

    ai quando coloco o codigo ele não navega mas pinga dentro da rb pelo terminal ping uol - o melhor conteúdo
    informe o dns corretamente !!!

  17. Olá scan
    muito obrigado pela ajuda
    esse programa é muito bom mesmo
    usei ele para montar meu balancer
    só que to com um problema
    to usando um balancer paralelo com o servidor principal
    mais tentei de tudo e as requsições só saem por um link
    e mesmo assim tive que desativar a opção invert nas regras do mangle
    ai vai minhas regras

    Código :
    /ip address add address=192.168.30.1/24  interface=SAIDA
    /ip dns set primary-dns=208.67.222.222
    /ip dns set secondary-dns=208.67.220.220
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=SAIDA
    /ip dhcp-client add add-default-route=yes comment="" default-route-distance=0 disabled=no interface=LINK1 use-peer-dns=yes use-peer-ntp=yes
    /ip dhcp-client add add-default-route=yes comment="" default-route-distance=0 disabled=no interface=LINK2 use-peer-dns=yes use-peer-ntp=yes
    /ip firewall nat add action=masquerade chain=srcnat comment="" disabled=no out-interface=LINK1
    /ip firewall nat add action=masquerade chain=srcnat comment="" disabled=no out-interface=LINK2
    /ip firewall filter add action=accept chain=input comment="" disabled=no in-interface=!LINK1 src-address=192.168.30.0/24
    /ip firewall filter add action=accept chain=input comment="" disabled=no in-interface=!LINK2 src-address=192.168.30.0/24
    /ip firewall mangle add action=mark-connection chain=input comment="" disabled=no in-interface=LINK1 new-connection-mark=LINK1_conn passthrough=yes
    /ip firewall mangle add action=mark-connection chain=input comment="" disabled=no in-interface=LINK2 new-connection-mark=LINK2_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output comment="" connection-mark=LINK1_conn disabled=no new-routing-mark=to_LINK1 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output comment="" connection-mark=LINK2_conn disabled=no new-routing-mark=to_LINK2 passthrough=yes
    /ip firewall mangle add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=SAIDA new-connection-mark=LINK1_conn passthrough=yes per-connection-classifier=both-addresses:3/0
    /ip firewall mangle add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=SAIDA new-connection-mark=LINK1_conn passthrough=yes per-connection-classifier=both-addresses:3/1
    /ip firewall mangle add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=SAIDA new-connection-mark=LINK2_conn passthrough=yes per-connection-classifier=both-addresses:3/2
    /ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=LINK1_conn disabled=no in-interface=SAIDA new-routing-mark=to_LINK1 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=LINK2_conn disabled=no in-interface=SAIDA new-routing-mark=to_LINK2 passthrough=yes
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=LINK1 routing-mark=to_LINK1
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=LINK2 routing-mark=to_LINK2
    /ip route add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=LINK1 scope=30 target-scope=10
    /ip route add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=LINK2 scope=30 target-scope=10
    se puder me dar uma ajuda agradeço faz 5 dias que eu tento na madrugada e não consigo
    obrigado

  18. ainda continuo com o mesmo problema coloco os dns
    /ip dns set primary-dns=208.67.222.222
    /ip dns set secondary-dns=208.67.220.220

    e nem compartilha internet, teno uma rb450g será que alguem poderia me ajudar, ja tentei de tudo

  19. Bom dia Clecioe! na configuração gerada, o unico problema que pude observar foi o DNS, exatamente como o amigo Interhome citou... Outro detalhe é que o gerador de código para ADSL foi implementado na versão 0.5, e até agora não foi modificado por não apontarem nenhum erro no mesmo, não sei lhe falar se funciona corretamente para ADSL pois não tenho ADSL, já com ip dedicado, eu fiz os testes e funciona normalmente..
    OBS: caso encontrem erros no código gerado para ADSL, favor me avizem....
    OBS: no seu caso, na interface do adsl, deve ser colocada a conexão ppoe, assim eu vi num post aqui do forum, e foi por este post que me basiei para gerar o programa..

  20. bom dia Ivovid!
    veja se a interface esta correta, pois tem a questão do adsl de não colocar a interfece em si e sim a conexão ppoe ...






Tópicos Similares

  1. Respostas: 24
    Último Post: 25-03-2014, 06:52
  2. script para gerar tabelas dos logs???
    Por tomelin no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 26-06-2006, 08:25
  3. programa para testar segurança do firewall
    Por johnny no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-11-2005, 12:48
  4. problemas para gerar modulo do tomcat
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2004, 09:07
  5. Programa para gerenciar configuração!!!
    Por Algoritmo_PB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2004, 14:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L