+ Responder ao Tópico



  1. Pessoal , podem me ajudar? Utilizei o programa , várias versões, e continuo com um problema de lentidão para navegação. Peço que dêem uma olhada nas minhas configurações. Se coloco uma adsl direto no server , fica bem mais rápido, mas o link fica no talo. Estou com receio que o link dedicado seja instalado sem que o PCC funcione corretamente, pois ainda vou precisar mesclar com adsl por um tempo, antes de me livrar dele.

    3 links adsl ===>RB750===>ServerMK===>clientes


    /interface ethernet
    set 0 arp=enabled auto-negotiation=yes comment="" disabled=no full-duplex=yes \
    l2mtu=1526 mac-address=00:0C:42:58:0C5 mtu=1500 name=ether1 speed=\
    100Mbps
    set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
    "" disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:58:0C6 \
    master-port=none mtu=1500 name=ether2 speed=100Mbps
    set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
    "" disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:58:0C7 \
    master-port=none mtu=1500 name=ether3 speed=100Mbps
    set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
    "" disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:58:0C8 \
    master-port=none mtu=1500 name=ether4 speed=100Mbps
    set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
    "" disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:58:0C9 \
    master-port=none mtu=1500 name=ether5 speed=100Mbps

    /ip pool
    add name=pool1 ranges=192.168.50.10-192.168.50.20

    /ip dhcp-server
    add address-pool=pool1 authoritative=after-2sec-delay bootp-support=static \
    disabled=no interface=ether5 lease-time=1m name=server1

    /ppp profile
    set default change-tcp-mss=yes comment="" name=default only-one=default \
    use-compression=default use-encryption=default use-vj-compression=default
    set default-encryption change-tcp-mss=yes comment="" name=default-encryption \
    only-one=default use-compression=default use-encryption=yes \
    use-vj-compression=default

    /interface pppoe-client
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=ether1 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=ether1adsl password=2226434343 profile=default \
    service-name="" use-peer-dns=no user=2226434343@telemar.com.br
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=ether2 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=ether2adsl password=2226434343 profile=default \
    service-name="" use-peer-dns=no user=2226434343@telemar.com.br
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=ether3 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=ether3adsl password=2226434343 profile=default \
    service-name="" use-peer-dns=no user=2226434343@telemar.com.br



    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\
    no

    /ip address
    add address=192.168.50.1/24 broadcast=192.168.50.255 comment="" disabled=no \
    interface=ether5 network=192.168.50.0

    /ip dhcp-server config
    set store-leases-disk=5m

    /ip dhcp-server lease
    add address=192.168.50.11 client-id=1:0:4:75:7d:67:b comment="" disabled=no \
    mac-address=00:04:75:7D:67:0B server=server1
    add address=192.168.50.10 client-id=1:0:d0:9:f3:76:89 comment="" disabled=no \
    mac-address=000:09:F3:76:89 server=server1

    /ip dhcp-server network
    add address=192.168.50.0/24 comment="" gateway=192.168.50.1

  2. /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 primary-dns=200.149.55.142 secondary-dns=\
    200.165.132.154

    /ip dns static
    add address=192.168.50.1 disabled=no name=PointNet.com ttl=1d

    /ip firewall address-list
    add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=\
    loopback
    add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.69.32.0/24 comment="" disabled=no list=loopback
    add address=208.67.217.0/24 comment="" disabled=no list=loopback
    add address=201.7.178.0/24 comment="" disabled=no list=loopback
    add address=201.7.176.0/24 comment="" disabled=no list=loopback
    add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    add address=201.7.176.0/20 comment="Vdeos - Globo" disabled=no list=loopback
    add address=208.84.247.0/24 comment="Vdeos - terratv" disabled=no list=\
    loopback
    add address=200.154.56.0/24 comment="Vdeos - terratv" disabled=no list=\
    loopback
    add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no \
    list=loopback
    add address=200.201.166.0/24 comment="" disabled=no list=loopback
    add address=200.201.173.0/24 comment="" disabled=no list=loopback
    add address=200.201.174.0/24 comment="" disabled=no list=loopback
    add address=200.141.207.3 comment=Detran disabled=no list=loopback

    /ip firewall filter
    add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=\
    veloxzone disabled=no

    /ip firewall mangle
    add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" \
    disabled=no dst-port=443 in-interface=ether5 protocol=tcp
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
    dst-address-list=loopback in-interface=ether5
    add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" \
    disabled=no new-ttl=set:30 protocol=icmp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    in-interface=ether1adsl new-connection-mark=ether1adsl_conn passthrough=\
    yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
    in-interface=ether2adsl new-connection-mark=ether2adsl_conn passthrough=\
    yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
    in-interface=ether3adsl new-connection-mark=ether3adsl_conn passthrough=\
    yes
    add action=mark-routing chain=output comment="" connection-mark=\
    ether1adsl_conn disabled=no new-routing-mark=to_ether1adsl passthrough=\
    yes
    add action=mark-routing chain=output comment="" connection-mark=\
    ether2adsl_conn disabled=no new-routing-mark=to_ether2adsl passthrough=\
    yes
    add action=mark-routing chain=output comment="" connection-mark=\
    ether3adsl_conn disabled=no new-routing-mark=to_ether3adsl passthrough=\
    yes
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=ether5 \
    new-connection-mark=ether1adsl_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:3/0
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=ether5 \
    new-connection-mark=ether2adsl_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:3/1
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=ether5 \
    new-connection-mark=ether3adsl_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:3/2
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    ether1adsl_conn disabled=no in-interface=ether5 new-routing-mark=\
    to_ether1adsl passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    ether2adsl_conn disabled=no in-interface=ether5 new-routing-mark=\
    to_ether2adsl passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    ether3adsl_conn disabled=no in-interface=ether5 new-routing-mark=\
    to_ether3adsl passthrough=yes



  3. /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    ether1adsl
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    ether2adsl
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    ether3adsl

    /ip route
    add comment=Link1 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    ether2adsl routing-mark=to_ether2adsl
    add comment=Link2 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    ether3adsl routing-mark=to_ether3adsl
    add comment=Link0 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    ether1adsl
    add comment=Link0 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    ether1adsl routing-mark=to_ether1adsl
    add comment=Link1 disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    ether2adsl
    add comment=Link2 disabled=no distance=3 dst-address=0.0.0.0/0 gateway=\
    ether3adsl

    /system script
    add name=Link0Dow policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    /ip firewall filter set [find comment=\"Link0\"] disable=yes;\r\
    \n/ip firewall nat set [find comment=\"Link0\"] disable=yes;\r\
    \n/ip firewall mangle set [find comment=\"Link0\"] disable=yes;\r\
    \n/ip route set [find comment=\"Link0\"] disable=yes;"
    add name=Link1Dow policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    /ip firewall filter set [find comment=\"Link1\"] disable=yes;\r\
    \n/ip firewall nat set [find comment=\"Link1\"] disable=yes;\r\
    \n/ip firewall mangle set [find comment=\"Link1\"] disable=yes;\r\
    \n/ip route set [find comment=\"Link1\"] disable=yes;"
    add name=Link2Dow policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    /ip firewall filter set [find comment=\"Link2\"] disable=yes;\r\
    \n/ip firewall nat set [find comment=\"Link2\"] disable=yes;\r\
    \n/ip firewall mangle set [find comment=\"Link2\"] disable=yes;\r\
    \n/ip route set [find comment=\"Link2\"] disable=yes;"
    add name=Link0Up policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    /ip firewall filter set [find comment=\"Link0\"] disable=no;\r\
    \n/ip firewall nat set [find comment=\"Link0\"] disable=no;\r\
    \n/ip firewall mangle set [find comment=\"Link0\"] disable=no;\r\
    \n/ip route set [find comment=\"Link0\"] disable=no;"
    add name=Link1Up policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    /ip firewall filter set [find comment=\"Link1\"] disable=no;\r\
    \n/ip firewall nat set [find comment=\"Link1\"] disable=no;\r\
    \n/ip firewall mangle set [find comment=\"Link1\"] disable=no;\r\
    \n/ip route set [find comment=\"Link1\"] disable=no;"
    add name=Link2Up policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    /ip firewall filter set [find comment=\"Link2\"] disable=no;\r\
    \n/ip firewall nat set [find comment=\"Link2\"] disable=no;\r\
    \n/ip firewall mangle set [find comment=\"Link2\"] disable=no;\r\
    \n/ip route set [find comment=\"Link2\"] disable=no;"

  4. Também está lento o acesso a RB em muitas ocasiões



  5. Citação Postado originalmente por scan Ver Post
    Debian Lenny 5
    Scan, não sei se o assunto se desviou um pouco ou não. Por isso já peço desculpas se estou errado.
    Mas esta indicação de Debian Lenny5 seria para fazer o servidor de DNS?
    Onde eu encontro esta versão do debian. No site oficial tem vários links, e eu procuro uma versão bem mais enxuta pois não vou precisar de todos os recursos. Qual daqueles links tem a versão mais básica?

    Eu baixei um iso com cerca de 147 mega, mas deu sempre um erro no mesmo ponto.
    Última edição por 1929; 23-07-2010 às 22:53.

  6. bom dia!
    eu uso o Debian Lenny para fazer DNS e Proxy, por isso eu baixo do site a versão minima do S.O. para instalar somente o que prociso, geralmente eu baixo a versão "http://cdimage.debian.org/debian-cd/5.0.5/i386/iso-cd/debian-505-i386-netinst.iso" e depois ativos outras funções e imagens como por exemplo "i686 ou x86_64 caso a máquina que uso tenha suporte".
    at.:Scan



  7. bom dia!

    tipo, o usuário/senha do adsl não pode ser o mesmo "2226434343@telemar.com.br"

    seu per-connection-classifier=both-addresses-and-ports, muita gente usa este por dar um efeito de soma de links, mas ao mesmo tempo muitos tiveram problemas, tente usar both-addresses pois é o que uso e não tive problemas,
    por ultimo vem a questão do dns que influência muito e pode deixar o link lerdo, em postes anteriores o pessoal vem comentando sobre o assunto, dê uma lida.

    at.:Scan

  8. Obrigado, era esse link que eu precisava.



  9. Boa noite!

    Segue mais um tutorial para o programa pcc versão 1.3, espero que seja util.
    http://www.saocarlosnet.com.br/downl...orial_scan.zip

    at.: Scan

  10. Valeu pela força, fiz as mudanças aqui e ficaram boas, só no horário de pico está ficando meio lento, parece que demora para definir por qual link vai sair as requisições. Troquei o DNS pelo do Google, melhorou mas nada muito significativo. Vou testar algumas idéias e ver se funcionam, as que funcionarem postarei aqui

    Citação Postado originalmente por scan Ver Post
    bom dia!

    tipo, o usuário/senha do adsl não pode ser o mesmo "2226434343@telemar.com.br"

    seu per-connection-classifier=both-addresses-and-ports, muita gente usa este por dar um efeito de soma de links, mas ao mesmo tempo muitos tiveram problemas, tente usar both-addresses pois é o que uso e não tive problemas,
    por ultimo vem a questão do dns que influência muito e pode deixar o link lerdo, em postes anteriores o pessoal vem comentando sobre o assunto, dê uma lida.

    at.:Scan



  11. uma dúvida que tenho é sobre o DNS, deixei o servidorMK, fazendo o cache do DNS, inverti e deixei o load BalancePCC fazendo cache, não notei diferença entre as configurações. Onde seria mellhor o cache de DNS, no load ou no server?

  12. ola boa tarde a todos , tenho uma duvida referente ao balanceamento , gostaria que o upload ficasse com rota para o link dedicado , toda solicitaçao de upload tivesse saida primeiro pelo link escolhido .
    agradeço desde ja



  13. Aqui eu tenho a rede que sai pela placa wireless
    Tenho 2 ADSL e um link(o link tá com defeito direto, o pessoal disse q é o radio q está fazendo o ptp da operadora)
    Então eu uso um D-Link com ip 10.1.1.2 e um speed strean 4200 com ip 192.168.254.101 o link é de 1mb full com ip xxx.x.xx.xxx.
    O ip do servidor mk 192.168.10.1 a mascara 255.255.254.0
    Como devo configurar o sistema?
    Antes usava um servidor paralelo para fazer o balanceamento e ainda tenho q achar as regras para mudar tudo.

    OBS: paguei para configurar o meu servidor e não sei exatamente como ele está.

  14. Valeu Scan e demais colegas! o Manual ficou bem bacana vou testar a nova versão e depois dico como ficou.
    Última edição por ediney; 29-07-2010 às 21:39.

  15. Citação Postado originalmente por marciorct Ver Post
    uma dúvida que tenho é sobre o DNS, deixei o servidorMK, fazendo o cache do DNS, inverti e deixei o load BalancePCC fazendo cache, não notei diferença entre as configurações. Onde seria mellhor o cache de DNS, no load ou no server?
    Ola amigo
    Usei a dica do Gustavinho da pagina 82.
    BrazilFW Firewall and Router • View topic - Otimizando o serviço de DNS até a tampa.

  16. Pessoal fiz a seguinte configuração em uma rb433

    ether1 -------------->> Saida para Mikrotik Principal
    Ether2-------------->> Link dedicado
    Ether2-------------->> Adsl bridge
    Ether3-------------->> Adls bridge

    os adls discam, conecta vejo os tres NATs funcionando, todavia a rede fica muito lenta
    será que não da pra usar a mesma ether pra dois links? tenho que mudar algo no script gerado pelo programa do Scan pra esse cenário funcionar?
    Obrigado.

  17. Citação Postado originalmente por reinanlima1 Ver Post
    Pessoal fiz a seguinte configuração em uma rb433

    ether1 -------------->> Saida para Mikrotik Principal
    Ether2-------------->> Link dedicado
    Ether2-------------->> Adsl bridge
    Ether3-------------->> Adls bridge

    os adls discam, conecta vejo os tres NATs funcionando, todavia a rede fica muito lenta
    será que não da pra usar a mesma ether pra dois links? tenho que mudar algo no script gerado pelo programa do Scan pra esse cenário funcionar?
    Obrigado.
    Pode ser usado mais de 1 link por ethernet, porem os modens deverão estar roteados. Somente pode ser feita uma autenticação por ethernet. Não pode esqueçer de criar regras de failover para caso de queda de links.

  18. Ai galera de Plantão ..

    Contratei um link full para mim recebi 14 ip's validos, meu load balancer vai ter esta link mas 3 link de 2 megas.

    A pergunta e ... Tem como repassar ip valido para meu cliente usando o load balancer ou cliente ki usar o ip valido so vai sadir pelo link full ?

    e como eu repasso estes ip's.

  19. Pessoal me ajudem não consigo colocar 3 links balanceados com esse programa.
    to tentando fazer o seguinte
    link dedicado e adsl roteado na ether2
    adsl bridge na ether3
    parece que o programa gera duas configurações identicas para o dedicado e adsl que estão na mesma ehter.
    obrigado.

  20. olá amigos nao to conseguindo tenho um RB443... tenho dois modens Dlink 500B ADSL 2+ roteados
    um tem o ip 192.168.1.1 e 8mb o outro tem 192.168.1.254 2mb!
    gostaria de saber como faço pra fazer o load dos dois tipo

    ether1 192.168.1.1 8Mb
    ether2 192.168.1.254 2Mb
    ether3 saida para o ap

    meu dns é:
    primario 201.10.128.3
    secundario 201.10.120.3

    gostaria de saber tbm qual rb e a melhor pra fazer loadbalance é se a rb 433 dá certo... já fiz alguns testes e não tive exito... desde já muito obrigado...






Tópicos Similares

  1. Respostas: 24
    Último Post: 25-03-2014, 06:52
  2. script para gerar tabelas dos logs???
    Por tomelin no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 26-06-2006, 08:25
  3. programa para testar segurança do firewall
    Por johnny no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-11-2005, 12:48
  4. problemas para gerar modulo do tomcat
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2004, 09:07
  5. Programa para gerenciar configuração!!!
    Por Algoritmo_PB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2004, 14:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L