+ Responder ao Tópico



  1. boa noite!!

    amigo Scan sou quase um leigo em mk, mas graças ao programa que vc desenvolveu, consegui configurar um pc com load balanced (so com lb mais nenhuma configuraçao) esta blz pingando e tals!! ...mas como dice sou quase um leigo no assunto nao gosto muito de incomodar mas peço sua ajuda se possivel!!! é que tenho uma rb433ah configurada com ppoe/proxy/cache-full. mas nao sei como ligar o load balanced nela!!! o que tenho que configurar???
    desde ja agradeço!!! e desculpa a ignorancia mas nao sei quase nada mesmo!!!! ja li em varios post mas nao acho nada a respeito!!!
    ...valew pelo programa perfeito!!!!

  2. Bom dia!

    Aqui fasso da seguinte forma:
    Load -> Proxy -> Servidor -> Clientes.
    OBS: neste caso vc faz o Load e chega no proxy com um ip do load, e do proxy sai um ip para o servidor que controla os clientes.

    Att.: Scan



  3. obrigado pelo link

  4. galera uma dúvida, essas configs que são criadas no arquivo é só eu copiar e colar no new terminal ?



  5. Citação Postado originalmente por JwCarvalho Ver Post
    galera uma dúvida, essas configs que são criadas no arquivo é só eu copiar e colar no new terminal ?
    Sim colega, so copiar e colar no newterminal

  6. ola pessoal!!
    Não consegui conectar o load-balance no mikrotik server, nao pinga site nenhum! ...tenho um rb750g so pra configurçao do load balance funcionando blz so que quando conecto na outra rb433ah que é a que faz o gerenciamento dos clientes, não pinga, ja tentei tudo mas nao consegui estabelecer conexao!!
    ...eu pessava que éra so configura a rb como se estivese recebendo o link dedicado ou modem roteado entao fiz a configuraçao mas tambem nao pinga site nenhum!!
    o que eu tenho que fazer???
    obrigado!
    Última edição por lower; 16-09-2010 às 13:36.



  7. O balance esta sendo responsável por tratar da saida nos links e de resolver nomes (DNS) para rede interna. Com Isso na Rb de gerenciamento aponte o Gateway para o Balance, bem como, o DNS.

  8. Amigo deu tudo certo aqui, a não ser o lance de configurar os DNS por New Terminal, tive que configurar pelo WinBox mesmo la em IP>DNS quando eu coloco /ip dns set primary-dns=8.8.8.8 (não sei se escrevi primary corretamento) ele aparece erro de interpretação! Vlw até mais!



  9. Citação Postado originalmente por lower Ver Post
    ola pessoal!!
    Não consegui conectar o load-balance no mikrotik server, nao pinga site nenhum! ...tenho um rb750g so pra configurçao do load balance funcionando blz so que quando conecto na outra rb433ah que é a que faz o gerenciamento dos clientes, não pinga, ja tentei tudo mas nao consegui estabelecer conexao!!
    ...eu pessava que éra so configura a rb como se estivese recebendo o link dedicado ou modem roteado entao fiz a configuraçao mas tambem nao pinga site nenhum!!
    o que eu tenho que fazer???
    obrigado!


    Ola amigo , vc ja verificou se as interfaces estao nao mesma faixa de ip, setou o dns no load.
    Eu passei por isso e fiquei uns dias sem conexao, formatei , reinstalei diversas vezes, com calma fui fazendo e verificando passo a passo percebi que estava esquecendo de algo.

    abraços e sucesso sempre

  10. Bom dia galera...

    Fiz um testa com a versão do programa do scan e foi quase tudo perfeito,
    exeto q pra funcionar os videos do globo tive mudar a configuração de link2
    para link1, de resto funcionou tudo normal, recomendo o programa a todos.

    SAIVERCON SOLUÇÕES



  11. Bom dia galera, estou com um problema com o meu PCC e o seguite utilizei o versao 1.2. e o seguinte estou usando hotspot e o PCC nas mesma rb 450g o meu problema e que quando ativo o hotspot todo o trfego vai para o link principal.... detale os modens estao em bridge e ambos autenticam... quando desabilito o hotspot os dois link recebem marcações porem somente acessam os sites que estao na lista loopback. o problema e que apesar de nao ter muitos clientes nesse sistema muitos estao reclamando e com razao esta lento demais
    eu ja testei deixar sem hotspot ai toda a banda vai para dois tres.
    # ip address --------------------------
    /ip address add address=10.5.0.1/16 interface=clientes

    # interface pppoe-client ---------------
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=link1 max-mru=1480 max-mtu=1480 mrru=disabled name=link1adsl password=XXXX profile=default service-name="" use-peer-dns=no user=fulano1@brturbo.com.br
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=link2 max-mru=1480 max-mtu=1480 mrru=disabled name=link2adsl password=XXXXX profile=default service-name="" use-peer-dns=no user=fulano2@brturbo.com.br

    # ip dns --------------------------------
    /ip dns set primary-dns=201.10.120.2
    /ip dns set secondary-dns=201.10.128.2
    /ip dns set allow-remote-requests=yes

    # ip dns statico------------------------
    /ip dns static add address=10.5.0.1 comment="" disabled=no name=10.5.0.1. ttl=1d

    # ip firewall Filter------------------------

    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=link1adsl
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=link2adsl

    # ip firewall mangle------------------------
    /ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=clientes
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=clientes
    /ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=link1adsl new-connection-mark=link1adsl_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=link2adsl new-connection-mark=link2adsl_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=link1adsl_conn disabled=no new-routing-mark=to_link1adsl passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=link2adsl_conn disabled=no new-routing-mark=to_link2adsl passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=clientes new-connection-mark=link1adsl_conn passthrough=yes per-connection-classifier=both-addresses:3/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=clientes new-connection-mark=link1adsl_conn passthrough=yes per-connection-classifier=both-addresses:3/1
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=clientes new-connection-mark=link2adsl_conn passthrough=yes per-connection-classifier=both-addresses:3/2
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=link1adsl_conn disabled=no in-interface=clientes new-routing-mark=to_link1adsl passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=link2adsl_conn disabled=no in-interface=clientes new-routing-mark=to_link2adsl passthrough=yes

    # ip route----------------------------------
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=link1adsl routing-mark=to_link1adsl comment="Link0"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=link2adsl routing-mark=to_link2adsl comment="Link1"
    /ip route add comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=link1adsl scope=30 target-scope=10
    /ip route add comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=link2adsl scope=30 target-scope=10

    # ip firewall address-list-----------------------------
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback

    # /system script--------------------------------------
    /system script add name=Link0Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link0\"] disabled=yes;"
    /system script add name=Link1Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link1\"] disabled=yes;"
    /system script add name=Link0Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=no;\r\ \n/ip route set [find comment=\"Link0\"] disabled=no;"
    /system script add name=Link1Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=no;\r\ \n/ip route set [find comment=\"Link1\"] disabled=no;"

  12. Será que tem algum amigo que ja passou um problema semelhante e pode me dar um luz... ahh ja tentei tambem por duas RB uma pra so fazer load no caso uma 450g com os modens em bridge e outra 433 com o hospot, porem ai eu criei uma bridge onde recebe eth1 do 450g e a eth2 que manda para o clientes... nessa situacao os clientes logavam no hotspot porem nao saia para a net detalhe... o gateway da rede estava na 433 e configurei um ip da rede no 450g para fazer a ligação mas mesmo assim nao funcionou.... por isso por favor solicito ajuda dos amigos
    desde ja muito obrigado por existir esse espaço e pessoas que possam ajudar aos que estao iniciando



  13. Pessoal alguém tem este programa que gere o codigo usando link dedicado e adsl (monde em bridge ou roteado), desde já agradeço aquele que puder me ajudar.

  14. Vc ja baixou o programa? o mesmo ja tem essa funcao!

  15. Parabens pela iniciativa........................
    Aproveitando, estou com uma duvida aki, alguem pode me ajudar.
    Tenho link da Copel entregue com fibra, o problema é que a fibra nao esta na minha cidade, fiz um enlace de radio para buscar o link, na verdade fiz 2 enlaces distintos para se um cair o outro assumir..............
    Alguem pode me dar uma ideia de como juntar os 2 enlaces................pensei em colocar 2 rb 450g.............mas a configuracao...............

  16. Bom dia amigo os link do downloas estao fora da uma olha muito obr...

  17. Ola amigo Joaojairba
    não trabalho com Rb, mais a regra é a mesma, gere o codigo usando o programa, verifique esta tudo certinho, faixa de ip dos modens , dns e ip que ira sair par outra RB, ping um site no load , se nao pingar verifique novamente, a RB que ira receber exemplo:
    LB 180.180.0.1
    hotspot 180.180.0.2 / mascara / gateway 180.180.0.1 - aqui vc estara recebendo o sinal do LB coloque o dns e ping no LB se responder , ping fora.
    Fiquei 2 dias quebrando a cabeça o que poderia ser o erro, com calma verifiquei e percebi que faltava o dns no hotspot e nao navegava so conseguia navegar no balance.
    Espero ter ajudado

  18. Olá! Scan esta sua regra de agendamento esta correta ou foi apenas uma possibilidade?
    Estou com o seguinte problema no nosso balancemaneto pcc, usamos seu programa e esta no ajuda 100%, porém não é nem problema do seu programa e sim nosso. Aqui temos um link dedicado da Embratel e usamos dois links de sistema via satélite igual da "Rágio" mas compramos direto onde recemos o mesmo no windows e compartilhamento e alimentamos a nossa RB, o que nos acontece é um caso espefico com o tempo de chuva o sinal do Satélite sai do ar, ou seja, ficamos sem internet nestas duas placas que saiem do windows e aimenta por alguns minutos, dessa forma RB fica recebendo requisições e redirecionando para o link do satélite ma não navegação nela por esta fora do ar. Já fucei e pensei várias possibilidades como fazer que o comando down e up seja executado automaticamente uma vez que o satélite sair fora ar? Se alguém do forum tiver alguma idéia ou script agradecemos a ajuda até por um caso tão raro quanto o nosso que infelizment dependemos deste satélite para nos ajudar.


  19. Olá pessoas que dominam Mk, que já me ajudaram o configurar 2 links separados, agora estou com outra bucha. Tenho um cenário com uma mk750g, 4 links Speedy e Link local da antena. Gerei o seguinte código pelo programa do Scan (obrigado pelo programa!):


    Código :
    # ip address --------------------------
    /ip address add address=192.168.0.1/24  interface=ether2
     
    # interface pppoe-client ---------------
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether1 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_ether1 password=speedy profile=default service-name="" use-peer-dns=no user=speedy@speedycorp.com.br
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether3 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_ether3 password=speedy profile=default service-name="" use-peer-dns=no user=speedy@speedycorp.com.br
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether4 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_ether4 password=speedy profile=default service-name="" use-peer-dns=no user=speedy@speedycorp.com.br
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether5 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_ether5 password=speedy profile=default service-name="" use-peer-dns=no user=speedy@speedycorp.com.br
     
    # ip dns --------------------------------
    /ip dns set primary-dns=8.8.8.8
    /ip dns set secondary-dns=8.8.4.4
    /ip dns set allow-remote-requests=yes
     
    # ip dns statico------------------------
    /ip dns static add address=192.168.0.1 comment="" disabled=no name=192.168.0.1.net ttl=1d
     
    # ip firewall Filter------------------------
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=velox.user.com.br disabled=no
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=speed.user.com.br disabled=no
     
    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether1
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether3
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether4
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether5
     
    # ip firewall mangle------------------------
     
    # LoopBack por link-------------------------
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK0 in-interface=ether2 new-connection-mark=Sites0 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites0 disabled=no in-interface=ether2 new-routing-mark=Rota0 passthrough=no
    / ip route add gateway=adsl_ether1 routing-mark=Rota0
     
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=LINK0
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=LINK0
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=LINK0
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=LINK0
    /ip firewall address-list add address=200.141.207.3 comment="Detran" disabled=no list=LINK1
    # Fim LoopBack por link----------------------
     
    /ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=ether2
    /ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether1 new-connection-mark=adsl_ether1_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether3 new-connection-mark=adsl_ether3_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether4 new-connection-mark=adsl_ether4_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether5 new-connection-mark=adsl_ether5_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether1_conn disabled=no new-routing-mark=to_adsl_ether1 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether3_conn disabled=no new-routing-mark=to_adsl_ether3 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether4_conn disabled=no new-routing-mark=to_adsl_ether4 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether5_conn disabled=no new-routing-mark=to_adsl_ether5 passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether2 new-connection-mark=adsl_ether1_conn passthrough=yes per-connection-classifier=both-ports:4/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether2 new-connection-mark=adsl_ether3_conn passthrough=yes per-connection-classifier=both-ports:4/1
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether2 new-connection-mark=adsl_ether4_conn passthrough=yes per-connection-classifier=both-ports:4/2
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether2 new-connection-mark=adsl_ether5_conn passthrough=yes per-connection-classifier=both-ports:4/3
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether1_conn disabled=no in-interface=ether2 new-routing-mark=to_adsl_ether1 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether3_conn disabled=no in-interface=ether2 new-routing-mark=to_adsl_ether3 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether4_conn disabled=no in-interface=ether2 new-routing-mark=to_adsl_ether4 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether5_conn disabled=no in-interface=ether2 new-routing-mark=to_adsl_ether5 passthrough=yes
     
    # ip route----------------------------------
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether1 routing-mark=to_adsl_ether1 comment="Link0"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether3 routing-mark=to_adsl_ether3 comment="Link1"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether4 routing-mark=to_adsl_ether4 comment="Link2"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether5 routing-mark=to_adsl_ether5 comment="Link3"
    /ip route add comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether1 scope=30 target-scope=10
    /ip route add comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=adsl_ether3 scope=30 target-scope=10
    /ip route add comment="Link2" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=adsl_ether4 scope=30 target-scope=10
    /ip route add comment="Link3" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=adsl_ether5 scope=30 target-scope=10

    E acontece o seguinte, apenas um link conecta na internet e os outros só tem atividade na porta LAN e não discam suas respectivas conexões pppoe. Li muito aqui os posts mas não pude encontrar, sei que a galera fica fula se a gente não faz isso antes de perguntar!
    Toda ajuda é bem vinda.
    Última edição por huskie; 25-10-2010 às 17:01.






Tópicos Similares

  1. Respostas: 24
    Último Post: 25-03-2014, 06:52
  2. script para gerar tabelas dos logs???
    Por tomelin no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 26-06-2006, 08:25
  3. programa para testar segurança do firewall
    Por johnny no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-11-2005, 12:48
  4. problemas para gerar modulo do tomcat
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2004, 09:07
  5. Programa para gerenciar configuração!!!
    Por Algoritmo_PB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2004, 14:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L