+ Responder ao Tópico



  1. dimix, a aba comment eh apenas para comentarios, e nao tem problema nenhum vc remove-la, entao estao tudo OK sim.

    agora, uma coisa q eu nao entendo, o PCC nao precisa de DNS, pois ele soh balanceia os links, nao precisa ta navegando na router do PCC, entao eu nao entendo pq o Scan usa o DNS primario e secudario no PCC.

    em relacao a router, nao tem problema a licenca, pois tanto na nivel 4 ja da pra funcionar o PCC, e vc nao faz cadastro de usuario no mkt, vc tem q imaginar q o mkt vai virar um ROTEADOR, estilo um cisco balanceador, a diferenca eh q um balanceador da cisco custa mais de mil reais.

    tem gente q usa o PCC junto com hotspot, porem nao eh aconselhado.

    aqui eu uso em uma RB750G, antes do meu servidor de autenticacao q eh em linux, funciona td ok, soh q eu nao cadastro DNS no meu pcc, muito menos esse dns estatico!!

    eu usei esse tutorial, aqui msm do under:
    https://under-linux.org/f227/pcc-bal...r-m4d3-131343/

    percebe-se q o m4d3 nem toca no assunto de DNS no tutorial dele, e funciona 100%.
    eu acho q a unica vantagem q se tem, de setar um DNS no PCC seria para um acesso externo ao PCC, porem acho q nao tem necessidade!! me corrija se estiver errado!!

    abracos......

  2. NKS, Agradeço seu esclarecimento quanto à minha pergunta, mas apaguei a mesma (pelo jeito, no momento que estava respondendo) para acrescentar mais uma dúvida e assim não criar várias perguntas distribuidas... Mais uma vez obrigado pelo esclarecimento... Agora tenho uma pergunta à mais (junto com a primeira), sobre uma regra no Firewall Filter, se poder me ajudar novamente, agradeço.

    Pessoal... FELIZ 2011 à todos... Que seja um ano com muita paz, sucesso e conquistas para todos!!!

    Só uma coisa quanto a geração do código na parte do DNS Estático, isso já na versão 1.3 do programa (o qual estou começando a usar):
    O código gerado é:

    # ip dns statico------------------------
    /ip dns static add address=172.16.0.1 comment="" disabled=no name=172.16.0.1.e-compti.com.br ttl=1d

    Só que quando colo todo o código no terminal, ele mostra erro na parte do "comment", e quando fui no MK pelo Winbox, ví que não tem o campo "comment" no "DNS Estático", então só apaguei o comment="", que quando colei de novo o código no terminal não apresentou nenhum erro e criou o "DNS Estático" normal no MK, ficando assim o código:

    # ip dns statico------------------------
    /ip dns static add address=172.16.0.1 disabled=no name=172.16.0.1.e-compti.com.br ttl=1d

    Somente apagando a referência ao comment=""

    **Nova Pergunta**

    Outra coisa que notei, foi no código:

    # ip firewall Filter------------------------
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=dsl.telesp.net.br disabled=no
    /ip firewall filter add action=accept chain=input disabled=no in-interface=!ether2 src-address=172.16.0.1/24

    Ele está criando o bloqueio do DNS REVERSO, mas na próxima regra, é necessário especificar a "interface=!ether2"? Depois quando acesso pelo Winbox, no Firewall - Filter Rules, aparece no Src. Address o ip: 172.16.0.0/24, e não o 172.16.0.1/24, igual no código acima que foi gerado pelo programa PCC.
    E mesmo se for necessário especificar a interface, no meu caso, a que se comunica com o Servidor MK que faz o controle dos clientes é a "ether1", e não a "ether2" que é a interface do meu link Dedicado. Posso deixar "ether2", ou mudo para "ether1"?
    Eu tenho um Balance PCC aqui rodando normalmente, mas paguei para fazerem prá mim na época, então não sei como que funciona exatamente, estou aprendendo agora com esse novo balance que estou fazendo com a ajuda de vcoês e quero aproveitar e adicionar mais link.
    Aqui no meu balance atual (que eu paguei para fazerem), no campo "Src. Address", está 172.16.0.0/24 também, igual ficou no Balance novo (através do programa PCC)como foi criado pelo seu código, isso quando acesso pelo Winbox (mesmo ele mostrando 172.16.0.1/24 no código criado através do programa PCC), mas não especifica nenhuma "interface", ficando em branco, já através do programa PCC, especifica a "ether2". Estou mandando uma imagem de como ficou esse campo aqui. É assim mesmo, ou preciso mudar algo?

    É isso mesmo Scan e demais membros que manjam?
    Só mais uma dúvida, sobre o mikrotik, tem diferença de ser Level 4 para Level 6 pela quantidade de clientes conectados simultaneamente? Ou por somente se conectar ao link, isso não tem importância? Porque minha licença é Level 4.
    Mais uma vez Obrigado NKS e demais membros do Fórum...
    Valeu pessoal... FELIZ 2011 A TODOS!!!!!

    Imagem abaixo:
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         firewall - filter.jpg
Visualizações:	87
Tamanho: 	44,6 KB
ID:      	18212  
    Última edição por dimix; 01-01-2011 às 21:07.



  3. a primeira vez que eu tentei gerar a config, ele gerou, mas ficou igual à config padrão que tava no txt inicialmente. A segunda vez que eu tentei, deu um erro, mas não tinha descrição do que aconteceu de errado.

    Alguem pode me gerar uma config e colar o código aqui? São 3 links dsl, e 1 interface de saída (IP mesmo, rede /24). Depois eu corrijo os ips, nomes de interfaces e tudo mais.

    Infelizmente eu não tenho links sobrando aqui pra poder ficar fazendo teste até descobrir como funciona esse load balance, só posso mexer nos links durante a madrugada, coloco um link de backup pros clientes e começo a fazer lab com os outros.

    Grato, abraço!
    Última edição por Gosulator; 03-01-2011 às 08:20.

  4. Olá Gosulator....
    Eu fiz o código para você baseando em 3 links DSL de 2048 mb cada. Qualquer coisa quanto a isso, me passa a velocidade real dos seus links que eu refaço o código aqui para você.
    Quanto ao código, quando colo o mesmo no MK 3.30 (versão que testei no início) ele cria todas as regras normais, mas quando faço no MK 4.6 (que é a versão que tenho no meu balance), ele não cria somente os DNS, sendo que depois eu acesso o MK através do Winbox e coloco os DNS manualmente, do resto vai tudo normal.
    Qualquer coisa é só falar que estamos aqui a disposição.
    O código vai dividido em 2 partes:

    # ip address --------------------------
    /ip address add address=172.16.0.1/24 interface=saida

    # interface pppoe-client ---------------
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=adsl_01 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_adsl_01 password=user1 profile=default service-name="" use-peer-dns=no user=user1@user1.com.br
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=adsl_02 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_adsl_02 password=user2 profile=default service-name="" use-peer-dns=no user=user2@user2.com.br
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=adsl_03 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_adsl_03 password=user3 profile=default service-name="" use-peer-dns=no user=user3@user3.com.br

    # ip dns --------------------------------
    /ip dns set primary-dns=200.204.0.10
    /ip dns set secondary-dns=200.204.0.138
    /ip dns set allow-remote-requests=yes

    # ip dns statico------------------------
    /ip dns static add address=172.16.0.1 disabled=no name=172.16.0.1.provedor.com.br ttl=1d

    # ip firewall Filter------------------------
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=dsl.telesp.net.br disabled=no

    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_adsl_01
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_adsl_02
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_adsl_03

    # ip firewall mangle------------------------

    # LoopBack por link-------------------------
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK1 in-interface=saida new-connection-mark=Sites1 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites1 disabled=no in-interface=saida new-routing-mark=Rota1 passthrough=no
    / ip route add gateway=adsl_adsl_02 routing-mark=Rota1

    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=64.38.29.0/24 comment="RapidShare" disabled=no list=LINK1
    # Fim LoopBack por link----------------------

    /ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=saida
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=saida
    /ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_adsl_01 new-connection-mark=adsl_adsl_01_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_adsl_02 new-connection-mark=adsl_adsl_02_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_adsl_03 new-connection-mark=adsl_adsl_03_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_adsl_01_conn disabled=no new-routing-mark=to_adsl_adsl_01 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_adsl_02_conn disabled=no new-routing-mark=to_adsl_adsl_02 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_adsl_03_conn disabled=no new-routing-mark=to_adsl_adsl_03 passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=saida new-connection-mark=adsl_adsl_01_conn passthrough=yes per-connection-classifier=both-addresses:3/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=saida new-connection-mark=adsl_adsl_02_conn passthrough=yes per-connection-classifier=both-addresses:3/1
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=saida new-connection-mark=adsl_adsl_03_conn passthrough=yes per-connection-classifier=both-addresses:3/2
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_adsl_01_conn disabled=no in-interface=saida new-routing-mark=to_adsl_adsl_01 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_adsl_02_conn disabled=no in-interface=saida new-routing-mark=to_adsl_adsl_02 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_adsl_03_conn disabled=no in-interface=saida new-routing-mark=to_adsl_adsl_03 passthrough=yes
    Última edição por dimix; 03-01-2011 às 15:04.



  5. Continuação:

    # ip route----------------------------------
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_adsl_01 routing-mark=to_adsl_adsl_01 comment="Link0"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_adsl_02 routing-mark=to_adsl_adsl_02 comment="Link1"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_adsl_03 routing-mark=to_adsl_adsl_03 comment="Link2"
    /ip route add comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_adsl_01 scope=30 target-scope=10
    /ip route add comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=adsl_adsl_02 scope=30 target-scope=10
    /ip route add comment="Link2" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=adsl_adsl_03 scope=30 target-scope=10

    # ip firewall address-list-----------------------------
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback

    # /system script--------------------------------------
    /system script add name=Link0Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link0\"] disabled=yes;"
    /system script add name=Link1Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link1\"] disabled=yes;"
    /system script add name=Link2Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link2\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link2\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link2\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link2\"] disabled=yes;"
    /system script add name=Link0Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=no;\r\ \n/ip route set [find comment=\"Link0\"] disabled=no;"
    /system script add name=Link1Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=no;\r\ \n/ip route set [find comment=\"Link1\"] disabled=no;"
    /system script add name=Link2Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link2\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link2\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link2\"] disabled=no;\r\ \n/ip route set [find comment=\"Link2\"] disabled=no;"

  6. Muito obrigado Dimix, vou testar hoje mesmo!

    Abraço!



  7. Pessoal, estou com uma dúvida quanto ao código gerado pelo programa. Eu ainda não coloquei o mesmo para rodar, porque tenho que fazer isso de madrugada e acaba que eu não tenho como ter uma resposta correta, porque o mais ideal é com os clientes conectados, mas para isso preciso evitar erros com o Balance, senão a coisa complica.

    **Minha estrutura para Balance é (Dedicado e ADSL):
    saida = 172.16.0.1
    dedicado = 189.89.189.190 (exemplo)
    adsl_1, adsl_2 e adsl_3 (todos em bridge, com usuário e senha)

    **Fiz um teste com a seguinte estrutura (Somente ADSL):
    saida = 172.16.0.1
    adsl_1, adsl_2 e adsl_3 (todos em bridge, com usuário e senha)

    A única diferença entre as duas estruturas é que uma possui Link Dedicado e a outra não.
    A diferença e minha dúvida nos códigos gerado é:
    _____________________________
    **Com Link Dedicado gerou a seguinte regra em IP Firewall Filter:

    /ip firewall filter add action=accept chain=input disabled=no in-interface=!dedicado src-address=172.16.0.1/24
    "Também foi gerada a regra de Bloqueio de DNS Reverso"

    **Sem o Link Dedicado não foi gerado nenhuma regra à mais além do Bloqueio do DNS Reverso.
    _____________________________
    **E no Mangle também é gerado uma regra a mais quando acrescento o Link Dedicado no programa, que é:

    /ip firewall mangle add action=accept chain=prerouting disabled=no dst-address=189.89.189.190/29 in-interface=saida
    _____________________________
    Esse código e entradas que são gerados a mais quando utilizo o Link Dedicado no programa PCC são necessários mesmo, estão corretos, ou está ocorrendo algum erro na geração do código?
    Fico no aguardo da ajuda de vocês e agradeço a atenção.
    Até mais.
    Última edição por dimix; 04-01-2011 às 09:48.

  8. boa noite dimix!

    sim, está correto as regras a mais quando usado link dedicado, para tanto, vc pode entrar neste endereço oficial da MK e ver a documentação e confirmar o que falo..

    link:Manual:PCC - MikroTik Wiki

    Att.: Scan



  9. Bom dia Scan...
    Agradeço a ajuda no esclarecimento das dúvidas... Sou novato no Mikrotik e em balanceamento PCC e só tenho a agradecer a sua iniciativa, que logo vai completar 1 ano. Obrigado.
    Hoje de madrugada fui fazer uns testes no Balanceamento, tenho 1 Dedicado e 3 ADSL e no momento do testes estava usando 1 Dedicado e 2 ADSL, porque o 3º ADSL estava rodando no servidor, e está ocorrendo o seguinte problema:
    Os 2 ADSL se conectam normalmente, e o Dedicado sobe também, só que a Internet não é liberada, mesmo eu pingando do Balance para a Internet, mas quando eu desabilito a interface do Dedicado, ele pinga e libera a Internet normalmente, e se eu habilito o Dedicado, ele até pinga a Internet, mas não navega nos sites, e uma coisa que eu achei estranho é que ele não estava pingando o roteador também (gateway do dedicado), e eu conferi os IP's e estava tudo certo.
    Depois que desabilito o Dedicado e a navegação é liberada, fiz o teste de desabilitar o "Bloqueio do DNS Reverso" e entrei no site: Meu ip - Qual , para ver se eu atualizando a página, ia alternar entre as conexões, mas sempre só mostrava o IP do 1º ADSL que eu cadastrei (que foi cadastrado depois do Dedicado), porque na ordem da configuração dos Links, eu fiz, foi: ether2 = Dedicado, ether3 = ADSL1, ether4 = ADSL2 (não estava conectado no momento, porque estava no servidor MK), ether5 = ADSL3, e na ether1 = saida (para o servidor MK).
    Estou mandando abaixo o código gerado pelo programa.
    Você poderia dar uma analisada no mesmo e me falar se tem algum problema?
    Desde já agradeço a ajuda disponibilizada desde o início do tópico.
    Até mais.

    # ip address --------------------------
    /ip address add address=172.16.0.1/24 interface=saida
    /ip address add address=188.94.134.212/29 interface=dedicado

    # interface pppoe-client ---------------
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=adsl_1 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_adsl_1 password=senha1 profile=default service-name="" use-peer-dns=no user=adsl1@adsl1.com.br
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=adsl_2 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_adsl_2 password=senha2 profile=default service-name="" use-peer-dns=no user=adsl2@adsl2.com.br
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=adsl_3 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_adsl_3 password=senha3 profile=default service-name="" use-peer-dns=no user=adsl3@adsl3.com.br

    # ip dns --------------------------------
    /ip dns set primary-dns=8.8.8.8
    /ip dns set secondary-dns=8.8.4.4
    /ip dns set allow-remote-requests=yes

    # ip dns statico------------------------
    /ip dns static add address=172.16.0.1 disabled=no name=172.16.0.1.provedor.com.br ttl=1d

    # ip firewall Filter------------------------
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=dsl.telesp.net.br disabled=no
    /ip firewall filter add action=accept chain=input disabled=no in-interface=!dedicado src-address=172.16.0.1/24

    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=dedicado
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_adsl_1
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_adsl_2
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_adsl_3

    # ip firewall mangle------------------------

    # LoopBack por link-------------------------
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK1 in-interface=saida new-connection-mark=Sites1 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites1 disabled=no in-interface=saida new-routing-mark=Rota1 passthrough=no
    / ip route add gateway=adsl_adsl_1 routing-mark=Rota1
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK2 in-interface=saida new-connection-mark=Sites2 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites2 disabled=no in-interface=saida new-routing-mark=Rota2 passthrough=no
    / ip route add gateway=adsl_adsl_2 routing-mark=Rota2

    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=64.38.29.0/24 comment="RapidShare" disabled=no list=LINK1
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=LINK2
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=LINK2
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=LINK2
    # Fim LoopBack por link----------------------

  10. Continuação:

    /ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=saida
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=saida
    /ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=dedicado new-connection-mark=dedicado_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_adsl_1 new-connection-mark=adsl_adsl_1_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_adsl_2 new-connection-mark=adsl_adsl_2_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_adsl_3 new-connection-mark=adsl_adsl_3_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=dedicado_conn disabled=no new-routing-mark=to_dedicado passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_adsl_1_conn disabled=no new-routing-mark=to_adsl_adsl_1 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_adsl_2_conn disabled=no new-routing-mark=to_adsl_adsl_2 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_adsl_3_conn disabled=no new-routing-mark=to_adsl_adsl_3 passthrough=yes
    /ip firewall mangle add action=accept chain=prerouting disabled=no dst-address=188.94.134.209/29 in-interface=saida
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=saida new-connection-mark=dedicado_conn passthrough=yes per-connection-classifier=both-addresses:6/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=saida new-connection-mark=adsl_adsl_1_conn passthrough=yes per-connection-classifier=both-addresses:6/1
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=saida new-connection-mark=adsl_adsl_1_conn passthrough=yes per-connection-classifier=both-addresses:6/2
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=saida new-connection-mark=adsl_adsl_2_conn passthrough=yes per-connection-classifier=both-addresses:6/3
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=saida new-connection-mark=adsl_adsl_2_conn passthrough=yes per-connection-classifier=both-addresses:6/4
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=saida new-connection-mark=adsl_adsl_3_conn passthrough=yes per-connection-classifier=both-addresses:6/5
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=dedicado_conn disabled=no in-interface=saida new-routing-mark=to_dedicado passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_adsl_1_conn disabled=no in-interface=saida new-routing-mark=to_adsl_adsl_1 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_adsl_2_conn disabled=no in-interface=saida new-routing-mark=to_adsl_adsl_2 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_adsl_3_conn disabled=no in-interface=saida new-routing-mark=to_adsl_adsl_3 passthrough=yes

    # ip route----------------------------------
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=188.94.134.211 routing-mark=to_dedicado comment="Link0"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_adsl_1 routing-mark=to_adsl_adsl_1 comment="Link1"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_adsl_2 routing-mark=to_adsl_adsl_2 comment="Link2"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_adsl_3 routing-mark=to_adsl_adsl_3 comment="Link3"
    /ip route add check-gateway=ping comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=188.94.134.211 scope=30 target-scope=10
    /ip route add comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=adsl_adsl_1 scope=30 target-scope=10
    /ip route add comment="Link2" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=adsl_adsl_2 scope=30 target-scope=10
    /ip route add comment="Link3" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=adsl_adsl_3 scope=30 target-scope=10

    # ip firewall address-list-----------------------------
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback

    # /system script--------------------------------------
    /system script add name=Link0Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link0\"] disabled=yes;"
    /system script add name=Link1Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link1\"] disabled=yes;"
    /system script add name=Link2Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link2\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link2\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link2\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link2\"] disabled=yes;"
    /system script add name=Link3Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link3\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link3\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link3\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link3\"] disabled=yes;"
    /system script add name=Link0Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=no;\r\ \n/ip route set [find comment=\"Link0\"] disabled=no;"
    /system script add name=Link1Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=no;\r\ \n/ip route set [find comment=\"Link1\"] disabled=no;"
    /system script add name=Link2Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link2\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link2\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link2\"] disabled=no;\r\ \n/ip route set [find comment=\"Link2\"] disabled=no;"
    /system script add name=Link3Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link3\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link3\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link3\"] disabled=no;\r\ \n/ip route set [find comment=\"Link3\"] disabled=no;"



  11. Vim agradecer novamente ao Dimix, depois de um pouco de adaptação nas regras, o loadbalance com PCC tá funcionando perfeitamente.

    Agora uma pergunta: no que vocês acham que o balanceamento por PCC supera o balanceamento por NTH? Notei que o PCC não deixa fazer várias conexões ao mesmo servidor por links diferentes. Isso quer dizer que se vc tem 3 links de 5mb cada, não vai conseguir baixar um certo arquivo a 15mb, vai baixar a 5mb apenas. com o NTH isso não era um problema. Eu sempre usava toda a largura de banda pra fazer downloads na madrugada de servidores tipo rapidshare, e agora não adianta muito, pq eu só consigo baixar à velocidade de 1 dos links. O meu principal problema com meu load antigo era o fato dos modems estarem roteados e ficarem travando o tempo todo. Mas dá pra fazer o load NTH com modems em bridge também, pelo que eu ví. Tô pensando em mudar o load para NTH, por isso a pergunta a respeito das vantagens do PCC.

    abraço

  12. Olá Gosulator, tudo bem? Precisando de ajuda é somente perguntar que na medida do possível estou a disposição, embora meu conhecimento de MK seja MUITO pequeno, estamos aí....
    Quanto a sua pergunta, no começo do post o Scan comentou que na opção "per-connection-classifier", se colocar em "both-addresses-and-ports", ao contrário de somente "both-addresses", tem o efeito de somar os links, mas que o mais usual seria "both-addresses", por alguns problemas de MSN, alguns sites que usam a porta 443, essas coisas, mas desde então muita coisa foi melhorada no programa para gerar o código, como a questão da porta 443 (https), então acredito que de repente você pode mudar essa opção e fazer uns testes aí.
    Espero ter ajudado em algo. Até mais.



  13. Sobre apontar o gateway para o balance blz, porém não entendi quando fala sobre o dns, vc disse bem como o dns, com isso vc quer dizer apontar o DNS para o balance ??

    Se for com faço isso ??

    Citação Postado originalmente por interhome Ver Post
    O balance esta sendo responsável por tratar da saida nos links e de resolver nomes (DNS) para rede interna. Com Isso na Rb de gerenciamento aponte o Gateway para o Balance, bem como, o DNS.

  14. Ola amigos do under!
    depois de tanto tempo lendo o forum, eu resolvi fazer o teste
    pois eu percebir que só está funcionando um só dos meus link.
    vcs podem dá uma olhada no meu script pra ver o que tem de errado?

  15. Citação Postado originalmente por dimix Ver Post
    Olá Gosulator, tudo bem? Precisando de ajuda é somente perguntar que na medida do possível estou a disposição, embora meu conhecimento de MK seja MUITO pequeno, estamos aí....
    Quanto a sua pergunta, no começo do post o Scan comentou que na opção "per-connection-classifier", se colocar em "both-addresses-and-ports", ao contrário de somente "both-addresses", tem o efeito de somar os links, mas que o mais usual seria "both-addresses", por alguns problemas de MSN, alguns sites que usam a porta 443, essas coisas, mas desde então muita coisa foi melhorada no programa para gerar o código, como a questão da porta 443 (https), então acredito que de repente você pode mudar essa opção e fazer uns testes aí.
    Espero ter ajudado em algo. Até mais.
    deu certo a sua sugestão de mudar a marcação para "both addresses and ports".

    abraço

    ps: recebeu minha mp?

  16. Ai esse programa é excelente estava sofrendo querendo fazer loadbalance com 2 ADSL Modens em Bridge pronto usei a versão 1.3 e o loadbalance está funcionando perfeito. valeuuuuuuuuuuu

    ai vai meu script pronto que está funcionando perfeitamente é só mudar os ip da interface de rede dos clientes e renomeia as interfaces dos adsl e se for mudado, mudem no script tambem para ficar iguais do jeito que vocês quiserem

    OBS: uma dica pra ficar certinho tem que fazer manualmente toda a configuração, esse negocio de copia e colar não rola aconteceu comigo copiei e colei não prestou dai fiz tudo manualmente e pronto ficou perfeito boa sorte pra quem for fazer o loadbalance


    # ip dns statico------------------------
    /ip dns static add address=192.168.180.3 comment="" disabled=no name=192.168.180.3.cybergames.com.br ttl=1d

    # ip firewall Filter------------------------
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=velox.user.com.br disabled=no
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=speed.user.com.br disabled=no

    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether4
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether5

    # ip firewall mangle------------------------

    # LoopBack por link-------------------------
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK0 in-interface=ether1 new-connection-mark=Sites0 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites0 disabled=no in-interface=ether1 new-routing-mark=Rota0 passthrough=no
    / ip route add gateway=adsl_ether4 routing-mark=Rota0
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK1 in-interface=ether1 new-connection-mark=Sites1 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites1 disabled=no in-interface=ether1 new-routing-mark=Rota1 passthrough=no
    / ip route add gateway=adsl_ether5 routing-mark=Rota1

    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=LINK0
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=LINK0
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=LINK0
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=64.38.29.0/24 comment="RapidShare" disabled=no list=LINK1
    # Fim LoopBack por link----------------------

    /ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=ether1
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=ether1
    /ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether4 new-connection-mark=adsl_ether4_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether5 new-connection-mark=adsl_ether5_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether4_conn disabled=no new-routing-mark=to_adsl_ether4 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether5_conn disabled=no new-routing-mark=to_adsl_ether5 passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether4_conn passthrough=yes per-connection-classifier=both-addresses:2/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether5_conn passthrough=yes per-connection-classifier=both-addresses:2/1
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether4_conn disabled=no in-interface=ether1 new-routing-mark=to_adsl_ether4 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether5_conn disabled=no in-interface=ether1 new-routing-mark=to_adsl_ether5 passthrough=yes

    # ip route----------------------------------
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether4 routing-mark=to_adsl_ether4 comment="Link0"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether5 routing-mark=to_adsl_ether5 comment="Link1"
    /ip route add comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether4 scope=30 target-scope=10
    /ip route add comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=adsl_ether5 scope=30 target-scope=10

    # ip firewall address-list-----------------------------
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback

    # /system script--------------------------------------
    /system script add name=Link0Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link0\"] disabled=yes;"
    /system script add name=Link1Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link1\"] disabled=yes;"
    /system script add name=Link0Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=no;\r\ \n/ip route set [find comment=\"Link0\"] disabled=no;"
    /system script add name=Link1Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=no;\r\ \n/ip route set [find comment=\"Link1\"] disabled=no;"
    Última edição por freitascs; 13-01-2011 às 22:38.

  17. cara nao da pra baixar mais erro na pagina http://www.saocarlosnet.com.br/PCC_ver_0.9.zip

  18. Parceiro ai vai o link da versão LoadBalance PCC 1.3
    http://www.saocarlosnet.com.br/downloads/pcc_1.3.zip

    OBS: pode ser necessário a instalação do midas.dll, segue abeixo link para o instalador do mesmo.
    http://www.saocarlosnet.com.br/downloads/Midas10.zip


    Segue abaixo um simples manual do sistema.
    http://www.saocarlosnet.com.br/downloads/manual.zip


  19. essa versao ja configura para links adsl modo bridge?

  20. Sim já vem préconfigurada pra 2 modens adsl em bridge junto com 1 Link dedicado é só voce excluir o link Dedicado e configurar as adsl com os telefones e interface, e ele vem tambem com duas rede é só exclui uma e deixa a outra e configurar conforme a sua rede de ip dos clientes.

    ai quando você terminar de configurar e você apertar em Gerar Código MK ele vai criar uma arquivo com nome Configuração dentro da pasta do programa lá está toda a configuração pra jogar dentro do Mikrotik faça tudo manualmente não copie e cole não por que não irá funcionar valeu.
    Última edição por freitascs; 15-01-2011 às 09:14.






Tópicos Similares

  1. Respostas: 24
    Último Post: 25-03-2014, 06:52
  2. script para gerar tabelas dos logs???
    Por tomelin no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 26-06-2006, 08:25
  3. programa para testar segurança do firewall
    Por johnny no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-11-2005, 12:48
  4. problemas para gerar modulo do tomcat
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2004, 09:07
  5. Programa para gerenciar configuração!!!
    Por Algoritmo_PB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2004, 14:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L