+ Responder ao Tópico



  1. Na ultima versão (1.3) eu pergunto: Qual foi a melhor opção de PER-CONNECTION-CLASSIFIER que o balanceamento melhor funcionou e porque?

    Pois até então utilizo a primeira versão e não mexi na opção do classificador de conexão.

  2. preciso de ajuda tenho dois links ADSL um de 8 mega fixo e outro de 4 mega dinamico , essa versao de programa 1.3 vai resolver meu problema..



  3. Esse programa resolve seu problema tranquilo com tanto que os 2 ADSL seja discado pelo Mikrotik e os Modens estejam em Bridge fora isso não vai ser problema se você fizer o LoadBalance certinho.
    O que muda do IP fixo e Dinamico é que o Dinamico muda todas vez que conecta na internet e o outro fixo mesmo quando é conectado ele permanece com mesmo IP.

  4. em relação ao perconection eu uso both adress mais se alguem tiver algum melhor me fale pois estou configurando dessa forma tenho 1M de dedica OI 1adsl de 600k e outra de 900k e está balanceando beleza mas as vezes noto que o balanceamento sobrecarreda a adsl de 600k enquanto as outras ficam batendo no muito 200k alguem sabe me dizer qual a solução cabivel??



  5. Amigo eu tenho um LoadBalance e está perfeitao ele balanceia legal os 2 Link eu uso both-addresses-and-ports, usando essa opção ele balanceia melhor os Links então testa ai e diz se resolveu.

  6. freitascs porque ele balanceia melhor no both andress and ports ?? não consigo ter uma boa explicação disso!!



  7. Bom primeiro meu Loadbalance está configurado dessa forma e sempre funcionou perfeito desde o primeiro dia que botei a RB450 com Loadbalance pra funcionar, segundo não tenho uma explicação e essas coisas não tem explicação mesmo o negocio é fazer e botar em patríca e ver se dar certo.

    vou repetir o que um cara aqui no forum disse, tem coisas que pra uns funcionam mais pra outro nem andam. então vou ficar te devendo essa explicação valeu

  8. ok cara é o modo do chutometro!!



  9. amigo boa tarde estes seus links dedicados são da mesma operadora adsl? Porque estou tentando fazer pcc com um dedicado de 5Mega da gvt e 04 adsl net virtua que me da um ip fixo roteado mais não vai nem na bala tem ora que uns navega e outros não quando desativo o dedicado flui normal como antes de ter dedicado....Vc ja teve esperiencia deste tipo?

  10. Sim os Links são da mesma operadora.
    Tenho 3 ADSL da mesma operadora e tem um Dedicado Full de 2megas de outra operadora e ta funcionando perfeito o Loadbalance em uma Torre.
    cara pode ser alguma configuração no seu Loadbalance por que como você falou só dar pane quando você ativa o Dedicado né.
    Você usou o que pra fazer o scrip de configuração do Loadbalance ? tenta usar o Pograma PCC 1.3 é o mesmo que usei pra fazer meu Loadbalance do Dedicado Full 2megas e mais 3 ADSL e ta tudo rodando normal nessa torre.

    dar mais detalhes da sua rede ai qual modelo de RB você está usando versão do RouterOS posta o seu scrip do Loadbalance pra galera dar uma analisada e ver se encontra algo de errado de repente podemos te ajudar.
    Última edição por freitascs; 05-02-2011 às 20:44.



  11. colegas do under observei uma coisa tipo se a pagina do google abre no link 1 até que você reinicie o load ela só irá pro link 1 e assim por diante no seu caso como o link dedicado é a rota padrão (LINK0 ou ROTA0) o peso da navegação e do loopback vai está todo nele pois isso que acontece isso mais não se preocupe pois esse programa balanceia direitinho!!

  12. Bom o colega acima está certo do que ele falo quando você começa usar a internet por um IP de conexão que o Loadbalance te jogou de um dos links o usuário ficará agregado nesse link até que o link caía ai você é repassado para o outro link ou o loadbalance reinicie fora isso você ficará usando aquele link quase que obrigatóriamente.

    mais o fato é que o problema do nosso amigo é tem ora que uns navega e outros não quando desativo o dedicado flui normal como antes de ter dedicado.... conforme foi dito por ele mesmo então está tendo algum tipo de conflito entre os links ou configurações
    Última edição por freitascs; 05-02-2011 às 20:41.



  13. mais ai vem a pergunta os ADSL são da mesma operadora??? se for é por que o DNS será o mesmo você pode observar no ROUTES que ele só cria um gatewai observação se for da mesma operado agora se vc tiver um ADSL GVT outro OI outro da BTC ai vai criar varias rotas assim como gatewai e o balanceiamento é mais complicado rsrs é complicado demias negocio de load só sei que é uma maravilha para os pobres que não podem compra link dedicado de "ruma"!!

  14. Bom dia Freitas,
    Tenho uma pequena duvida quanto a essas configurações. vc poderia me ajudar?
    Minha duvida é: Eu tenho Mk 2.9 em um Pc no qual faz a discagem do meu adsl e controle de banda via queues, coisa bem simples.
    Eu gostaria de colocar a Rb 450g ver 4.11 com 2 adsl jogando p o pc q faz o controle de banda e de la jogar para os clientes. vc poderia me ajudar?
    Se possivel especifique qual porta do 450g vai ser conectada para o pc pq eu fico perdido com essas 5 portas. rsrs

    Obrigado!

  15. Bom dia ultra.
    Meu sistema é igual o seu só muda que minha RB450 e o Servidor 3.30 tudo rodando filé

    Primeiro você fará o loadbalance na sua RB450G depois que tiver tudo funcionando o loadbalance na RB450G ai você parte para,
    Segundo passo vai ser jogar a internet da RB450G no seu Servidor MK 2.9 depois disso é só ser feliz

    Vou mandar o link do meu Loadbalance com 2ADSL Modens em Bridge é um bloco de nota com toda configuração que você precisa lá em baixo.

    uma dica você vai ter que fazer manualmente toda configuração se você copia e colar essa configuração em New Terminal não irá funcionar beleza primeiro faça o loadbalance funcionar depois agente ver o resto com calma
    se liga meu DSN são do Velox Primário 200.149.55.140 Seducário 200.165.132.147 dai você você bota o DNS que sua operadora te dar ok.
    as Portas da RB450G vai ficar assim ether1 vai sair a internet ether4 entra um adsl ether5 entrar o outro adsl
    LINK PARA DOWNLOAD -> LoadBalance 2ADSL Modens em Bridge.txt - 4shared.com - document sharing - download

  16. Amigo no seu pcc não esta tendo problema com vidios da globo não? aqui não consigo abrir nem na bala... ja estou ficando doido ja tem varias noites que tento e não da certo....Por favor preciso de um help......Obrigado......

  17. Amigo o meu PCC está perfeito nunca deu problema nenhum.
    bom você tem que adicionar todos os sites que derem problema no Anddress Lists no Firewall ai vai a regras adicionar ai e ver se resolve.

    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=LINK0
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback

  18. Aqui tambem não rodava alguns videos da globo,
    e tambem as vezes não abre webcam (MSN)..

    da globo eu fiz a regra do ip,
    agora webcam, não faço a menor ideia, alguem aí tem esse problema tambem?
    [ja tentei fazer por portas, ip do msn (que são varios), tudo.. ]

  19. nao concigo baixar da erro no site..

  20. bom dia!

    Acabei de testar os links e os mesmos funcionaram perfeitamente.

    OBS: os links a serem usados para baixar os arquivos é os que estão no primeiro post.

    Att.: Scan






Tópicos Similares

  1. Respostas: 24
    Último Post: 25-03-2014, 06:52
  2. script para gerar tabelas dos logs???
    Por tomelin no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 26-06-2006, 08:25
  3. programa para testar segurança do firewall
    Por johnny no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-11-2005, 12:48
  4. problemas para gerar modulo do tomcat
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2004, 09:07
  5. Programa para gerenciar configuração!!!
    Por Algoritmo_PB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2004, 14:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L