+ Responder ao Tópico



  1. rapaz vocês que são feras no load, tenho um probleminha tenho 2adsl cada uma de 4megas mas o load pelo per-connection-classifier=both-addresses fica jogando a maioria dos pacotes só para um link tipo um fica consumindo 2megas e o outro só 300 ~ 400k ai fica meio estranho se vocês puderem me ajudar!!

  2. Boa tarde!

    Tipo, outras pessoas veio a min com este problema, mas um deles me falou algo sobre o comportamento do link, onde eu pude descobrir o problema:
    Seguindo o problema de Teletanbs, 2 adsl de 4 mb, o problema que descobrir está relacionado a links adsl de mesma operadora, onde ao criar a conexão pppoe direciona o link para um mesmo gateway "isso ocorrendo, faz com que um link seja usado a mais que o outro, pois o PCC não trata de links independentes de mesmo gateway".
    Solução: serve para todos, caso vc tenha mais de um link adsl de mesma operadora, verifique se os mesmo estão caindo no mesmo gateway, caso esteja, basta colocar um link adsl para autenticar via RouterBoard e os demais vc configura rotiado "neste caso o ratiado-modem vai ser o gateway", desta forma funciona perfeitamente.

    exemplo: para 4 links adsl:
    1 = autenticação na RouterBoard
    2 = autenticação no modem - rotiado - gateway 192.168.0.1
    3 = autenticação no modem - rotiado - gateway 192.168.1.1
    4 = autenticação no modem - rotiado - gateway 192.168.2.1

    Att.: Scan



  3. OBS: é claro que o seu modem deve ser bom, pois caso contrário vai ter problemas de travamento no mesmo.

    Att.: Scan

  4. Citação Postado originalmente por scan Ver Post
    Boa tarde!

    Tipo, outras pessoas veio a min com este problema, mas um deles me falou algo sobre o comportamento do link, onde eu pude descobrir o problema:
    Seguindo o problema de Teletanbs, 2 adsl de 4 mb, o problema que descobrir está relacionado a links adsl de mesma operadora, onde ao criar a conexão pppoe direciona o link para um mesmo gateway "isso ocorrendo, faz com que um link seja usado a mais que o outro, pois o PCC não trata de links independentes de mesmo gateway".
    Solução: serve para todos, caso vc tenha mais de um link adsl de mesma operadora, verifique se os mesmo estão caindo no mesmo gateway, caso esteja, basta colocar um link adsl para autenticar via RouterBoard e os demais vc configura rotiado "neste caso o ratiado-modem vai ser o gateway", desta forma funciona perfeitamente.

    exemplo: para 4 links adsl:
    1 = autenticação na RouterBoard
    2 = autenticação no modem - rotiado - gateway 192.168.0.1
    3 = autenticação no modem - rotiado - gateway 192.168.1.1
    4 = autenticação no modem - rotiado - gateway 192.168.2.1

    Att.: Scan

    Bom irei tentar essa opição aqui do nosso amigo scan e postarei o resultado assim que puder ok!



  5. meus gateway não sao iguais, e fiz ja 2 loads e so 1 é usado o 2° fica parado, ja tentei tb fazer com 4 placas de rede, coloquei (bridge bridge port (1 link1 lan1)) e na bridge 2 lan2 e link2 e nada tb. detalhe uso hotspot. e outra to tentando fazer isso tudo no mesmo pc, load e controle dos clientes no mesmo pc, nao da certo assim?

  6. Voltei aki pedindo a msm ajuda tenho rb 433 com cartao r52h com um link da gvt to querendo colocar mais 1. Como fazer esse balanceamento para minha torre q fika a cerca de 4 km e recebo o link no mk,
    e quero manda esse link para meu mk ja balanceado pela rb 433.



  7. Boa noite Demas!

    Até onde eu sei, dá problema no balaceamento se usar o mesmo com hotspot.
    OBS: em outros posts aqui no underlinux, comentão sobre o assunto e tambem mostram como fazer para que um não interfira no outro.

    Att.: Scan

  8. boa noite diegodemedeiros !

    tipo, vamos dizer que seu esquema seja este:
    link -> torre -> repetidor-mk-server

    para tanto basta fezer:
    link1 e link2 -PCC-torre -> repetidor-mk-server

    OBS:
    na torre onde sai o link, estou jugando que esteja a usar routerboard, neste caso vc vai usar dua lan da router board "links" e como saida a wlan "wireless", que por sua vez passa pelo enlace e chega no seu servidor mikrotik como sendo um unico link.

    OBS: fazendo dessa forma vc evita de ter de criar outro enlace para o outro link.

    Att.: Scan



  9. rapaz num melhorou em nada trocar os gatway do meus modem!!

  10. Bom dia!

    Tipo, a jogada de tracar os gatway "p/ rotiado" é resolver a questão de o PCC mandar tráfego somente para um link e não p/ todos "isso quando se tem mais de um gatway com mesmo ip na conexão pppoe".

    aqui com um amigo meu funcionou perfeitamente.

    OBS: caso algem esteja colocando mais de um link em um mesma porta lan, não dá certo pois a marcação/rotiamento do pcc não vai funcionar. "gaste um pouquinho e compre uma RB450G e ou RB493AH".

    Att.: Scan
    Última edição por scan; 04-04-2011 às 08:47.



  11. minha Rb é 450 com 2 links ADSL OI saindo para um PC-Server

  12. eu tenho meu hotspot rodando em uma 450g, eu posso colocar o load nela tbm ou devo colocar em uma rb diferente uma 750 por exemplo..
    outra duvida.... será q posso rodar as configs geradas pelo programa no terminal, ele vai funcionar normalmente.
    Última edição por NTurbo; 13-04-2011 às 22:42.



  13. Boa tarde NTurbo!

    Tipo, o ideal é vc colocar o balanceador em outra rb "até onde eu sei, não fuionana o hotspot se colocado junto com o pcc, mas há casos em que pessoas aqui do forum conseguiram o mesmo".

    Sobre a configuração, eu sempre joguei direto no terminal e funcionou legal, lembrando que os nomes que vc der as interface no pcc, deve ser o mesmo na routerboard, caso contrário vai dar erro.

    Att.: Scan

  14. Pcc funciona com Hotspot. Não funciona corretamente com Proxy ativado no mesmo hardware. Com relação a usar 1 interface com 2 links, não há problema.

  15. Bom como o amigo scan disse o ideal seria usar outra RB pra fazer o loadbalance pra ficar bom, mais o loadbalance funciona sim na mesma RB com Hotspot mais não é legal fazer dessa forma.

    outra dica esse negocio de copiar e colcar script é furada isso não funciona com loadbalance eu fui fazer assim nunca funcionou achei até que loadbalance éra uma mentira por que nunca dava certo copiando e colando no New terminal, ai uma bela noite eu fiz o loadbalance manualmente demorou um pouco mais quando terminei pronto meu loadbalance funcionando perfeitamente até hoje nunca deu um problema nem com paginas até quando um link cai o outro assume todo o trabalho, bom esse é meu conselho pra você.

  16. Citação Postado originalmente por freitascs Ver Post
    Bom como o amigo scan disse o ideal seria usar outra RB pra fazer o loadbalance pra ficar bom, mais o loadbalance funciona sim na mesma RB com Hotspot mais não é legal fazer dessa forma.

    outra dica esse negocio de copiar e colcar script é furada isso não funciona com loadbalance eu fui fazer assim nunca funcionou achei até que loadbalance éra uma mentira por que nunca dava certo copiando e colando no New terminal, ai uma bela noite eu fiz o loadbalance manualmente demorou um pouco mais quando terminei pronto meu loadbalance funcionando perfeitamente até hoje nunca deu um problema nem com paginas até quando um link cai o outro assume todo o trabalho, bom esse é meu conselho pra você.
    Opa.. entao teu LB feito com o programa do SCAN ta filer.. feito com a versao 1.3??

    tenho uma RB 750G e dois links Adsl um de 15mb e outro de 10mb vo testa esse programa 1.3.. mas gostaria de saber

    Scan.. vai ter mas algum programa atualizado por vc?? com mas coisa pra melhoras mas o PCC via pragrama?

  17. sim meu loadbalance foi feito pelo programa PCC 1.3.

  18. Citação Postado originalmente por freitascs Ver Post
    sim meu loadbalance foi feito pelo programa PCC 1.3.

    Blz Amigo.. entao vo monta esse Lb na RB750G com essa versao 1.3 e com suas dicas de por as regras a mao.. blz..

    so quero ver se vai ter outra versao mas nova com alguna novidade..

  19. Fiz em uma 750, esta funcionando, eu uso um link adsl e outro dedicado e estive percebendo q ao cair meu link ADSL alguns site não abrem, tenho q desabilitar a porta q esta conectada o ADSL pra assim poder sair tudo pela porta do dedicado.

    Alguem sabe pq isso pode esta acontecendo ?

  20. To com um problema com esse load balance pois se um link cai o outro não assume tipo tem um link em outra rb em outro lugar discando um adsl e essa rb ta com outra faixa de ip e na rb do load balance um outro adsl sendo autenticada por ela mesmo ao cair o link da outra rb tipo caiu o link e a rb continua discando para conectar o adsl,o load balance não passa para o outro link que ta funcionando e como se o link da outra rb tivesse ativo ainda mais o adsl esta desconectado discando e ai não vai mesmo.
    tem alguma solução para isso.






Tópicos Similares

  1. Respostas: 24
    Último Post: 25-03-2014, 06:52
  2. script para gerar tabelas dos logs???
    Por tomelin no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 26-06-2006, 08:25
  3. programa para testar segurança do firewall
    Por johnny no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-11-2005, 12:48
  4. problemas para gerar modulo do tomcat
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2004, 09:07
  5. Programa para gerenciar configuração!!!
    Por Algoritmo_PB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2004, 14:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L