+ Responder ao Tópico



  1. cara veja se eu intendi você uma RB fazendo loadbalance com 2 ADSL correto? e tem mais outra RB com 1 ADSL correto ?

    o seu problema com o loadbalance é que ta caindo 1 adsl e o outro adsl não ta assumindo toda rede correto ?
    se for isso, o problema está na sua configuração, por que eu tenho um loadbalance em uma RB450 feito por esse programa da versão 1.3 e nunca deu problema quando um link cai o outro assume eu varias vezes tirava o cabo de um modem adsl e a net continuava funcionando em todos os clientes da rede.

  2. aki continua funcionando sim, mas alguns site não abrem. eu não sei pq isso...



  3. os site que estão com problema é só você adicionar eles no ADDRESS LISTS no FIREWALL exemplo

    /ip firewall address-list add address=216.33.197.64 comment="Mercadolivre" disabled=no list=LINK0

    no caso você só troca o ip 216.33.197.64 pro ip do site que você tiver com problema ai vai adicionando essa regras com ip dos Sites sempre escolhendo o LINK que você quer que ele saía tipo aqui tenho LINK0 e LINK1 e o mercadolivre eu botei pra sair pelo LINK0. é facio demais não tem segredo.
    Última edição por freitascs; 27-04-2011 às 22:19.

  4. Olá Freitas, descobri qual é o real problema aki, na verdade qnd cai um link o outro não esta assumindo pq o gatewey continua respondendo como ele ainda responde o outo link não assume por completo.. vc sabe como posso resolver isso, pois aki mesmo qnd o link cai o gatewey responde, eu sei q tem um esquema pra rodar um script pra qnd um site parar de pingar ele mudar o link mas isso é no failover e um link sempre fica desabilitado..

    Alguem sabe como posso resolver esse probleminha aki, o meus gateweys mesmo com a link fora responde a ping por isso o link não assumi por completo todo o trafego..



  5. Também entou com o mesmo problema do amigo NTurbo
    alguem pode sugerir uma solução eficiente para sanar esse problema?!

  6. Bom explicar melhor sua configuração como que ta os modens estão Roteado ou estão em Brigde posta o a configuração do teu loadbalance pra gente dar uma analizada e ver se tem algo errado, se estiver diferente do meu eu irei postar o meu ai você tenta fazer as modificações ou até mesmo fazer o loadbalance com meu Script por que aqui está funcionando perfeitamente.



  7. Ola amigos eu tenho 2 links ADSL ...na torre...
    e quero colocar mais um link... mais esse link vai por radio em bridge ... no caso não prescizaria fazer a autentificação do mesmo ...

    Ex: O link-01 e Link-02 estão na torre com modem em bridge...
    e o Link03 vai chegar de um nano com ip Fixo ... cmo poderia fazer ?

    para configurar com o programa ?

    Obrigado ...

  8. Freitas, o seu o modem é roteado ? O meu modem aki esta roteado e assim ele sempre vai responder a ping mesmo q esteja desconectado da internet.
    Pois se o seu for roteado creio q deve estar diferente mesmo a configuração, caso o seu esteja em bridge ele só responde mesmo se estiver conectado...
    Funcionando aki eu tenho a certeza q esta pois eu tirei o cabo de uma das portas e o outro link assumiu, o problema mesmo eu acho q é isso. eu sei q no FailOver basico tem uma config no Netwatch q tem q ser feita pra um script rodar e mudar de porta..


    mas mesmo assim segue abaixo o link pra vc da uma olhada na minha configuração.

    Configuracao.txt
    Última edição por NTurbo; 02-05-2011 às 18:38.



  9. Olá Handrigo.

    No seu caso vc deve colocar 2 configuração de discada para seus modens em Bridge e 1 em dedicado para seu link com ip fixo.
    Pq assim ele fazer autenticação nos modens em Bridge e o link com ip fixo vai ficar configurado direto com Ip na porta.



    Se ajudei, só clicar em Gostei.
    Última edição por NTurbo; 02-05-2011 às 21:13.

  10. Nturbo por isso que você está tendo problema com seus links por que os modens estão roteados assim a RB acha que os 2 links estão sempre ativo ai a RB fica pigando pro modem mesmo que o link tenha caido ai o outro link não assume todo o trafego então você teria que fazer o loadbalance com os Modens em Bridge que eu acho a melhor opção ou você faz a regra do Failover que eu estou por fora já ouvir falar e já vi aqui no forum.

    Bom eu aqui uso os Modens em Bridge e nunca tive problema quando um link cai o outro assume.



  11. o problema e igual aos amigos acima se o link cair na outra rb o link consta ativo ainda por isso alguns site não funciona pois continua tentando acessar o outro link o outro so asume por completo se vc desligar o cabo da conexão vindo da outra ponta na minha opiniao o que não ta funcionando nesse programa e o checkgateway pois se vc perceber na opção escript ele não e usado nehuma vez.

  12. Handrigo você terá que fazer conforme o amigo Nturbo falo 2 Links ficaram em Bridge com discador mais a configuração do Link com IP Fixo tudo na RB é só usar o programa PCC 1.3 que fica show.

    tenho um amigo que roda 2 ADSL Modens em Bridge e 1 Dedicado Full de 2Megas só que ele conseguiu fazer com que o Dedicado Full discasse como se fosse um ADSL incrivel ficou foda só não sei como que ele fez isso mais eu vi a RB dele funcionando dessa forma.



  13. Eu sei q no modem bridge ele vai funcionar legal.. no meu caso eu tenho um modem q esta roteado e um link com ip fixo, mas não tenho como colocar pra ao cair o link o gatewey do ip fixo parar de responder.. no modem eu poderia até trocar ele pra bridge, mas eu ia resolver apenas 50% do meu caso..

    Alguem sabe como posso resolver esse caso, algum esquema pra pingar pra fora e não pingar pro gatewey ?

  14. tem que fazer um check gateway que funcione pois o gerado pelo o programa não esta funcionando automatico se vc for na opção system e script vc vera que a regra foi criada mais não funciona se vc testar manulamente o script na opçao rum script vc ve que ele funciona

  15. Para fazer o linkfull discar ppoe creio eu que tera que criar um sevidor ppoe
    Última edição por wala; 02-05-2011 às 21:46.

  16. Nturbo testa essas configurações aqui.

    Lembrando que aonde tiver yyy.yyy.yyy.yyy deve ser seu o GATEWAY do seu LINK1 e aonde estiver xxx.xxx.xxx.xxx deve ser o GATEWAY do seu LINK2

    Lembrando tambem que se voce tiver um terceiro link, apenas adicione mais conforme suas necessidades.

    /ip route
    add comment="ROTA PARA ROOT-SERVER "F" - FAILOVER LINK1" disabled=no distance=1 dst-address=192.5.5.241/32 gateway=yyy.yyy.yyy.yyy scope=30 target-scope=10
    add comment="ROTA PARA ROOT-SERVER "J" - FAILOVER LINK2" disabled=no distance=1 dst-address=192.58.128.30/32 gateway=xxx.xxx.xxx.xxx scope=30 target-scope=10

    /system script
    add name=LINK2-OFF policy=ftp,reboot,read,write,test,winbox source="
    /ip route find gateway=xxx.xxx.xxx.xxx] disable=yes
    /ip route find dst-address=192.58.128.30/32] disable=no"
    add name=LINK2-ON policy=ftp,reboot,read,write,policy,test,winbox source="
    /ip route find gateway=xxx.xxx.xxx.xxx] disable=no
    /ip route find dst-address=192.5.5.241/32] disable=no"
    add name=LINK1-OFF policy=ftp,reboot,read,write,policy,test,winbox source="
    /ip route find gateway=yyy.yyy.yyy.yyy] disable=yes
    /ip route find dst-address=192.5.5.241/32 disable=no"
    add name=LINK1-ON policy=ftp,reboot,read,write,policy,test,winbox source="
    /ip route find gateway=yyy.yyy.yyy.yyy disable=no"
    /ip route find dst-address=192.58.128.30/32 disable=no"
    add name=LINKS-UPS policy=ftp,reboot,read,write,policy,test,winbox source="

    /tool netwatch
    /tool netwatch find host=192.5.5.241 disable=no"
    /tool netwatch find host=192.58.128.30 disable=no"
    add comment=LINK1 disabled=no down-script=LINK1-OFF host=192.5.5.241 interval=5s timeout=3s up-script=LINK1-ON
    add comment=LINK2 disabled=no down-script=LINK2-OFF host=192.58.128.30 interval=5s timeout=3s up-script=LINK2-ON

    /system scheduler
    add comment="Forcar Verificacao dos Links" disabled=no interval=10s name=LINKS-UPS on-event=LINKS-UPS policy=ftp,read,policy,test,wi nbox,sniff start-date=sep/10/2009 start-time=00:00:00

    Ver melhorou agora Nturbo.
    Última edição por freitascs; 03-05-2011 às 00:28.

  17. Pow tem coisa D+ ai não.. to vendo \n\r ?

  18. ???

  19. Show, agora ta legal.. rsrs ( vc me ajudando e eu ainda te pedindo)
    Tomara q não de problema com o PCC pq ai se não der problema e funfar direitinho junto com ele isso pode ser incluído no próprio programa.
    Vou testar aki depois posto o result.


    vlw amigo
    Última edição por NTurbo; 03-05-2011 às 07:20.

  20. To com balance rodando aqui e preciso fazer com que um link que eu tenho aqui ip fixo, quando eu digite seu ip no internet explorer ele caia num servidor que esta atrás do balance...






Tópicos Similares

  1. Respostas: 24
    Último Post: 25-03-2014, 06:52
  2. script para gerar tabelas dos logs???
    Por tomelin no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 26-06-2006, 08:25
  3. programa para testar segurança do firewall
    Por johnny no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-11-2005, 12:48
  4. problemas para gerar modulo do tomcat
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2004, 09:07
  5. Programa para gerenciar configuração!!!
    Por Algoritmo_PB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2004, 14:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L