+ Responder ao Tópico

  1. Citação Postado originalmente por andrelch Ver Post
    Para direcionar as portas bastaria fazer uma nat.
    O programa que o cliente utiliza deveria autenticar sozinho.
    Qual o modelo de camera e o programa que ele utiliza.
    Tenho cameras por ip e também um dvr e não dá problema algum.
    O programa é PC Viewr D6 Series2.6.7 - DVR4RS, quanto a fazer o NAT, tranquilo, e essa questão da autenticação do dominio, por exemplo: pra ele poder ver as cameras ele coloca: fazenda.zapto.org:9000 no programa e as cameras abriam normal, eu só fazendo o NAT vai funcionar??

  2. Não uso esse programa, mas ao meu entender, acredito que sim.
    O que vai acontecer é que o programa dele ou as próprias cams é que devem autenticar.
    Deve funcionar normal.

  3. Citação Postado originalmente por andrelch Ver Post
    Não uso esse programa, mas ao meu entender, acredito que sim.
    O que vai acontecer é que o programa dele ou as próprias cams é que devem autenticar.
    Deve funcionar normal.
    Mas configuração anterior, a autenticação era feita no BFW, por isso que queria transferir isto para o Mikrotik



  4. As cams estão dentro de sua rede ou fora? Se for o programa, ele mesmo tem opção de autenticar.
    Se forem as cams é só configurar nos softwares dela.
    Acho que a outra saída seria um script para o site, com o formato correto: Ex. (meusite.com.br|usuario|senha)
    TEm que vero formato da autenticação.

  5. Citação Postado originalmente por andrelch Ver Post
    As cams estão dentro de sua rede ou fora? Se for o programa, ele mesmo tem opção de autenticar.
    Se forem as cams é só configurar nos softwares dela.
    Acho que a outra saída seria um script para o site, com o formato correto: Ex. (meusite.com.br|usuario|senha)
    TEm que vero formato da autenticação.
    Isso mesmo, no BrazilFW era um script, preciso muito de um script no-ip para incluir no balance para autenticar as cameras "fazenda.zapto.org", e direcionar as portas 5000 e 9000 para o IP do cliente, isso que não estou sabendo fazer, pode me ajudar?
    Última edição por gilmuor; 10-10-2011 às 10:50.

  6. Boa tarde amigo, gostaria de saber se essas regras que tem na versão 1.5 faria alguma mudança significativa em minha rede, meu cenário é 1link 2mb + 1adsl 2mb + 1adsl 1mb...
    As opções que tenho dúvida em ativar são: DNS estático, Script up/down, filtro de tracert - traceroute, https fora do loadbalance e fora do load balance por loopback... Teria alguma tipo de manual esclarecendo o que cade opção dessas faz? Obrigado.



  7. Muito bom!

  8. gente preciso tirar uma grande duvida minha, eu uso uma PC com mikrotik para gerenciar meu provedor, uso link dedicado e gostaria de por um adsl junto para dar uma melhorada no meu sinal, para fazer o balanceamento eu tenho que por uma RB antes do meu PC com as configurações ou posso por tudo no meu PC ??

  9. Se o tráfego for pequeno use uma RB750 fazendo o loadbalance, fica show. Aqui uso 2MB link + 2MB adsl + 1MB adsl.... Está SHOW



  10. Usa cache? Se sim como? Caso nao use, pode colocar direto no servidor.

  11. Senti saudades e voltei ao tópico!

    Mentira, tô é precisando de ajuda.

    U user Dimix me fez o favor de gerar a config com o programa e me passar ela aqui pelo forum a um tempo atrás, agora eu tô precisando adicionar um quarto link ao LB e não tenho ctz total deo onde adicionar as regras pro quarto link e o que mudar nas regras relativas aos 3 outros links. Antigamente eu fazia isso todo dia quando usava links NHT, pq eu tinha que liberar um dos links pra usar ele no meu pc, então todo dia eu mudava essas regras pra comportarem 3 ou 4 links. Acontece que eu não lembro mais o que eu mudava hehehe, e não posso ficar mais aqui no servidor durante a madrugada, então não tenho como fazer testes direito.

    Se alguem puder me ajudar com isso, ficarei eternamente grato.

    A config que eu tô usando é essa aqui (ou algo bem próximo disso):

    # ip address --------------------------
    /ip address add address=172.16.0.1/24 interface=saida

    # interface pppoe-client ---------------
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=adsl_01 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_adsl_01 password=user1 profile=default service-name="" use-peer-dns=no user=user1@user1.com.br
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=adsl_02 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_adsl_02 password=user2 profile=default service-name="" use-peer-dns=no user=user2@user2.com.br
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=adsl_03 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_adsl_03 password=user3 profile=default service-name="" use-peer-dns=no user=user3@user3.com.br

    # ip dns --------------------------------
    /ip dns set primary-dns=200.204.0.10
    /ip dns set secondary-dns=200.204.0.138
    /ip dns set allow-remote-requests=yes

    # ip dns statico------------------------
    /ip dns static add address=172.16.0.1 disabled=no name=172.16.0.1.provedor.com.b r ttl=1d

    # ip firewall Filter------------------------
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=dsl.telesp.net.br disabled=no

    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_adsl_01
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_adsl_02
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_adsl_03

    # ip firewall mangle------------------------

    # LoopBack por link-------------------------
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK1 in-interface=saida new-connection-mark=Sites1 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites1 disabled=no in-interface=saida new-routing-mark=Rota1 passthrough=no
    / ip route add gateway=adsl_adsl_02 routing-mark=Rota1

    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=64.38.29.0/24 comment="RapidShare" disabled=no list=LINK1
    # Fim LoopBack por link----------------------

    /ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=saida
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=saida
    /ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_adsl_01 new-connection-mark=adsl_adsl_01_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_adsl_02 new-connection-mark=adsl_adsl_02_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_adsl_03 new-connection-mark=adsl_adsl_03_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_adsl_01_conn disabled=no new-routing-mark=to_adsl_adsl_01 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_adsl_02_conn disabled=no new-routing-mark=to_adsl_adsl_02 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_adsl_03_conn disabled=no new-routing-mark=to_adsl_adsl_03 passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=saida new-connection-mark=adsl_adsl_01_conn passthrough=yes per-connection-classifier=both-addresses:3/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=saida new-connection-mark=adsl_adsl_02_conn passthrough=yes per-connection-classifier=both-addresses:3/1
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=saida new-connection-mark=adsl_adsl_03_conn passthrough=yes per-connection-classifier=both-addresses:3/2
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_adsl_01_conn disabled=no in-interface=saida new-routing-mark=to_adsl_adsl_01 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_adsl_02_conn disabled=no in-interface=saida new-routing-mark=to_adsl_adsl_02 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_adsl_03_conn disabled=no in-interface=saida new-routing-mark=to_adsl_adsl_03 passthrough=yes

    # ip route----------------------------------
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_adsl_01 routing-mark=to_adsl_adsl_01 comment="Link0"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_adsl_02 routing-mark=to_adsl_adsl_02 comment="Link1"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_adsl_03 routing-mark=to_adsl_adsl_03 comment="Link2"
    /ip route add comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_adsl_01 scope=30 target-scope=10
    /ip route add comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=adsl_adsl_02 scope=30 target-scope=10
    /ip route add comment="Link2" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=adsl_adsl_03 scope=30 target-scope=10

    # ip firewall address-list-----------------------------
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback

  12. continuação da config:


    # /system script--------------------------------------
    /system script add name=Link0Dow policy=\ ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link0\"] disabled=yes;"
    /system script add name=Link1Dow policy=\ ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link1\"] disabled=yes;"
    /system script add name=Link2Dow policy=\ ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\ /ip firewall filter set [find comment=\"Link2\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link2\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link2\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link2\"] disabled=yes;"
    /system script add name=Link0Up policy=\ ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=no;\r\ \n/ip route set [find comment=\"Link0\"] disabled=no;"
    /system script add name=Link1Up policy=\ ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=no;\r\ \n/ip route set [find comment=\"Link1\"] disabled=no;"
    /system script add name=Link2Up policy=\ ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\ /ip firewall filter set [find comment=\"Link2\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link2\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link2\"] disabled=no;\r\ \n/ip route set [find comment=\"Link2\"] disabled=no;"

    ========

    Esses scripts nunca chegaram a rodar, nunca testei tb; nunca fui lá e puxei um link da tomada pra ver se o failover funcionava.



  13. olá!
    Srs. estou tendo problemas com o site da Sky no balanceamento, sempre está dando a mensagem: Não foi possível executar o processamento. Por favor, tente novamente mais tarde", quando testo direto no link sem balanceamento o mesmo funciona. Já tentei tirar o SKY - HDTV É ISSO do balanceamento mais sem sucesso. Alguém tem alguma idéia do que poderia fazer a mais para resolver o problema. Isso acontece logo de cara ao tentar acessar o site, antes funcionava 100% agora não entendi o pq. Se alguém tiver alguma idéia do que posso fazer agradeço!

  14. Citação Postado originalmente por darioeluan Ver Post
    olá!
    Srs. estou tendo problemas com o site da Sky no balanceamento, sempre está dando a mensagem: Não foi possível executar o processamento. Por favor, tente novamente mais tarde", quando testo direto no link sem balanceamento o mesmo funciona. Já tentei tirar o SKY - HDTV É ISSO do balanceamento mais sem sucesso. Alguém tem alguma idéia do que poderia fazer a mais para resolver o problema. Isso acontece logo de cara ao tentar acessar o site, antes funcionava 100% agora não entendi o pq. Se alguém tiver alguma idéia do que posso fazer agradeço!
    vc tem proxy?
    se sim adicione o ip 189.28.17.6 no loopback do seu proxy.

  15. Citação Postado originalmente por darioeluan Ver Post
    olá!
    Srs. estou tendo problemas com o site da Sky no balanceamento, sempre está dando a mensagem: Não foi possível executar o processamento. Por favor, tente novamente mais tarde", quando testo direto no link sem balanceamento o mesmo funciona. Já tentei tirar o SKY - HDTV É ISSO do balanceamento mais sem sucesso. Alguém tem alguma idéia do que poderia fazer a mais para resolver o problema. Isso acontece logo de cara ao tentar acessar o site, antes funcionava 100% agora não entendi o pq. Se alguém tiver alguma idéia do que posso fazer agradeço!
    Usei o programa 1.5 e aqui está abrindo normalmente, pcc 3 links



  16. o problema dele possivelmente e o proxy....

  17. ola descupa levanta o topico mas e que eu tenho uma duvida como au colocaria meu pcc no pc ap

  18. como eu faso para usar o pcc no pc ap



  19. como eh teu pc ap? qtas placas de redes

  20. meu pc ap e um Dual Core e5200 2,50. 3.00GH de memoria e telho duas placa de rede
    estou usando um mikrotik 3.20
    estou precisando urgente quem pode me ajuda fico grato






Tópicos Similares

  1. Respostas: 24
    Último Post: 25-03-2014, 07:52
  2. script para gerar tabelas dos logs???
    Por tomelin no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 26-06-2006, 09:25
  3. programa para testar segurança do firewall
    Por johnny no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-11-2005, 13:48
  4. problemas para gerar modulo do tomcat
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2004, 10:07
  5. Programa para gerenciar configuração!!!
    Por Algoritmo_PB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2004, 15:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L