+ Responder ao Tópico

  1. já fiz isso 8.8.8.8/8.8.4.4 o mtu eu coloco 1380 e 1480 e 1500 nunhum fico bom ainda

  2. Olá, amigo tenta usar Max MTU 1480 e Max MRU 1492 pra ver se resolve o MSN pois aqui tenho clientes em Hotspot e PPPoE e não tenho problema nenhum, já os sites acho que o problema pode está no seu loadbalance mesmo alguma configuração.

  3. Citação Postado originalmente por claudinhohw Ver Post
    já fiz isso 8.8.8.8/8.8.4.4 o mtu eu coloco 1380 e 1480 e 1500 nunhum fico bom ainda
    Coloca essa regra ai e teste. Tb estava com problema no meu hotmail skydrive..

    /ip firewall mangle
    add action=change-mss chain=postrouting disabled=no new-mss=1440 passthrough=\
    yes protocol=tcp tcp-mss=1441-1500
    Fonte:Usuario do Underlinux..Esqueci o nome mais ganhou sua estrelinha...

    Sucesso claudinhohw ...



  4. Boa ai funciona ou funciona kkkk (se for o MTU o defeito)

  5. Citação Postado originalmente por maxibelo Ver Post
    Coloca essa regra ai e teste. Tb estava com problema no meu hotmail skydrive..

    /ip firewall mangle
    add action=change-mss chain=postrouting disabled=no new-mss=1440 passthrough=\
    yes protocol=tcp tcp-mss=1441-1500
    Fonte:Usuario do Underlinux..Esqueci o nome mais ganhou sua estrelinha...

    Sucesso claudinhohw ...
    kkk blz vou testa depois posto o resulatado.

  6. Bom dia!
    Depois de um bom tempo em off, estou de volta com uma idéia que pode solucionar o problema de como minitorar os links que estão ativos ou não, o programa pcc cria as regras que levantam ou não os links, porem não tem nenhum mecanismo que monitore o mesmo para que fassa este trabalho de forma automática, no inicio pensou-se usar o netwatchb que faz o monitoramento via ping, o problema é que um link pode esta parado em sua via normal e não estar parado o ip na via internet acessivel pelo link que esta funcionando, desta forma o netwatch n funcionaria corretamente.

    Solução:
    porque n fazer o monitoramento usando o traffic monitor, utilizado para monitorar o tráfego das interfaces, executando determinadas ações quando uma interface chegar a um determinado trafego.

    Exemplo:
    /tool traffic-monitor
    add interface=ether2 name=Link0 on-event="Link0Dow" threshold=15000 traffic=received trigger=below
    add interface=ether3 name=Link1 on-event="Link1Dow" threshold=15000 traffic=received trigger=below

    no exemplo acima, temos dois links no balanceador, caso o link0 cair o tráfego para até 15k, o mesmo chama o script Link0Dow que vai desativalo e deixar somente o Link1 funcionando...

    OBS: esta é apenas uma forma de fazer com que o link seja derrubado de forma efetiva, e não deixalo ativo sem tráfego o que acarretaria lerdeza entre outros problemas.

    OBS: estou pensando colocar esta opção a proxima versão do PCC.

    Att.: Scan



  7. e isso fará que acabe o problema com msn e bancos?

  8. não, esta jogada esta relacionado a paradas de links, ou seja, caso tenha 3 adsl e 1 pare, neste caso vc teria de ir no balanceador de desabilitar a rota do adsl parado de forma manual, com esta simples regra, o traffic-monitor verifica o tráfego e quando detectar que o link está muito abaixo do que deveria, ele desabilita a rota do mesmo de forma automatica.

    OBS: ainda n é uma solução definitiva para controle de links parados ou não, pois neste caso ai, ele vai desabilitar com eficiência...... .... mas resta a pergunta , e quando o link estiver operante, como fazre com que ele volte ?

    Att.: Scan

  9. blz Scan! no caso eu uso ADSL 4 Links tem algo a ver o MTU com problemas de alguns sites, msn e PS3?



  10. Citação Postado originalmente por claudinhohw Ver Post
    blz Scan! no caso eu uso ADSL 4 Links tem algo a ver o MTU com problemas de alguns sites, msn e PS3?
    Aquela regra que te passei não resolveu seu problema de MTU...??

  11. Boa tarde!

    em postes anteriores os colegas comentaram sobre este problema, não sei lhe afirmar se encontraram alguma solução, mas em alguns casos o problema éra dns ou per-connection do pcc.

    OBs:
    Aqui já fiz teste usando 2 ADSL + 3 links dedicados e não tive estes problemas, é claro que cada caso é um caso.

    Minha topologia de rede:

    Links -> RB450G -> (Proxy, Radius)
    Links -> RB450G -> (Torres com Qos) -> ou seja, minha rede é toda roteada.

    Att.: Scan

  12. Citação Postado originalmente por maxibelo Ver Post
    Aquela regra que te passei não resolveu seu problema de MTU...??
    funcionou pra boa parte dos sites mais o msn ainda tem hora que para por isso quero saber todas as possiveis alterações. a ganhou minha * ok abraço!



  13. Citação Postado originalmente por scan Ver Post
    Bom dia!
    Depois de um bom tempo em off, estou de volta com uma idéia que pode solucionar o problema de como minitorar os links que estão ativos ou não, o programa pcc cria as regras que levantam ou não os links, porem não tem nenhum mecanismo que monitore o mesmo para que fassa este trabalho de forma automática, no inicio pensou-se usar o netwatchb que faz o monitoramento via ping, o problema é que um link pode esta parado em sua via normal e não estar parado o ip na via internet acessivel pelo link que esta funcionando, desta forma o netwatch n funcionaria corretamente.

    Solução:
    porque n fazer o monitoramento usando o traffic monitor, utilizado para monitorar o tráfego das interfaces, executando determinadas ações quando uma interface chegar a um determinado trafego.

    Exemplo:
    /tool traffic-monitor
    add interface=ether2 name=Link0 on-event="Link0Dow" threshold=15000 traffic=received trigger=below
    add interface=ether3 name=Link1 on-event="Link1Dow" threshold=15000 traffic=received trigger=below
    Att.: Scan
    Aqui funcionou blz mais quando link volta tem algum script que execute o script de "Link0up" porque assim que ele identificar que o link caiu ele vai executar o too traffic que vai executar o script link0dow. Então ha nao ser que vamos la em sys>scrpit>link0up e dermos um run ele nao mais voltara. Isso acontece ou estou errado..
    Desde ja agradeço....

  14. Boa tarde!

    Maxibelo, ai é outro problema que devemos solucionar, pois, como saberemos que o link voltou ? o ping n resolveria pois neste caso mesmo que ping n quer dizer que tenha link, ou seja, até descobrirmos uma forma de fazer isso, devemos executar o script de Link0up manualmente.

    Att.: Scan

  15. Citação Postado originalmente por freitascs Ver Post
    /ip firewall mangle
    add action=change-mss chain=postrouting disabled=no new-mss=1440 passthrough=\
    yes protocol=tcp tcp-mss=1441-1500
    minha rb foi pro saco agora to com uma RB450G MK 5.0 e colo essa regra em newterminal e não aparece no mangle tem alguma cois a ver?



  16. Citação Postado originalmente por claudinhohw Ver Post
    minha rb foi pro saco agora to com uma RB450G MK 5.0 e colo essa regra em newterminal e não aparece no mangle tem alguma cois a ver?
    Faz manualmente....

  17. Olá,
    1. pelo o que entendí, a address-list "loopbaback" é criada com configuração padrão, certo? Se precisar modificá-la, farei isto no script ou diretamente na RB de balanceamento, corrento?
    2. O IP incluído na address "loopback", não é obrigado ser incluído no loopback por link? Neste caso, os IPs informados no loopback por link, serão sempre direcionados para um determinado link, ocorrendo queda, o tráfego será direcionado pro link ativo, certo?
    3. Tenho um link de 3M dedicado e, outro adsl de 6M com modem em bridge e discando pela RB450G... instalei o PCC configurando por este sistema muito show na segunda, fiz testes de queda, desconectando os cabos de rede alternadamente da RB 450G, detectou a queda e retorno dos links e, ficou normal mas, hoje tive uma queda no link dedicado e, parou geral, qdo desconecto o cabo, detecta normal mas, qdo é queda no link, não detecta... qual poderia ser o motivo?

    Abraço!

  18. Olá! Scan e Maxibelo, vi na página anterior que tem dificuldades quanto ao dar um DOWN ou UP automaticamente quando um dos links cairem certo? Aqui no meu sistema PCC consegui fazer com que o mesmo funcione e até o momento tem funcionado. O que chega na minha RB 750G já vem roteado( recebo um ip válido) são dois links dedicados. Fiz vários testes tanto do link caindo quando o cabo não está conectado na rb que também funciona, lembrando que tentei de outras maneiras e não dava certo e essa que tentei deu certo. Caso queiram saber como funciona segue um scripts onde foi que tive que mexer, depois me digam se deu certo:
    1 Primeiro:
    no IP Route ficou assim: dario@PCC - WKVE] > ip route export # feb/23/2012 22:04:17 by RouterOS 4.16
    # software id = 93EW-ZVA1
    #
    /ip route
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=\
    200.228.93.1 routing-mark=Rota0 scope=30 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=\
    177.8.17.9 routing-mark=Rota1 scope=30 target-scope=10
    add check-gateway=ping comment=Link0 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=200.228.93.1 routing-mark=to_EMBRATEL scope=30 \
    target-scope=10
    add check-gateway=ping comment=Link1 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=177.8.17.9 routing-mark=to_WKVE scope=30 target-scope=\
    10
    add check-gateway=ping comment=Link0 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=200.228.93.1 scope=30 target-scope=10
    add check-gateway=ping comment=Link1 disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=177.8.17.9 scope=30 target-scope=10
    add check-gateway=ping comment="Serve para testar o ping para 8.8.4.4 sair sem\
    pre pelo Link da EMBRATEL, caso o link caia o UP e DOWN funciona automatic\
    amente." disabled=no distance=1 dst-address=8.8.4.4/32 gateway=EMBRATEL \
    scope=30 target-scope=10
    add check-gateway=ping comment="Serve para testar o ping para 8.8.8.8 sair sem\
    pre pelo Link da WKVE, caso o link caia o UP e DOWN funciona automaticamen\
    te." disabled=no distance=1 dst-address=8.8.8.8/32 gateway=WKVE scope=30 \
    target-scope=10

    2 Passo:
    Agora a regra no Tools - Netwatch

    tool netwatch export# feb/23/2012 22:05:51 by RouterOS 4.16
    # software id = 93EW-ZVA1
    #
    /tool netwatch
    add comment=Wkve disabled=no down-script=Link1Dow host=8.8.8.8 interval=10s timeout=1s up-script=Link1Up
    add comment=Embratel disabled=no down-script=Link0Dow host=8.8.4.4 interval=10s timeout=2s up-script=\
    Link0Up

    O que fiz, foi apenas para que realmente o ip externo fizesse realmente um testes de ping para aquele determinado ip ( 8.8.8.8) caso não obtivesse resposta executava o DOWN e se recebesse resposta dava um UP, certo!

    Antes tinha um erro que lá no campo do Route colocasse o gateway do ip roteado ele não entendia, tive que realmente colocar o nome da Interface( por exemplo: EMBRATEL) dessa forma até mesmo se tirar o cabo ele vai executar ou UP ou DOWN.
    Bom pessoal no meu caso está funcionando 100% e estou diariamente acompanhando e posso garantir que funciona.

    Meu único problema no momento é do Market do Android não funciona neste balanceamento, ainda não descobri uma forma de tira-lo do Balanceamento no Address-list, caso alguém saiba posta aqui.



  19. sim como posso fazer manual esse sprip linkup linkdaw, tenho 4 link todos funcionando em brigth

  20. scan, como faço esse linkup e linkdaw manualmente pra funcionar direitinho






Tópicos Similares

  1. Respostas: 24
    Último Post: 25-03-2014, 07:52
  2. script para gerar tabelas dos logs???
    Por tomelin no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 26-06-2006, 09:25
  3. programa para testar segurança do firewall
    Por johnny no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-11-2005, 13:48
  4. problemas para gerar modulo do tomcat
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2004, 10:07
  5. Programa para gerenciar configuração!!!
    Por Algoritmo_PB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2004, 15:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L