+ Responder ao Tópico



  1. (LINHAS ADSL=BALANCE)---(CONCENTRADOR+(10MB FULL))---(SWITCH)--(CLIENTES+(CLIENTE DE 10MB FULL))

    tenho uma rb450g com 4 linha como balance + 1100 como concentrador gostaria de usar o link dedicado só para alguns clientes a mesma plugada numa porta do concentrador. como no anexo.Clique na imagem para uma versão maior

Nome:	         configuração.jpg
Visualizações:	134
Tamanho: 	51,7 KB
ID:      	46790

  2. Show de bola hein scan !!!!

    Galera seguinte, preciso balancear 20 links oivelox de 15megas, tem como eu user um switch não gerenciável e criar interfaces virtuais no MK para fazer o loadbalance!

    Os modens ligados ao switch não gerenciável com suas respectivas faixas de IP e em Bridge, sendo assim apenas um cabo vai do switch para o MK (to pensando em comprar a CCR1036-12G-4S-EM), então crio interfaces virtuais em cima dessa porta que no MK, quero usar loadbalance+controle de banda tudo na mesma RB (imagino eu que essa que quero comprar vai dar conta do recado).

    Alguém acha possível?



  3. tenho varios clientes usando o sky cs ou sky gato se preferir o que usa login e senha neste ponto não tinha balance e funcionava agora montei o balance não funciona mais alguém poderia me dar uma dica? de como resolver isso?

  4. Comigo tá sinistro tb... fica travando e, as vezes, para tudo... já marquei portas para sair por um link mas, nada...


    Citação Postado originalmente por claudinhohw Ver Post
    tenho varios clientes usando o sky cs ou sky gato se preferir o que usa login e senha neste ponto não tinha balance e funcionava agora montei o balance não funciona mais alguém poderia me dar uma dica? de como resolver isso?



  5. Citação Postado originalmente por labrbomfim Ver Post
    Comigo tá sinistro tb... fica travando e, as vezes, para tudo... já marquei portas para sair por um link mas, nada...
    tbm já fiz de tudo e não para coisa estranha!

  6. pessoal to usando pcc com dois dsl da GVT 35mb (em bride) mais to com problema com youtube. como faco pra sair so por link youtube ???



  7. Pessoal

    Sou novo com MIKROTIK e achei maravilhoso esse programa parabéns ao SCAN tentei ler todas as 48 paginas mas não encontrei menção a minha duvida que parece ser boba mas acho que é importante realizar isso certo para não haver problemas.

    tenho 2 links ADSL de 10MBps
    e 1 link Dedicado de 4Mbps

    a duvida é a seguinte:

    No campo velocidade no cadastro do link devo preencher de que forma:

    10240 ou 10 para representar 10mbps


    Outra coisa e evidente que o link dedidcado de 4mbps aguenta muito mais carga que os de 10mbps como o software PCC interpreta isso? notei pelos teste que fiz que ele diferecia o dedical do adsl apenas para configurar IP's ou seja se o modem estiver roteado...

  8. Citação Postado originalmente por jdsilva Ver Post
    Pessoal

    Sou novo com MIKROTIK e achei maravilhoso esse programa parabéns ao SCAN tentei ler todas as 48 paginas mas não encontrei menção a minha duvida que parece ser boba mas acho que é importante realizar isso certo para não haver problemas.

    tenho 2 links ADSL de 10MBps
    e 1 link Dedicado de 4Mbps

    a duvida é a seguinte:

    No campo velocidade no cadastro do link devo preencher de que forma:

    10240 ou 10 para representar 10mbps


    Outra coisa e evidente que o link dedidcado de 4mbps aguenta muito mais carga que os de 10mbps como o software PCC interpreta isso? notei pelos teste que fiz que ele diferecia o dedical do adsl apenas para configurar IP's ou seja se o modem estiver roteado...
    vc coloca link dedicado e coloca 10240 que e a referencia de 10MEGA.



  9. Bom dia pessoal, estou com o seguinte problema, tenho duas ADSL de 35mb, coloquei as duas em uma Rb 750 para fazer um balance. Utilizei o programinha do Scan normalmente, porem observo que o tráfego só esta saindo de um dos links. O outro fica praticamente parado. Alguma sugestão? Obs: As duas ADSL estão em Bridge.

    Segue minhas configurações:

    /interface pppoe-client
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=ether1 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=adsl_ether1 password=gvt25 profile=default \
    service-name="" use-peer-dns=no user=turbonet@turbonet
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=ether2 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=adsl_ether2 password=gvt25 profile=default \
    service-name="" use-peer-dns=no user=turbonet@turbonet

    /ip address
    add address=192.168.88.1/24 comment="default configuration" disabled=yes \
    interface=ether4 network=192.168.88.0
    add address=10.1.1.1/30 disabled=no interface=ether5 network=10.1.1.0


    /ip firewall address-list
    add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=\
    LINK0
    add address=200.220.186.0/24 disabled=no list=LINK0
    add address=200.220.178.0/24 disabled=no list=LINK0
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=LINK1
    add address=208.69.32.0/24 disabled=no list=LINK1
    add address=208.67.217.0/24 disabled=no list=LINK1
    add address=201.7.178.0/24 disabled=no list=LINK1
    add address=201.7.176.0/24 disabled=no list=LINK1
    add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=\
    loopback
    add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.69.32.0/24 disabled=no list=loopback
    add address=208.67.217.0/24 disabled=no list=loopback
    add address=201.7.178.0/24 disabled=no list=loopback
    add address=201.7.176.0/24 disabled=no list=loopback
    add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    add address=201.7.176.0/20 comment="Vdeos - Globo" disabled=no list=loopback
    add address=208.84.247.0/24 comment="Vdeos - terratv" disabled=no list=\
    loopback
    add address=200.154.56.0/24 comment="Vdeos - terratv" disabled=no list=\
    loopback
    add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no \
    list=loopback
    add address=200.201.166.0/24 disabled=no list=loopback
    add address=200.201.173.0/24 disabled=no list=loopback
    add address=200.201.174.0/24 disabled=no list=loopback
    add address=200.141.207.3 comment=Detran disabled=no list=loopback
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall mangle
    add action=mark-connection chain=prerouting connection-state=new disabled=no \
    dst-address-list=LINK0 in-interface=ether5 new-connection-mark=Sites0 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=Sites0 disabled=no \
    in-interface=ether5 new-routing-mark=Rota0 passthrough=no
    add action=mark-connection chain=prerouting connection-state=new disabled=no \
    dst-address-list=LINK1 in-interface=ether5 new-connection-mark=Sites1 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=Sites1 disabled=no \
    in-interface=ether5 new-routing-mark=Rota1 passthrough=no
    add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" \
    disabled=no dst-port=443 in-interface=ether5 protocol=tcp
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
    dst-address-list=loopback in-interface=ether5
    add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" \
    disabled=no new-ttl=set:30 passthrough=yes protocol=icmp
    add action=mark-connection chain=prerouting connection-state=new disabled=no \
    in-interface=adsl_ether1 new-connection-mark=adsl_ether1_conn \
    passthrough=yes
    add action=mark-connection chain=prerouting connection-state=new disabled=no \
    in-interface=adsl_ether2 new-connection-mark=adsl_ether2_conn \
    passthrough=yes
    add action=mark-routing chain=output connection-mark=adsl_ether1_conn \
    disabled=no new-routing-mark=to_adsl_ether1 passthrough=yes
    add action=mark-routing chain=output connection-mark=adsl_ether2_conn \
    disabled=no new-routing-mark=to_adsl_ether2 passthrough=yes
    add action=mark-connection chain=prerouting connection-state=new disabled=no \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    adsl_ether1_conn passthrough=yes per-connection-classifier=\
    both-addresses:2/0
    add action=mark-connection chain=prerouting connection-state=new disabled=no \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    adsl_ether2_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting connection-mark=adsl_ether1_conn \
    disabled=no in-interface=ether5 new-routing-mark=to_adsl_ether1 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=adsl_ether2_conn \
    disabled=no in-interface=ether5 new-routing-mark=to_adsl_ether2 \
    passthrough=yes
    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether1
    add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether2 \
    to-addresses=0.0.0.0
    add action=dst-nat chain=dstnat comment="Redirecionamento Thunder" disabled=\
    no dst-port=82 protocol=tcp to-addresses=10.1.1.2 to-ports=82
    add action=dst-nat chain=dstnat comment="Redirecionamento Mkauth" disabled=no \
    dst-port=8081 protocol=tcp to-addresses=10.1.1.2 to-ports=8081
    add action=dst-nat chain=dstnat comment="Cameras Vieira" disabled=no \
    dst-port=5550 protocol=tcp to-addresses=10.1.1.2 to-ports=5550
    add action=dst-nat chain=dstnat comment="Cameras Vieira" disabled=no \
    dst-port=37777 protocol=tcp to-addresses=10.1.1.2 to-ports=37777
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061 sip-direct-media=yes
    set pptp disabled=no

  10. Scan
    Alguns servidores
    FTP usam a porta 21 apenas para iniciar a comunicação.
    Logo após o cliente acessar o servidor, esse indica qual a porta será usada para comunicação (troca de dados).

    Logo, não tem como você colocar para somente a porta 21 sair fora do balance, pois o Servidor FTP pode usar outra porta para troca de dados.

    O jeito é colocar para todos os Servidores FTP saírem fora do balance.
    Mas conhecer o IP de cada servidor FTP é um tanto complicado.

    Pensando nisso, eu resolvi esse problema da seguinte forma.

    Quando um cliente tentar acessar um Servidor FTP (porta 21), o Balance irá incluir por 4 horas o IP do Servidor FTP em uma lista.

    ip firewall mangle
    add action=add-dst-to-address-list address-list=ftp_con address-list-timeout=4h chain=prerouting comment=FTP disabled=no dst-port=21 in-interface=Eth2-BL protocol=tcp
    Pronto, agora já sabemos o IP do Servidor, basta colocar para esse IP sair fora do Balance.
    ip firewall mangle
    add action=accept chain=prerouting disabled=no dst-address-list=ftp_con in-interface=Eth2-BL
    Gostaria de saber se é possível implementar essa opção no Programa?

    OBS1: o que está em vermelho deve ser configurado conforme sua rede.
    in-interface= saida do balance para sua rede Interna.



  11. Citação Postado originalmente por AndrioPJ Ver Post
    Scan
    Alguns servidores
    FTP usam a porta 21 apenas para iniciar a comunicação.
    Logo após o cliente acessar o servidor, esse indica qual a porta será usada para comunicação (troca de dados).

    Logo, não tem como você colocar para somente a porta 21 sair fora do balance, pois o Servidor FTP pode usar outra porta para troca de dados.

    O jeito é colocar para todos os Servidores FTP saírem fora do balance.
    Mas conhecer o IP de cada servidor FTP é um tanto complicado.

    Pensando nisso, eu resolvi esse problema da seguinte forma.

    Quando um cliente tentar acessar um Servidor FTP (porta 21), o Balance irá incluir por 4 horas o IP do Servidor FTP em uma lista.



    Pronto, agora já sabemos o IP do Servidor, basta colocar para esse IP sair fora do Balance.


    Gostaria de saber se é possível implementar essa opção no Programa?

    OBS1: o que está em vermelho deve ser configurado conforme sua rede.
    in-interface= saida do balance para sua rede Interna.

    olha uma maça boa!... ^^

    so para completar o que o jasper falo, todo ref ao ftp se chama Passive Ports, mas nao só ftp existe muitos outros , o ideal é remover do load como jasper flw, ou da forma que ele explicou ou mais facil ainda por dst addres usando um ip ou um bloco

    a verdade é Balance = dor de cabeça sempre! nao importa a forma, claro a que menos da dor é balanceamento estático, o tau do pcc é tiro no pé

    Port 21
    PassivePorts 62100 62101

  12. Amigo. vc pode me enviar o pcc_1.5.zip, nao estou conseguindo baixar..



  13. Olá boa tarde, tenho 4 links questão nas seguintes ordens eth0= 5 mb eth1=10 mb eth2=10mb eth3=5mb, estou usando o balance feito pelo SCAN faz uns 5 meses já e está tudo ok, mas percebi uma coisa, o 1 link, que é de 5 mb é sempre o mais utilizado, sempre ele está sendo usado mais que os outros, e outra coisa que percebi, o link 4 que é o ultimo de 5 megas, sempre mais livre nem a metade de trafego se comparado com os outros links.

    Alguem tem alguma ideia do que pode ser??? já existe alguma outra versão do programa alem da 1.5 ?

    Acho o programo 100%, não tenho problemas com nenhum banco, e nenhum site, só notei essa diferença de consumos dos links.

  14. SCAN:???

  15. Citação Postado originalmente por vpnvyrtual Ver Post
    SCAN:???
    Sim, não é ele que fez o programinha de load balance??? pelo menos foi ele quem começou esse topico que estamos.

  16. Nao e PCC?

  17. Entra em contato com o seu técnico e pede para ajustar.

  18. Eh esse under-linux esta se acabando, pois ao invez de usuarios dele se ajudarem. Um nao sabe ou se faz que nao sabe que pcc e balance pcc eh a mesma coisa, ainda mais que estou num topico de balance pcc, outro me da uma dica pra mim procurar meu tecnico, a vahh, se eu tivesse tecnico eu nao estava aqui no forum procurando ajuda.

  19. Com esse comportamento não espere muita ajuda. Aqui é um fórum onde busco sempre ajudar. Porém quando um profissional que fez um trabalho . Por ética solicito que o procure. Pois quando é um cliente meu, gostaria que me chamasse antes de procurar terceiros. A mesma coisa faço quando pego o trabalho de outro profissional. Ética é coisa que não podemos perder.
    Respeitosamente,

  20. Sim SCAN, foi o criador do tópico.

    https://under-linux.org/member.php?u=44042

    Citação Postado originalmente por bissolatimarcelo Ver Post
    Sim, não é ele que fez o programinha de load balance??? pelo menos foi ele quem começou esse topico que estamos.
    Citação Postado originalmente por vpnvyrtual Ver Post
    SCAN:???






Tópicos Similares

  1. Respostas: 24
    Último Post: 25-03-2014, 06:52
  2. script para gerar tabelas dos logs???
    Por tomelin no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 26-06-2006, 08:25
  3. programa para testar segurança do firewall
    Por johnny no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-11-2005, 12:48
  4. problemas para gerar modulo do tomcat
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2004, 09:07
  5. Programa para gerenciar configuração!!!
    Por Algoritmo_PB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2004, 14:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L