Página 7 de 50 PrimeiroPrimeiro ... 23456789101112 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por viniciusage2 Ver Post
    Boa noite para todos!
    Scan, eu criei um Tutorial bem ilustrado e explicado sobre como usar o teu programa, pois assim como eu no começo não sabia muito o que colocar nos campos, apesar de ser bem simples de usar, eu sei que tem outras pessoas que podem ou passam por esses tipos de problemas, e queria saber se não tem problema de liberar ele aqui pro pessoal? Tenho tua permissão?? Tem agradecimentos para você e tudo mais!

    Abraço!!
    Amigão, libera ai para agente o manual, outra coisa, vcs sabem se esta ultima versão faz fail over? Ou seja, se um link falhar, os outros continuao o trabalho sem o falho?

  2. Pessoal!! Não to conseguindo colocar o anexo aqui!!! Sei lá por que, eu aperto em enviar arquivos e ele não faz NAADAAA! o que será q é? O arquivo é em .docx e tem 980kb =/ Ajudem aí que eu coloco ele aqui!



  3. Citação Postado originalmente por viniciusage2 Ver Post
    Pessoal!! Não to conseguindo colocar o anexo aqui!!! Sei lá por que, eu aperto em enviar arquivos e ele não faz NAADAAA! o que será q é? O arquivo é em .docx e tem 980kb =/ Ajudem aí que eu coloco ele aqui!
    tenta colocar em zip ou rar, se quiser tambem pode me passar por e-mail que posto para vc

  4. Segue em anexo o tutorial do Programa do Scan em .rar!
    Depois de lerem me falem o que acharam, o que eu posso melhorar etc, e se quiserem, agradeçam xDDDD

    Abraço a toodoos!!
    Arquivos Anexos Arquivos Anexos



  5. Citação Postado originalmente por netuai Ver Post
    Amigão, libera ai para agente o manual, outra coisa, vcs sabem se esta ultima versão faz fail over? Ou seja, se um link falhar, os outros continuao o trabalho sem o falho?
    Netuai, este guri é meu neto, uai! ( desculpe a rima)

    Sim, fizemos o teste e funcionou perfeitamente.

  6. Citação Postado originalmente por viniciusage2 Ver Post
    Segue em anexo o tutorial do Programa do Scan em .rar!
    Depois de lerem me falem o que acharam, o que eu posso melhorar etc, e se quiserem, agradeçam xDDDD

    Abraço a toodoos!!
    em que programa eu abro este docx? Não conseguino word nao



  7. Citação Postado originalmente por netuai Ver Post
    em que programa eu abro este docx? Não conseguino word nao
    Office 2007 amigo.

  8. Aos amigos que tem modem adsl roteado podem "resetar" o modem e usar todos em bridge fazendo o balanceador discar sem problemas, aqui já testei com 4 modens discando, sem nenhum problema, inclusive misturei o máximo de links que pude, 1 dedicado, 1 rádio e 2 adsl com velocidades diferentes todas rodando ao mesmo tempo e sem problemas tmbm, este programa proporcionou a todos balancear facilmente seus links, economizando servidores, ernegia eletrica e outros dispositivos melhorando muito o nivel profissional de diversos provedores mais uma vez parabéns ao idealizador do projeto!



  9. boa tarde!
    Segue abaixo nova versão do programa, totalmente modificada e espero para melhor.
    http://www.saocarlosnet.com.br/log.txt
    http://www.saocarlosnet.com.br/PCC_ver_1.0.zip
    http://www.saocarlosnet.com.br/manual.zip

    OBS: eu ainda não fiz os testes dessa nova versão quanto ao código gerado, a principio o código gerado é pra ser o mesmo da versão anterior, mas como eu modifiquei a extrutura do programa pode ser que eu tenha errado ou modificado algo, caso encontrem problemas é só falar.

    At.: Scan

  10. Boa tarde Gsiena, disponibilizei agora a pouco o programa PCC com as modificações que eu tinha comentado para vc, qualquer coisa é só falar ...

    t++
    At.: Scan



  11. Scan, parabens pela inciativa. Gente assim que o forum precisa... outra coisa vc é Balsas-MA?

  12. Bom dia!

    Nikollas, sim eu sou de Balsas-MA, como sabe??

    t++



  13. Fiquei em dúvida quanto ao per-connection-classifier alguem me da uma luz?

  14. em per-connection-classifier vc vai escolher como o link vai ser marcado, exemplo:
    src-address -> origem endereço
    dst-address -> destino endereço
    src-port -> origem da porta
    dst-port -> destino da porta
    both-addresses -> ambos os endereços -> eu gosto de usar mais esta opção.
    both-ports -> ambas as portas
    both-addresses-and-ports -> ambos endereços e portas -> muita gente usa esta opção por que dá um efeito de soma de link
    dst-address-and-port -> destino endereço e porta

  15. Funciona que é uma maravilha, obrigado Scan, agora a rede aqui da empresa está maravilha... Valeu pessoal!

  16. Olha o script criado com 3 adsls, a marcação ficou errada na parte de per-connection-classifier...

    # ip address --------------------------
    /ip address add address=172.30.255.1/24 interface=OUT

    # interface pppoe-client --------------------------
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=LINK-1 max-mru=1480 max-mtu=1480 mrru=disabled name=LINK-1adsl password=USER profile=default service-name="" use-peer-dns=no user=USER
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=LINK-2 max-mru=1480 max-mtu=1480 mrru=disabled name=LINK-2adsl password=USER profile=default service-name="" use-peer-dns=no user=USER
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=LINK-3 max-mru=1480 max-mtu=1480 mrru=disabled name=LINK-3adsl password=USER profile=default service-name="" use-peer-dns=no user=USER

    # ip dns -------------------------------------------
    /ip dns set allow-remote-requests=yes


    # ip firewall Filter-----------------------------------

    # ip firewall nat---------------------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=LINK-1adsl
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=LINK-2adsl
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=LINK-3adsl

    # ip firewall mangle---------------------------------
    /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=LINK-1adsl new-connection-mark=LINK-1adsl_conn passthrough=yes
    /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=LINK-2adsl new-connection-mark=LINK-2adsl_conn passthrough=yes
    /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=LINK-3adsl new-connection-mark=LINK-3adsl_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=LINK-1adsl_conn disabled=no new-routing-mark=to_LINK-1adsl passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=LINK-2adsl_conn disabled=no new-routing-mark=to_LINK-2adsl passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=LINK-3adsl_conn disabled=no new-routing-mark=to_LINK-3adsl passthrough=yes
    /ip firewall mangle add action=mark-connection chain=prerouting disabled=no dst-address-type=!local in-interface=OUT new-connection-mark=LINK-2adsl_conn passthrough=yes per-connection-classifier=dst-address-and-port:2/0
    /ip firewall mangle add action=mark-connection chain=prerouting disabled=no dst-address-type=!local in-interface=OUT new-connection-mark=LINK-3adsl_conn passthrough=yes per-connection-classifier=dst-address-and-port:2/1
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=LINK-1adsl_conn disabled=no in-interface=OUT new-routing-mark=to_LINK-1adsl passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=LINK-2adsl_conn disabled=no in-interface=OUT new-routing-mark=to_LINK-2adsl passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=LINK-3adsl_conn disabled=no in-interface=OUT new-routing-mark=to_LINK-3adsl passthrough=yes

    # ip route---------------------------------------
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=LINK-1adsl routing-mark=to_LINK-1adsl comment="Link0"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=LINK-2adsl routing-mark=to_LINK-2adsl comment="Link1"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=LINK-3adsl routing-mark=to_LINK-3adsl comment="Link2"
    /ip route add comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=LINK-1adsl scope=30 target-scope=10
    /ip route add comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=LINK-2adsl scope=30 target-scope=10
    /ip route add comment="Link2" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=LINK-3adsl scope=30 target-scope=10
    Uma dúvida nas regras onde se faz o new-routing-mark o passthrough que esta yes, não deveria estae no, pois comparando com o script do Wiki da Mikrotik nessa parte do PCC esta em no

  17. boa tarde rogeriodj!
    Tipo, realmente no wiki da mikrotik nessa parte do PCC esta em no, nas primeiras versões do programa esta opção estava no, mas no decorrer das versões algumas coisas foram modificadas na procura de melhorar o desempenho. "se não me engano esta modificação foi uma dica do Gsiena", assim como várias outras modificações, se vc comparar a risca o código do Wiki com este vc vai notar que tem mais coisas diferentes...

    qualquer coisa é falar ...
    t++

  18. blz JorgeAldo!
    Tipo, sei que não é aqui mas fazer o que né, eu testei o código para conexão e o mesmo não compila com a função MKTelnet.SSHLogin:= true; pois a mesma não recebe parametros mas retorna um booleano, tirando esta função o programa roda mas não funciona....

    OBS: quanto a fazer um Wizard, por que não, quanto mais ajuda melhor...

    t++

  19. Certo Scan, vc viu o pq o programa gerou o codigo errado, pois aqui usei 3 link adsls, 1 de 2mgs, 1 de 4mgs e outro de 8mgs, e o programa gerou somente para dois links iguais!!!

    Citação Postado originalmente por scan Ver Post
    boa tarde rogeriodj!
    Tipo, realmente no wiki da mikrotik nessa parte do PCC esta em no, nas primeiras versões do programa esta opção estava no, mas no decorrer das versões algumas coisas foram modificadas na procura de melhorar o desempenho. "se não me engano esta modificação foi uma dica do Gsiena", assim como várias outras modificações, se vc comparar a risca o código do Wiki com este vc vai notar que tem mais coisas diferentes...

    qualquer coisa é falar ...
    t++

  20. agora eu entedi o que vc quiz dizer, no post anterio entendi errado o que vc tinha dito...

    tipo, salva a configuração ai e me manda, pois acabei de fazer o teste aqui e fechou legal o código gerado..

    OBS: mas encontrei um erro, tipo ao alterar alguma informação a mesma não esta indo quando é gerado o código, aparece os dados anteriores e com isso o código gerado é errado, já estou verificando aqui para resolver este problema..

    t++






Tópicos Similares

  1. Respostas: 24
    Último Post: 25-03-2014, 06:52
  2. script para gerar tabelas dos logs???
    Por tomelin no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 26-06-2006, 08:25
  3. programa para testar segurança do firewall
    Por johnny no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-11-2005, 12:48
  4. problemas para gerar modulo do tomcat
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2004, 09:07
  5. Programa para gerenciar configuração!!!
    Por Algoritmo_PB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2004, 14:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L