+ Responder ao Tópico

  1. Citação Postado originalmente por mktguaruja Ver Post
    Opa galera, acabei de fazer um teste aqui. Fiz da seguinte maneira. Reconfigurei a rb450g com 2 adsl e um cable modem. Como o cable modem vem roteado eu setei um ip primeiro externo opendns e o secundario do nano que recebo o cable modem. Navegou normal eu conectado direto a routeboard. Todos os 3 link subiu normalmente. Ai eu conectei no outro mk ai começo a dor de cabeça, não navegou de jeito nenhum fiz da seguinte maneira:

    Coloquei no ip address coloquei o ip da routerboard no caso a RB com balance é 192.168.12.1/24 na interface no mk-ct coloquei 192.168.12.55/24. Tem o masquarade da interface e no ip routes declarei o gateway 192.168.12.1. Porém não navegou nen com reza braba, eu testei com cabo crossover e switch alguem ai poderia me da uma luz ???
    Dificil ai colega. to vendo se ai nesse sofrimento, mas vamu la.. se mascaro a faixa 192.168.12.X, se verifico certo a placa de rede de saida pro seu mikrotik... vc pinga dum mikrotik no outro?? vc pinga www.site.com.br?? pinga ip tipo (terra) 200.154.56.80... se pinga o ip e nao o www. entao é DNS ceerto, mas primeiro pinga um mikrotik no outro.


  2.    Publicidade


  3. Citação Postado originalmente por mktguaruja Ver Post
    Opa galera, acabei de fazer um teste aqui. Fiz da seguinte maneira. Reconfigurei a rb450g com 2 adsl e um cable modem. Como o cable modem vem roteado eu setei um ip primeiro externo opendns e o secundario do nano que recebo o cable modem. Navegou normal eu conectado direto a routeboard. Todos os 3 link subiu normalmente. Ai eu conectei no outro mk ai começo a dor de cabeça, não navegou de jeito nenhum fiz da seguinte maneira:

    Coloquei no ip address coloquei o ip da routerboard no caso a RB com balance é 192.168.12.1/24 na interface no mk-ct coloquei 192.168.12.55/24. Tem o masquarade da interface e no ip routes declarei o gateway 192.168.12.1. Porém não navegou nen com reza braba, eu testei com cabo crossover e switch alguem ai poderia me da uma luz ???

    Ola mkt

    Tente trocar a placa de rede que recebe o sinal, tive esse problema após troca navegou blz.
    Nessa semana qdo refiz o balanceamento não navegava, tinha trocado placas de rede e nada, desconfiei dos modens e pimba eram eles, aki tenho 1 dedicado e 2 adsl .

  4. E achei o meu erro, pessoal não em xinge hehehe é uma coisa muito besta mesmo. Na hora da configuração eu tava aproveitando um ppp cliente que fiz no modem 1 e nele esta marcado add default route. Eu desabilitei ela e pinga tudo funciono perfeito. Desculpe pessoal mais ate eu fiquei muito revoltado ontem 3 e meia da manhã eu tava mechendo e vi esse erro grotesco. obrigado a todos pela força e dedicação !

  5. Olá senhores. Mais uma vez venho pedir aos colegas uma informação. Ao ler todas as 36 paginas não consegui chegar a conclusão:
    - Devo usar 2 adsl (2mb cada) em modem no modo router ou bridge?
    - Afinal, sites como orkut, msn, email e bancos estão ok ou como resolver?
    - Esses scripts gerados garantem que a rota/conexão de saida seja a mesma na resposta, ou seja um cliente solicita uma pagina de autenticação qualquer e ela retorna pelo mesmo link/ip que saiu? Qual regra garante isso?

    Desculpem tantas indagações mas não tenho tanta experiencia em MK!
    Amigo Scan da esta força ai!

  6. Amigo os dois modem em brigde, problema com msn e orkut eu so tive com nth com pcc não apresentou os problemas mencionando quando bem configurado.

    Citação Postado originalmente por S4nKiller Ver Post
    Olá senhores. Mais uma vez venho pedir aos colegas uma informação. Ao ler todas as 36 paginas não consegui chegar a conclusão:
    - Devo usar 2 adsl (2mb cada) em modem no modo router ou bridge?
    - Afinal, sites como orkut, msn, email e bancos estão ok ou como resolver?
    - Esses scripts gerados garantem que a rota/conexão de saida seja a mesma na resposta, ou seja um cliente solicita uma pagina de autenticação qualquer e ela retorna pelo mesmo link/ip que saiu? Qual regra garante isso?

    Desculpem tantas indagações mas não tenho tanta experiencia em MK!
    Amigo Scan da esta força ai!




Tags para este Tópico

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L