+ Responder ao Tópico

  1. Bom dia galera, estou com um problema com o meu PCC e o seguite utilizei o versao 1.2. e o seguinte estou usando hotspot e o PCC nas mesma rb 450g o meu problema e que quando ativo o hotspot todo o trfego vai para o link principal.... detale os modens estao em bridge e ambos autenticam... quando desabilito o hotspot os dois link recebem marcações porem somente acessam os sites que estao na lista loopback. o problema e que apesar de nao ter muitos clientes nesse sistema muitos estao reclamando e com razao esta lento demais
    eu ja testei deixar sem hotspot ai toda a banda vai para dois tres.
    # ip address --------------------------
    /ip address add address=10.5.0.1/16 interface=clientes

    # interface pppoe-client ---------------
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=link1 max-mru=1480 max-mtu=1480 mrru=disabled name=link1adsl password=XXXX profile=default service-name="" use-peer-dns=no user=fulano1@brturbo.com.br
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=link2 max-mru=1480 max-mtu=1480 mrru=disabled name=link2adsl password=XXXXX profile=default service-name="" use-peer-dns=no user=fulano2@brturbo.com.br

    # ip dns --------------------------------
    /ip dns set primary-dns=201.10.120.2
    /ip dns set secondary-dns=201.10.128.2
    /ip dns set allow-remote-requests=yes

    # ip dns statico------------------------
    /ip dns static add address=10.5.0.1 comment="" disabled=no name=10.5.0.1. ttl=1d

    # ip firewall Filter------------------------

    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=link1adsl
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=link2adsl

    # ip firewall mangle------------------------
    /ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=clientes
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=clientes
    /ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=link1adsl new-connection-mark=link1adsl_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=link2adsl new-connection-mark=link2adsl_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=link1adsl_conn disabled=no new-routing-mark=to_link1adsl passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=link2adsl_conn disabled=no new-routing-mark=to_link2adsl passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=clientes new-connection-mark=link1adsl_conn passthrough=yes per-connection-classifier=both-addresses:3/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=clientes new-connection-mark=link1adsl_conn passthrough=yes per-connection-classifier=both-addresses:3/1
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=clientes new-connection-mark=link2adsl_conn passthrough=yes per-connection-classifier=both-addresses:3/2
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=link1adsl_conn disabled=no in-interface=clientes new-routing-mark=to_link1adsl passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=link2adsl_conn disabled=no in-interface=clientes new-routing-mark=to_link2adsl passthrough=yes

    # ip route----------------------------------
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=link1adsl routing-mark=to_link1adsl comment="Link0"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=link2adsl routing-mark=to_link2adsl comment="Link1"
    /ip route add comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=link1adsl scope=30 target-scope=10
    /ip route add comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=link2adsl scope=30 target-scope=10

    # ip firewall address-list-----------------------------
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback

    # /system script--------------------------------------
    /system script add name=Link0Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link0\"] disabled=yes;"
    /system script add name=Link1Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link1\"] disabled=yes;"
    /system script add name=Link0Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=no;\r\ \n/ip route set [find comment=\"Link0\"] disabled=no;"
    /system script add name=Link1Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=no;\r\ \n/ip route set [find comment=\"Link1\"] disabled=no;"


  2.    Publicidade


  3. Será que tem algum amigo que ja passou um problema semelhante e pode me dar um luz... ahh ja tentei tambem por duas RB uma pra so fazer load no caso uma 450g com os modens em bridge e outra 433 com o hospot, porem ai eu criei uma bridge onde recebe eth1 do 450g e a eth2 que manda para o clientes... nessa situacao os clientes logavam no hotspot porem nao saia para a net detalhe... o gateway da rede estava na 433 e configurei um ip da rede no 450g para fazer a ligação mas mesmo assim nao funcionou.... por isso por favor solicito ajuda dos amigos
    desde ja muito obrigado por existir esse espaço e pessoas que possam ajudar aos que estao iniciando

  4. Pessoal alguém tem este programa que gere o codigo usando link dedicado e adsl (monde em bridge ou roteado), desde já agradeço aquele que puder me ajudar.

  5. Vc ja baixou o programa? o mesmo ja tem essa funcao!

  6. Parabens pela iniciativa........................
    Aproveitando, estou com uma duvida aki, alguem pode me ajudar.
    Tenho link da Copel entregue com fibra, o problema é que a fibra nao esta na minha cidade, fiz um enlace de radio para buscar o link, na verdade fiz 2 enlaces distintos para se um cair o outro assumir..............
    Alguem pode me dar uma ideia de como juntar os 2 enlaces................pensei em colocar 2 rb 450g.............mas a configuracao...............




Tags para este Tópico

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L