+ Responder ao Tópico



  1. Boa tarde!
    tipo, poderia melhorar um pouco sua pergunta, pois não consegui entender ao certo sua dúvida..

    Att.: Scan

  2. Vamos lá
    Até a versão 1.2 acompanhava o desempenhos dos links e via que todos os links estavam ativos.
    Nessa versão 1.3 vejo que só um link esta ativo e os outros ficam na espera, meus links estao todos em ppoe



  3. bem, se eu entendi, vc fala em ip router certo ?
    se sim, os links setados com marcação devem estar ativos sim, já os outros sem marcação somente o primeiro com distancia 1 deve ficar ativo, amenos que o mesmo caia os outros vão ser ativos amedida que os links forem caindo, já usei o PCC 1.3 com adsl e funcionaram desta forma, caso não esteja acontecendo isso ai, vc deve analizar o código e verificar o que está errado.

    Att.:Scan

  4. bem, se eu entendi, vc fala em ip router certo ?
    se sim, os links setados com marcação devem estar ativos sim, já os outros sem marcação somente o primeiro com distancia 1 deve ficar ativo, amenos que o mesmo caia os outros vão ser ativos amedida que os links forem caindo, já usei o PCC 1.3 com adsl e funcionaram desta forma, caso não esteja acontecendo isso ai, vc deve analizar o código e verificar o que está errado.

    Att.:Scan

    Então revei o script, se eu coloco distancia 1 em router em 2 links a net fica muito lenta, volto para o padrao do script e vejo o link principal se esgulando e os outros 4 link pausados esperando a queda dele.
    Essa é minha duvida, gostaria de ve-los ativos.



  5. tipo, vc deve verificar o desempenho de seu adsl, pois tem uns que a banda chega mais rápido no topo e fica mais constante, outros näo, isso foi comentado em posts anteriores, ... o que pode esta avendo é que seu link com distancia 1 deve ter um desempenho melhor que os outros, por isso está levando mais carga, vale lembrar tambem o tipo de per que vc setou, eu uso both-addresses no qual achei que tem mais estabilidade e fica mais balanceado o link, e em alguns momentos meu link fica com um ou outro com mais carga, mas isso, pelo que vi é pelo fato da eficiencia do link "as vezes que me ocorreu isso, éra o link que não estava 100%".

    Att.: Scan






Tópicos Similares

  1. Respostas: 24
    Último Post: 25-03-2014, 07:52
  2. script para gerar tabelas dos logs???
    Por tomelin no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 26-06-2006, 09:25
  3. programa para testar segurança do firewall
    Por johnny no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-11-2005, 13:48
  4. problemas para gerar modulo do tomcat
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2004, 10:07
  5. Programa para gerenciar configuração!!!
    Por Algoritmo_PB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2004, 15:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L