+ Responder ao Tópico



  1. #1

    Padrão Configurar um 2º AP para fazer o papel de um adptador wireless

    Olá.

    Não encontrei nada que fosse especifico e que elucidasse minha dúvida.

    Tenho um router funcionando como Gatway ap e enviando o sinal wireless e por cabo.

    Tenho um oputro pc em outro comodo, o adptador wireless que recebia o sinal sem fio queimou.

    Tenho um segundo router igual ao primeiro e com o mesmo aprouter 7.3.

    Como configuro o 2º aprouter para que ele funcione como um adptador wireless recebendo o sinal sem fio do primeiro e entregando no outro pc da sala pela porta ethernet?

    Já tentei, bridge e isp cliente, mas acho que não estou sabendo configurar.

    Peço desculpas pelas possíveis falhas no tópico e agradeço a todos pela paciência.

    Abração.

  2. #2



  3. #3

    Padrão Obrigado

    Citação Postado originalmente por albinogenivaldo Ver Post

    Quero agradecer por sua atenção.

    Já assisti as vídeo aulas e não esclareceu minhas dúvidas, até por que eu fiz como na vídeo aula e não navegou.
    Obrigado.

  4. #4

    Padrão

    Voce pode fazer de varias maneiras, mas a que acho que ficaria melhor pra voce seria usar em ap+wds. Sendo assim, voce configura tudo igual nos dois, a unica diferenca, e que voce cadastra num, o mac wireless do outro, pronto, so isso, assim, o segunda ap, que vai se conectar com o primeiro, voce vai poder usar pela porta ehternet, e tambem por wireless, vai fazer tudo, tipo como funciona uma torre de celular, se vc estiver perto do ap 1, voce esta usando o sinal do ap1, se ir para longe, qdo o sinal do 2 estiver melhor, ele vai usar do 2, sem perder a conexao. essa opçao ja vem habilitada no firmware da aprouter, mas acho que em avançado IAPP, alguma coisa assim, sei la, mas nem se preocupa, ela ja esta ativada.

    espero que ajude, qualquer coisa, posta ai



  5. #5

    Padrão Obrigado

    Citação Postado originalmente por wppitp Ver Post
    Voce pode fazer de varias maneiras, mas a que acho que ficaria melhor pra voce seria usar em ap+wds. Sendo assim, voce configura tudo igual nos dois, a unica diferenca, e que voce cadastra num, o mac wireless do outro, pronto, so isso, assim, o segunda ap, que vai se conectar com o primeiro, voce vai poder usar pela porta ehternet, e tambem por wireless, vai fazer tudo, tipo como funciona uma torre de celular, se vc estiver perto do ap 1, voce esta usando o sinal do ap1, se ir para longe, qdo o sinal do 2 estiver melhor, ele vai usar do 2, sem perder a conexao. essa opçao ja vem habilitada no firmware da aprouter, mas acho que em avançado IAPP, alguma coisa assim, sei la, mas nem se preocupa, ela ja esta ativada.

    espero que ajude, qualquer coisa, posta ai
    Estimado wppitp.

    Venho agradecer por sua ajuda e paciência em analisar meu caso.

    Estou a disposição para o que precisar também.

    A única coisa que ficou faltando é que nas máquinas ligadas ao ap principal o controle de banda antes configurado funciona, mas no pc cliente que está conectado ao ap cliente em ap+wds esse controle de banda não funciona a banda fica liberada, sendo que tanto o mac do ap cliente como o mac da placa de rede desse pc que está no ap cliente estão cadastrados no controle de banda do ap principal. O que estarei fazendo de errado?

  6. #6

    Padrão

    Pessoal, estou mais ou menos com o mesmo problema. É o seguinte:

    Tenho internet velox adsl 8MB, modem Dlink 500T roteado, sendo que nele esta conectado um AP Engenius ESR 1221, com firmware 7.3 AP_Router em modo gateway, até ai td tranquilo, funcionando perfeitamente 100%. Inclusive neste AP estão conectados 20 clientes via lan(vizinhos) e 2 note via wireless dentro de minha ksa.
    Só que agora estou precisando enviar internet para a ksa de meu irmão que mora a 1KM, entao comprei um Kit Provedor Antena 12dbi + AP Router WR254HP, com firmware 8.2d AP_Router, e ainda incluso um tal de POe, ate ai td tranquilo o problema é como configurar esta AP? qual melhor opção?



  7. #7

    Padrão

    quando escuto esse nome "KIT PROVEDOR" ME DA ATÉ UM FRIO NAS ENTRANHAS!!!!

    nada contra o autor do post, mais pra quem tem provedor DE VERDADE..... o kit provedor deveria conter, fisicamente>> RBs, Servidores, link dedicado, paineis setoriais, torres, switchs, racks........ juridicamente>>> SCM, SVA, ALVARA, cnpj, contratos e etc etc etc.........

    configura o ap como ap e na casa do seu irmao como cliente!!! pronto qual a dificuldade? mesma ssid mesma segurança...... em avançado tem a aba data rates coloque 11 , em potencia deixe em 63 mW..... use ele em bridgee!!!!

  8. #8

    Padrão

    Primeiramente meus agradecimentos pela atenção cls7007.
    Olá, man, fiz conforme vc informou e nada, nao funciona de forma alguma. Olha só:
    Meu 1º AP em modo bridge nao funciona, mesmo com o modem roteado, se colocar o modem bridge e o AP em Gateway a conexão fica caindo.
    Conforme informado acima, Meu 1º AP, esta ligado ao modem pela porta WAN, distribuindo internet para 20 clientes por cabo de rede. Minhas duvidas são a seguinte:
    No 2º AP, em qual porta devo conectar o cabo de rede para que o mesmo receba o sinal de internet, sendo que, o mesmo tem um POe com cabo de rede ligando-o e depois um cabo de rede conectado ao hub que tem um cabo de rede conecatdo a outro hub, que tem um cabo de rede conectado ao 1º AP.
    Ou seja:
    Cabo do Modem -> 1º AP (porta WAN) -> Cabo 5mts do 1º AP (Lan 4) -> Hub -> Cabo 15mts p/ outro hub -> Cabo 6mts para a porta LAN do PPoe -> Cabo ligado a porta PPoe que este mesmo cabo é ligado a porta PPoe do 2º AP.
    Bom este é o resumo de como esta minha conexão até o 2º AP.
    IP Modem: 10.1.1.1 -> 1º AP Conectado ao modem com IP 10.1.1.2
    IP Lan 1º AP: 192.168.2.1 -> Wireless em modo AP -> Configuração de TCP/IP= Fixed IP ->Configuração da porta WAN= Wan.
    Ja fiz diversas tentativas com o 2º AP, em varios modo e até então nada.



  9. #9

    Padrão

    Citação Postado originalmente por nortoncabral Ver Post
    Primeiramente meus agradecimentos pela atenção cls7007.
    Olá, man, fiz conforme vc informou e nada, nao funciona de forma alguma. Olha só:
    Meu 1º AP em modo bridge nao funciona, mesmo com o modem roteado, se colocar o modem bridge e o AP em Gateway a conexão fica caindo.
    Conforme informado acima, Meu 1º AP, esta ligado ao modem pela porta WAN, distribuindo internet para 20 clientes por cabo de rede. Minhas duvidas são a seguinte:
    No 2º AP, em qual porta devo conectar o cabo de rede para que o mesmo receba o sinal de internet, sendo que, o mesmo tem um POe com cabo de rede ligando-o e depois um cabo de rede conectado ao hub que tem um cabo de rede conecatdo a outro hub, que tem um cabo de rede conectado ao 1º AP.
    Ou seja:
    Cabo do Modem -> 1º AP (porta WAN) -> Cabo 5mts do 1º AP (Lan 4) -> Hub -> Cabo 15mts p/ outro hub -> Cabo 6mts para a porta LAN do PPoe -> Cabo ligado a porta PPoe que este mesmo cabo é ligado a porta PPoe do 2º AP.
    Bom este é o resumo de como esta minha conexão até o 2º AP.
    IP Modem: 10.1.1.1 -> 1º AP Conectado ao modem com IP 10.1.1.2
    IP Lan 1º AP: 192.168.2.1 -> Wireless em modo AP -> Configuração de TCP/IP= Fixed IP ->Configuração da porta WAN= Wan.
    Ja fiz diversas tentativas com o 2º AP, em varios modo e até então nada.
    Man, vale salientar que o 1º AP esta dentro de minha residencia, o que eu quero é enviar o sinal de internet para o 2º AP e apartir dele meu irmão conectar na ksa dele via wireless com o kit que la esta instalado.

  10. #10

    Padrão

    Citação Postado originalmente por nortoncabral Ver Post
    Man, vale salientar que o 1º AP esta dentro de minha residencia, o que eu quero é enviar o sinal de internet para o 2º AP e apartir dele meu irmão conectar na ksa dele via wireless com o kit que la esta instalado.
    afinal quantos aps vc tem nessa sua rede??

    o que da entender e que vc tem na sua casa o seguinte> vc tem na sua casa 1 modem adsl, e 2 aps........

    e na casa do seu irmao mais 1 ap!!!

    vamos começar pelo começo, com perguntas e resposta diretas e objetivas!

    qual a distancia da sua casa pra casa do seu irmao?

    qual a marca dos aps que esta utilizando?

    quais antenas outdoor vc usa>> grade, setorial, omni?

    como e a visada de um ponto para outro> total, parcial, nula?

    conselho 1 primeiramente configure tudo isso dentro da sua casa, com um ap ao lado do outro, tenha certeza de que eles realmente estao funcionando, não tente colocar em produção sem estar certo que estao previamente configurados!

    conselho 2 nao use antenas indoor (que vem no aparelho) achando que existe milagres em wireless.

    conselho 3 se nao tiver visada esqueça wireless! instale outro adsl para seu irmao, e começe uma nova rede perto da residencia dele....ainda vc vai ganhar mais um dinheirinho!

    conselho 4 por favor tente descomplicar suas perguntas!!!

    vai postanto que vou tentando te ajudar!



  11. #11

    Padrão

    Desculpas pelo excesso, coisa de principiante em fórum.

    Tenho em ksa 2 modem ADSL e 2 AP, na ksa do meu irmão nao tenho AP.
    Da ksa do meu irmão para minha ksa da no maximo 1KM, tenho 1 AP Engenius com firmware 7.3 AP_Router, esse AP uso a antena que veio no mesmo para conectar meu note e da minha esposa aqui em ksa, Tenho 1 AP Router WR254HP, com firmware 8.2d AP_Router e antena omni 12dbi que fica na area externa da minha ksa com um tubo de 6 mtrs.

    Man, o que preciso é simplesmente fazer com que o AP_Router que esta na area externa da minha ksa, receba o sinal da minha internet via cabo e envie via wireless para a ksa do meu irmão. Na ksa dele não tem AP somente uma antena USB Parábola de Grade 2.4GHz 25 dbi/usb2510.
    Olha man, consegui configurar da maneira que eu preciso, liguei o modem adsl em um hub, e do hub sai dois cabos um para cada porta wan dos AP, so que detectei que minha wireless esta oscilando muito.

  12. #12

    Padrão

    Citação Postado originalmente por nortoncabral Ver Post
    Desculpas pelo excesso, coisa de principiante em fórum.

    Tenho em ksa 2 modem ADSL e 2 AP, na ksa do meu irmão nao tenho AP.
    Da ksa do meu irmão para minha ksa da no maximo 1KM, tenho 1 AP Engenius com firmware 7.3 AP_Router, esse AP uso a antena que veio no mesmo para conectar meu note e da minha esposa aqui em ksa, Tenho 1 AP Router WR254HP, com firmware 8.2d AP_Router e antena omni 12dbi que fica na area externa da minha ksa com um tubo de 6 mtrs.

    Man, o que preciso é simplesmente fazer com que o AP_Router que esta na area externa da minha ksa, receba o sinal da minha internet via cabo e envie via wireless para a ksa do meu irmão. Na ksa dele não tem AP somente uma antena USB Parábola de Grade 2.4GHz 25 dbi/usb2510.
    Olha man, consegui configurar da maneira que eu preciso, liguei o modem adsl em um hub, e do hub sai dois cabos um para cada porta wan dos AP, so que detectei que minha wireless esta oscilando muito.

    afinal quantos aps vc tem nessa sua rede??
    RESPONDIDO
    o que da entender e que vc tem na sua casa o seguinte> vc tem na sua casa 1 modem adsl, e 2 aps........

    e na casa do seu irmao mais 1 ap!!!
    RESPONDIDO
    vamos começar pelo começo, com perguntas e resposta diretas e objetivas!

    qual a distancia da sua casa pra casa do seu irmao?
    RESPONDIDO
    qual a marca dos aps que esta utilizando?
    RESPONDIDO
    quais antenas outdoor vc usa>> grade, setorial, omni?
    RESPONDIDO
    como e a visada de um ponto para outro> total, parcial, nula?
    fundamental a resposta

    conselho 1 primeiramente configure tudo isso dentro da sua casa, com um ap ao lado do outro, tenha certeza de que eles realmente estao funcionando, não tente colocar em produção sem estar certo que estao previamente configurados!

    verifique se o seu notebook esta conectando na sua omni de 12 dbi e se não esta caindo tambem!


    siga o conselho 3 a risca
    conselho 3 se nao tiver visada esqueça wireless! instale outro adsl para seu irmao, e começe uma nova rede perto da residencia dele....ainda vc vai ganhar mais um dinheirinho!


    vai postanto que vou tentando te ajudar!



  13. #13

    Padrão

    Man, me diz uma coisa em modo bridge faz controle de banda?

  14. #14

    Padrão

    É simples, Tenho 2 AP e preciso que os dois emitam sinal wireless e via cabo. O 1º Ligado na WAN do modem esta funcionando, gostaria de emitir sinal de internet para o 2º AP de uma forma que ele também emitisse sinal wirelless.



  15. #15

    Padrão

    Ta, 1. Voce precisa de WDS.

    No AP1, que esta no modem ADSL, vc coloca o mesmo em Modo Gateway, e liga o modem na WAN do mesmo(que ja esta ok).
    Depois no AP1, vc vai na Guia Wireless, BASICO, coloca o mesmo em modo AP+WDS, canal essas coisas. Depois em SEGURANÇA, voce escolher a chave que quiser.
    Na WDS, voce cadastra o Mac da Wireless do AP2, e pronto. so isso no AP1.

    AP2, Escolhe modo Brigde.
    Guia Wireless > BASICO, AP+WDS, mesmas configuracoes do outro. chave....
    Na WDS, voce cadastra o mac da Wireless do AP1. pronto.

    -
    Casa do Irmao, aponte para o AP2, e conecte normalmente com sua placa usb, coloque a chave e deu, vai funcionar OK.

    Controle de banda vc pode fazer no AP2, se quiser, por interface.

    Importantíssimo, tem que ter visada do AP2, para seu irmao, se nao vai ficar ruim.

    vlw