+ Responder ao Tópico



  1. Citação Postado originalmente por Arcanjo_tc Ver Post
    Aqui uso servidores independentes nas torres e uma das coisas que senti logo de cara foi o melhor desempenho pois diminui bastante o broadcast além do que divide melhor o processamento. Não volto para bridge mais não. O segredo é ter uma boa rotina de backup das RB´s. Aqui o backup é automatico de 2 em 2 horas. Se uma RB queimar ou qq coisa, já subo outra com o backup rapidinho e ja volta a funcionar.

    Mesmo assim, nada impede de vc ter um proxy na base ou até mesmo um servidor radius para autenticação etc
    como vc faz com o script destes backups? eles são enviados para um server central? pois se queimar como vc faz para pegar na propria memoria?

  2. Uso um programa chamado Scriptftp que é adicionado ao agendador de tarefas do windows e entra em ação de 2 e 2 horas conectando nas rbs e buscando o backup previamente gerado por um script no MK



  3. Para quem precisa de script que gera e envia o backup, segue abaixo (sou contra receita de bolo, mas este é bem simples e tem na web). Só alterar o horário para funcionar de acordo com as necessidades de cada um:

    Código :
    /system script
    add name=Gera_Backup policy=ftp,reboot,read,write,policy,test,winbox source="/system backup save name=Nome_Do_Arquivo"
    add name=Email_Backup policy=ftp,reboot,read,write,policy,test,winbox source="/tool e-mail send file=Nome_Do_Arquivo.backup to=\"backup@seuprovedor.com.br\" subj\
        ect=([/system identity get name].[/system clock get time].[/system clock get date ])"
    Código :
    /system scheduler
    add comment="" disabled=no interval=1d name=Gera_Backup on-event=Gera_Backup policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
        start-date=sep/25/2009 start-time=[B][COLOR=Red]00:00:01[/COLOR][/B]
    add comment="" disabled=no interval=1d name=Envia_Email on-event=Email_Backup policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
        start-date=sep/25/2009 start-time=[B][COLOR=Red]00:01:00[/COLOR][/B]

    Código :
    /tool e-mail
    set from=seu-email@seuprovedor.com.br password=sua-senha-do=email server=IP_do_Servidro:PortaSMTP(normalmente 25) username=seu-email@seuprovedor.com.br

  4. Olá Pessoal,

    Agradeço a todos pela ajuda e dicas.

    Estou inicialmente inclinado para utilizar cada mikrotik nas células como gateway, ou seja, de forma separada e segmentada.

    Nesse caso, não seria interessante concentrar as autenticações? ou seja, montar um servidor linux com RADIUS para ser um concentrador de autenticação?, pois assim em caso de utilizar um sistema de gerenciamento (técnico, financeiro, etc...) nao seria mais fácil a implementação desse tipo de controle?

    Além disso estou pesquisando HotSpot X PPPoE (já pude perceber que já deu muito "pano pra manga" esse assunto no fórum.. rssss)

    Abraços



  5. Citação Postado originalmente por centercel Ver Post
    Bom sou novo no fórum mais acompanho há algum tempo.
    Acabei de instalar um servidor de proxi. agora vou reestruturar a minha rede externa passando a comunicação de ponto a ponto para 5,8 GHz.
    Assim vai ficar fácil de controlar os clientes nos pontos de redistribuição que vai distribuir em 2,4 GHz.
    Se eu entendi direito vou poder usar um único servidor de proxi só não sei se posso usar mais que uma faixa de ip nos pontos de distribuição. se alguém poder me ajudar desde já agradeço
    Poderá usar qualquer classe de ip na ponta para distribuicao. Aonde fizer a autenticacao, voce tera um PAT.






Tópicos Similares

  1. P2P COM MIKROTIK
    Por notgle no fórum Redes
    Respostas: 5
    Último Post: 01-08-2006, 23:00
  2. Topologia com Firewall Cisco PIX
    Por panther no fórum Servidores de Rede
    Respostas: 3
    Último Post: 06-06-2006, 10:47
  3. Repetidora com Mikrotik
    Por xacall no fórum Redes
    Respostas: 8
    Último Post: 06-04-2006, 01:53
  4. Criptografia com Mikrotik
    Por Portela no fórum Redes
    Respostas: 2
    Último Post: 19-02-2006, 21:18
  5. naveguei com mikrotik!!!!
    Por MIERJAM no fórum Redes
    Respostas: 4
    Último Post: 26-01-2006, 16:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L