+ Responder ao Tópico



  1. #1

    Padrão Ajuda por favor

    Pessoal do under-linux estou morrendo com isso e não sei mais o que fazer.
    Eu tenho um pequeno provedor aqui na bahia e estou sofrendo muito com o problema do ping alto a noite
    A principio eu tinha uma antena aquarios de 15 Db com um Ap router Wr254 os pings a noite eram horriveis
    ai começo a ficar ruim durante o dia tbm me azuei compre uma RB 493-AH com 3 cartões R52n e uma fonte de 18v 3.5A Coloquei em um cartão uma omini 15 db aquarios e nos outros cartões 1 antena aquarios de 20 Db (Aquela de grade menorzinha) dai o problema do ping Continua do mesmo jeito alto que so ele, mas o incrivel é que so fica alto a noite.
    Durante o dia os clientes navegan tranquilamente.

    O que sera que esta causando isso?
    Sera que é algum cliente? como faço para saber qual Cliente?
    Me ajudem por favor estou no desespero ja perdendo clientes e justo agora que compre um equipamento tão caro desses

    PS: Peço desculpas se postei no lugar incorreto.

  2. #2

    Padrão

    Sim vale lembrar q a RB veio com o MK 3.40 como não reconheceu os cartões eu fiz u upgrade para a versão 4.5 e reconheceu os cartoes.
    Outra coisa eu nem to usando os cartões com a potencia maxima to usando ele com 20 db



  3. #3

    Padrão

    cara po0de ser tanta coisa
    vou te dar uma dica, tempos atraz depois de trocar praticamente tudo resolvi um problema como esse colocando 7 coolers de fonte na caixa hermética, quatro jogando o ar pra rb e 3 puxando o ar da caixa hermética.
    faz aí quye vc vai ver a diferença.
    Última edição por bola25a2008; 03-02-2010 às 00:27.

  4. #4

    Padrão

    Mas amigo pela logica a noite que o tempo é mais fresco não era pra ter esse problema em pleno meio dia eu não tenho problema nenhum e olha que aqui na Bahia ta calor viu temperatura de de 35 º mas vlw pela ajuda vamos ver se mais alguem pode me ajudar



  5. #5

    Padrão

    não tem nada a ver
    logicamente anoite o fluxo de energia é maior, aliás é anoite que acendemos as luzes, com isso aumenta a latencia.
    faz os testes com os coolers depois posta aí.

  6. #6

    Padrão

    OK amigo obrigado mas ja descobri qual o problema é cliente mesmo so não sei ainda qual mas ja descobri que é um cliente que quando se conecta almenta os ping brutalmente e não é so a noite ^^



  7. #7

    Padrão

    Citação Postado originalmente por dygow16 Ver Post
    OK amigo obrigado mas ja descobri qual o problema é cliente mesmo so não sei ainda qual mas ja descobri que é um cliente que quando se conecta almenta os ping brutalmente e não é so a noite ^^
    blz

  8. #8

    Padrão

    cara, ping alto, pelo que eu sei, pode surgir por um dos seguintes motivos:

    *clientes com sinal péssimo (verifique o ACK timeout e o nível de sinal pra ver se está ruim), pq qdo o cliente conecta com ACK alto o AP (mikrotik) se auto-ajusta para atender aquele cliente tbm, perdendo desempenho pro resto da rede...

    *noise floor (nível de ruidos) alto. Geralmente é ocasionado por outras redes q estão no mesmo canal


    uma fonte ruim tbm causaria isso, mas no seu caso acho q nao.. pq se fosse a fonte ficaria ruim a toda hora, não somente à noite.

    se for os problemas citados acima: no caso do cliente com sinal baixo vc pode corrigir redirecionando as antenas, etc, enfim, melhorando o sinal do cliente que ta matando a rede.

    no caso do noise floor alto.. vc pode dar um "freq. usage" e olhar qual o melhro canal pro seu ap funcionar.
    existe tbm uma configuração q costuma melhorar o ping: na aba "advanced" da config. do cartão, vc define o "noise floor threshold" para "55".


    ja tive problemas com pings altos, no meu caso isso resolveu...
    espero ter ajudado



  9. #9

    Padrão

    Bom Como postei acima acreditava ser um cliente aqui mas agora ja tive certeza que não é ele
    o q eu to achando é que os pig tail que eu mesmo fiz estão com problema mas ai vem a questão por q não fica todo tempo horas ta ficando bom horas ta ficando ruim nem sei mais o que fazer estou no desespero ja^^

  10. #10

    Padrão

    No caso vejam se fiz minha Bridge correta coloquei os meus 3 cartões e a interface eth1 por q a unica q eu ultilizo sera que tem problema em colocar tudo nessa mesma bridge?



  11. #11

    Padrão

    Citação Postado originalmente por dygow16 Ver Post
    Bom Como postei acima acreditava ser um cliente aqui mas agora ja tive certeza que não é ele
    o q eu to achando é que os pig tail que eu mesmo fiz estão com problema mas ai vem a questão por q não fica todo tempo horas ta ficando bom horas ta ficando ruim nem sei mais o que fazer estou no desespero ja^^
    Quem sabe poderia ser umidade? Se entrar umidade em alguma conexão, o sinal fica completamente instável.
    Quando o problema começar a acontecer, entre no Mikrotik e veja a lista de associação. Procure monitora o nível de sinal dos clientes. Eles não podem ficar variando muito, assim como a velocidade não deve ficar variando. Se isso acontecer, anote o MAC. Depois elimine os macs suspeitos através do controle de acesso da wireless e veja se o problema vai parar.

  12. #12

    Padrão

    quase certeza que o problema é o que citei...



  13. #13

    Padrão

    Citação Postado originalmente por dygow16 Ver Post
    OK amigo obrigado mas ja descobri qual o problema é cliente mesmo so não sei ainda qual mas ja descobri que é um cliente que quando se conecta almenta os ping brutalmente e não é so a noite ^^
    Cara um cliente conectado ruim pode detonar sua rede, nesse caso creio que esse cliente esta com o ack muitooo alto e isso faz com que o Mk de toda a atenção pra ele e começa a responder aos demais com esse tempo alto. Nesses casos o cliente pode estar com problemas fisicos, sinal baixo, conector ruim, antena mal alinha ou ate mesmo com defeito.... e etc. Vale a pena da uma ida nesse cliente e conferir sua instação.

  14. #14

    Padrão

    é pessoal nada do que me foi dito aqui funcionou comigo, um amigo o me aconselhou ao invez de usar omini usar 3 paineis setorial de 120º para substituir a omini gostaria de saber dos amigos isso é recomendado mesmo? os meus clientes mais perto teram problema ?



  15. #15

    Padrão

    Eu recomendo que você troque pelas Antenas Painéis e de preferência amigo com a polarização na Horizontal, pra você ver a diferença, porque na horizontal a interferência é zero, e os clientes pertos não terão problema algum, e outra coisa para clientes pertos ate 2 Km, se caso você use antena de grade de 24 Dbi, é bom você trocar por antenas de grade de 17 Dbi, ira forçar bem menos a sua rede.

  16. #16

    Padrão

    Citação Postado originalmente por dygow16 Ver Post
    é pessoal nada do que me foi dito aqui funcionou comigo, um amigo o me aconselhou ao invez de usar omini usar 3 paineis setorial de 120º para substituir a omini gostaria de saber dos amigos isso é recomendado mesmo? os meus clientes mais perto teram problema ?
    Amigo, você chegou a fazer os testes de isolar os clientes para detectar de fato o problema? Colocar painéis ao invés de omni é uma boa idéia. Mas se o problema não for este, vc vai gastar uma grana a toa além de continuar com o problema. Minha sugestão: Primeiro tente isolar o problema. Melhor gastar um pouco de tempo e dedicação nisso do que gastar mais dinheiro e ter que continuar tentando achar o problema depois de qualquer maneira...



  17. #17

    Padrão

    Citação Postado originalmente por GuileW Ver Post
    Amigo, você chegou a fazer os testes de isolar os clientes para detectar de fato o problema? Colocar painéis ao invés de omni é uma boa idéia. Mas se o problema não for este, vc vai gastar uma grana a toa além de continuar com o problema. Minha sugestão: Primeiro tente isolar o problema. Melhor gastar um pouco de tempo e dedicação nisso do que gastar mais dinheiro e ter que continuar tentando achar o problema depois de qualquer maneira...
    Cara eu fui na casa de todos os meus clientes e estão todos definitivamente bem e ucomeço a achar que o problema so pode ser : RB ou cartões ou antena.

    Eu não fui muito com a cara desses cartões R52N so de ja ter que atualizar o MK ja me deu dor de cabeça
    Não sei mais o que fazer dai por diante
    Última edição por dygow16; 09-02-2010 às 09:36.

  18. #18

    Padrão

    Citação Postado originalmente por dygow16 Ver Post
    é pessoal nada do que me foi dito aqui funcionou comigo, um amigo o me aconselhou ao invez de usar omini usar 3 paineis setorial de 120º para substituir a omini gostaria de saber dos amigos isso é recomendado mesmo? os meus clientes mais perto teram problema ?
    Cara Vc pode esta sofrendo interferência tambem, eu ja passei por muitos problemas aqui como o seu, determinados horarios fica muitooo ruim, com ping alto e as vezes nem pingava e quando fui ver tinha neguinho me dando muita interferência aqui, ai eu peguei e inverti a polaridade das antenas na torre de vertical para horizontal e nos clientes tambem ai acabou o meu problema.



  19. #19

    Padrão

    Bom o problema estava na RB a loja trocou ela para mim ate o momento eu não coloquei na torre mas acho que o problema era esse mesmo por q se ela tivesse boa a loja não trocaria ^^ agradeço a todos pela ajuda e assim que colocar ela na torre eu posto aqui como ficou^^

    Pessoal so mais uma duvida se eu colocar os 3 cartões e a eth1 na mesma bridge temalgum problema? corre algum risco de sobrecarregar essa bridge?
    Última edição por dygow16; 11-02-2010 às 14:51.