+ Responder ao Tópico



  1. detalhe na sua compilação...
    "checking for uudecode... no
    uudecode is required to compile Squid

    Please install uudecode and then re-run configure "
    ele diz q o pacote uudecode nao foi encontrado, pede pra instala-lo e recompilar novamente

    dá uma lida nesse post, como te disse no under tem tudo q vc precisa pra instalar o Lusca
    https://under-linux.org/f96/squid-em...77/index3.html

  2. Vou tenta aki ja digo oque ocorreu.
    mas desde ja muito obrigado.



  3. Estou tentando também, e sou mais leigo que o DuContra2, uma pegunta besta mas q não sei, é necessário o squid está instalado!???

  4. Nao precisa não amigo, se vc tiver alguma duvida nos parametros para a compilação do Lusca so vc executar o confihgure q ele te informa as confs
    ./configure --help

    Boa sorte



  5. Digitei esse comando aki e apareceu um erro....
    debian:/pacote/LUSCA_HEAD-r14371# ./configure --prefix=/usr --exec_prefix=/usr --bindir=/usr/sbin --sbindir=/usr/sbin --libexecdir=/usr/lib/squid --sysconfdir=/etc/squid --localstatedir=/var/spool/squid --datadir=/usr/share/squid --enable-async-io --with-pthreads --enable-storeio=aufs --enable-linux-netfilter --enable-arp-acl --enable-epoll --enable-removal-policies=lru,heap --enable-snmp --enable-delay-pools --enable-htcp --enable-cache-digests --enable-underscores --enable-referer-log --enable-useragent-log --enable-auth=basic,digst,ntlm,negotiate --enable-negoiate-auth-helpers=squid_kerb_auth --enable-carp --enable-follow-x-forwarded-for --with-large-files --with-maxfd=65536 i386-debian-linux build_alias=i386-debian-linux host_alias=i386-debian-linux target_alias=i386-debian-linux CFLAGS=-Wall -g -02 LDFLAGS= CPPFLAGS=
    configure: WARNING: you should use --build, --host, --target

    configure: error: unrecognized option: -g
    Try `./configure --help' for more information.

    Mas estou procurando aki no google algo sobre esse erro agora e questao de honra. rsrsr.

    ai resolvi tira o -g e o -02 e dei um enter.

    ai depois quando dei um make all deu esses erros

    make[3]: *** Sem regra para processar o alvo `libdigst.a', necessário por `all-am'. Pare.
    make[3]: Saindo do diretório `/pacote/LUSCA_HEAD-r14371/src/auth'
    make[2]: ** [all-recursive] Erro 1
    make[2]: Saindo do diretório `/pacote/LUSCA_HEAD-r14371/src'
    make[1]: ** [all] Erro 2
    make[1]: Saindo do diretório `/pacote/LUSCA_HEAD-r14371/src'
    make: ** [all-recursive] Erro 1

    ai ja nao sei mais o que fazer. mas sou brasileiro nao desisto nunca
    Última edição por DuContra2; 06-02-2010 às 19:45.






Tópicos Similares

  1. Problema instalação do LUSCA
    Por standart no fórum Servidores de Rede
    Respostas: 10
    Último Post: 20-02-2010, 21:23
  2. Instalação do samba
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 25-03-2005, 10:55
  3. Instalação do Wireless
    Por no fórum Redes
    Respostas: 2
    Último Post: 15-10-2002, 09:59
  4. Instalação do Red Hat 7.3
    Por arsnet no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-09-2002, 22:23
  5. instalacão do linux apartir do HD
    Por vanilia_sky no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-09-2002, 19:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L