Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Pessoal, quando ativo essas regras, o controle de banda dos usuário perde, observei que não limita o tráfego do usuário.

    Olá Raniel, gostaria que explicasse melhor, obrigado.

    Sds,
    Hayttle

  2. Seguinte:
    Toda vez que um usuário cadastrado no hotspot não tem uma sessão autenticada tenta acessar um siteport 80 ou 443...) é redirecionado para a porta 64874 que é a porta de autenticação. Depois deste redirecionamento é enviada a pagina de login, ou seja, um output(tudo que tem origem no servidor).
    Então deve-se fazer um tarifação de banda apenas para a porta 64874. Use output nas suas regras.



  3. Amigos talvez isso ajude, só colar no new terminal lembrando que vocês devem mudar o nome da bridge no caso da minha é bridge-local a de vocês deve ser bridge1 ou o nome que escolheram. Abraços espero que ajude. Abraços a todos


    /queue type
    add burst-limit=0 burst-threshold=0 burst-time=0s comment=\
    "Hotspot - Full(telas login rapidas)" disabled=no limit-at=0 max-limit=4M \
    name=hotspot packet-mark=hotspot parent=global-in priority=8 queue=\
    default


    /ip firewall mangle
    add action=mark-connection chain=output comment="Hotspot - Full(telas login rapidas)" disabled=no new-co
    out-interface=bridge-local passthrough=yes protocol=udp src-port=64872
    add action=mark-connection chain=output disabled=no new-connection-mark=hotspot-out out-interface=bridge
    protocol=tcp src-port=64872
    add action=mark-connection chain=output disabled=no new-connection-mark=hotspot-out out-interface=bridge
    protocol=tcp src-port=64873
    add action=mark-connection chain=output disabled=no new-connection-mark=hotspot-out out-interface=bridge
    protocol=tcp src-port=64874
    add action=mark-connection chain=output disabled=no new-connection-mark=hotspot-out out-interface=bridge
    protocol=tcp src-port=64875
    add action=mark-packet chain=output connection-mark=hotspot-out disabled=no new-packet-mark=hotspot pass






Tópicos Similares

  1. uso red hat.como fazer para inicializar mais rapido?
    Por tobias no fórum Servidores de Rede
    Respostas: 3
    Último Post: 19-08-2005, 07:59
  2. Na opinião de vcs, qual é o servidor FTPD mais rápido?
    Por haas no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-06-2005, 17:50
  3. Spamassassin mais rápido?
    Por hiei no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-08-2004, 11:33
  4. Download mais rápido.
    Por odbc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-06-2004, 08:42
  5. Samba 2,5 vezes mais rapido do que o windows 2003
    Por cantisan no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-10-2003, 21:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L