Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #41

    Padrão

    Agora vai o que eu acho que tem algum erro galera, se voce poderem analizar comigo e apontar meu erros ficaria muito grato.

    Adsl1 - 2 megas
    Adsl2 - 4 megas
    Adsl3 - 4 megas

    Obrigado
    Última edição por mktguaruja; 01-03-2010 às 14:20.

  2. #42

    Padrão

    /ip firewall address-list
    add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.69.32.0/24 comment="" disabled=no list=loopback
    add address=208.67.217.0/24 comment="" disabled=no list=loopback
    add address=201.7.178.0/24 comment="" disabled=no list=loopback
    add address=201.7.176.0/24 comment="" disabled=no list=loopback
    add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    add address=201.7.176.0/20 comment="Vdeos - Globo" disabled=no list=loopback
    add address=208.84.247.0/24 comment="Vdeos - terratv" disabled=no list=loopback
    add address=200.154.56.0/24 comment="Vdeos - terratv" disabled=no list=loopback
    add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    add address=200.201.166.0/24 comment="" disabled=no list=loopback
    add address=200.201.173.0/24 comment="" disabled=no list=loopback
    add address=200.201.174.0/24 comment="" disabled=no list=loopback
    add address=200.141.207.3 comment=Detran disabled=no list=loopback
    =====================================================================================================================



  3. #43

    Padrão

    /ip firewall mangle
    add action=change-ttl chain=forward comment="Filtro tracert" disabled=no new-ttl=set:30 protocol=icmp
    add action=change-ttl chain=forward comment="Corta Tracert" disabled=no in-interface=wan1-pppoe new-ttl=set:30 protocol=icmp
    add action=change-ttl chain=forward comment="" disabled=no in-interface=wan2-pppoe new-ttl=set:30 protocol=icmp
    add action=change-ttl chain=forward comment="" disabled=no in-interface=wan3-pppoe new-ttl=set:30 protocol=icmp
    add action=accept chain=prerouting comment="Fora do Loadbalance" disabled=no dst-address-list=loopback in-interface=Local
    add action=mark-connection chain=input comment="Make the packet leaves via same interface" connection-state=new disabled=no in-interface=wan1-pppoe \
    new-connection-mark=wan1_conn passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=wan2-pppoe new-connection-mark=wan2_conn passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=wan3-pppoe new-connection-mark=wan3_conn passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=wan1_conn connection-state=new disabled=no new-routing-mark=to_wan1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=wan2_conn connection-state=new disabled=no new-routing-mark=to_wan2 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=wan3_conn connection-state=new disabled=no new-routing-mark=to_wan3 passthrough=no
    add action=accept chain=prerouting comment="Assigning the propper routing-mark" disabled=no dst-address=192.168.0.0/24 in-interface=Local
    add action=accept chain=prerouting comment="" disabled=no dst-address=192.168.0.0/24 in-interface=Local
    add action=mark-connection chain=prerouting comment="PCC Balance" disabled=no dst-address-type=!local in-interface=Local new-connection-mark=wan1_conn \
    passthrough=no per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=Local new-connection-mark=wan2_conn passthrough=yes \
    per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=Local new-connection-mark=wan3_conn passthrough=yes \
    per-connection-classifier=both-addresses:3/2
    add action=mark-routing chain=prerouting comment="Marking all the packets" connection-mark=wan1_conn disabled=no in-interface=Local new-routing-mark=to_wan1 \
    passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=wan2_conn disabled=no in-interface=Local new-routing-mark=to_wan2 passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=wan3_conn disabled=no in-interface=Local new-routing-mark=to_wan3 passthrough=no
    Última edição por mktguaruja; 01-03-2010 às 14:17.

  4. #44

    Padrão

    /ip route
    add check-gateway=ping comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=wan2-pppoe
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=wan1-pppoe
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=wan1-pppoe routing-mark=to_wan1
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=wan2-pppoe routing-mark=to_wan2
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=wan3-pppoe routing-mark=to_wan3
    add check-gateway=ping comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=wan3-pppoe
    ==================================================================================================



  5. #45

    Padrão

    Clovisfernando, só a título de informação, hoje existe no mercado placas PCI com até 4 saídas RJ-45 (quatro placas em uma), e com preço bem em conta, então caso vc coloque 2 placas dessa em um PC com 2 Slots PCI, vc já teria 08 interfaces de Rede.
    Clique na imagem para uma versão maior

Nome:	         DFE-580TX..jpg
Visualizações:	53
Tamanho: 	15,3 KB
ID:      	9553
    Outra coisa IMPORTANTE, citou "dificuldades para conseguir placas com pelo menos 4 PCI". Veja bem, geralmente essas placas com 4 PCIs, a mais comum encontrada no Brasil é a MiserASUS (ASUS). Me perdoe quem for fã, isso é uma opinião pessoal, na minha assistência técnica, o que mais tem é placa mãe ASUS bichada, todo mês trocamos pelomenos duas com os mesmos problemas. Infelismente isso acontece com muita frequencia por aqui, mas pode não ser o caso de vocês, mas o que vejo muito em Asus é nome e Preço Alto.

    Estou com o Mikrotik rodando em uma PC-Chips, Durom de 2.7GHZ, 2GB de RAM, com 150 clientes a mais de 3 anos, e até hoje nunca precisei mexer em nada a não ser atualizar e configurar.

    Quanto a qualidade das Routerboards é indiscutível, porque são produtos específicos para Mikrotik, mas como foi citado anteriormente, existem limitações.

    Fica registrada minha opinião.

    Boa Sorte a todos!



    Citação Postado originalmente por clovisfernando Ver Post
    Não sei se ainda dá tempo para opinar, mas vou reportar minha experiência. Tive diversos problemas como servidor PC-AP, principalmente devido a dificuldades para conseguir placas com pelo menos 4 PCI livres. Precisava de 4 conexões. depois de um problema que tive aqui de queima da placa mãe do server, acabei comprando uma RB-450G. Só alegria agora. tenho em torno de 40 clientes simultâneos em Hotspot e servidor de cache em paralelo rodando o Thundercache. Tudo tranqüilo, agora vou substituir meus PC-AP por RB-433.
    Ainda não tenho PCC, mas pretendo colocar RB-750.

  6. #46

    Padrão

    Vou dar a minha opinião geral, igual a praticidade de RB não tem , segura, robusta, ja coloquei em minha cabeça que PC comum não é pra esse uso nosso de 24/7 ligado......cooler não aguenta, fonte não aguenta. To cotando servidor bom pra serviços que exijam , pois eles são mais confiaveis. Mas tudo tem que ser analisado o proposito. Se for utilizar web proxy ativo não confio muito por causa da memoria da RB 450G. Analizem este caso: tenho um PC-AP em um local que atendo um bairro apenas e nele tem todos os serviços. Autentica hotspot, web proxy, um pequeno cache de 6 GB do web proxy, pouco firewall, nele ja tem o adaptador wireless emp3601 ( que é muito bom). Queria trocar esta estrutura por rb , mas no meu caso teria que ser a 433AH pois preciso de wireless saindo dela. Mas minha duvida é se ela vai aguentar web proxy para uns 20 clientes simultaneos, vista que da pra colocar cartão de memoria de até 8 GB, mas usando somente uns 6 GB pro web proxy.



  7. #47

    Padrão

    Eu acho que ela tem pouca memória (128mb) pra isso, mas tudo é teste, no seu caso, teoria não vai ajudar muito. Recomendo que vc faça isso, use uma fonte boa para a RB e monitore o uso de CPU e de Memória RAM. Mas para esse caso, melhor seria pelomenos uma RB 450g.

    Quero deixar claro uma coisa, não tenho nada contra Routerboards, muito pelo contrário, tenho 05 delas aqui e são a melhor opção para quem não vai usar cache (na própria RB, se for externo é excelente) ou PPPOE com muitos clientes por conta do uso de CPU que é a questão mais forte desse tópico.

    Citação Postado originalmente por FernandodeDeus Ver Post
    Vou dar a minha opinião geral, igual a praticidade de RB não tem , segura, robusta, ja coloquei em minha cabeça que PC comum não é pra esse uso nosso de 24/7 ligado......cooler não aguenta, fonte não aguenta. To cotando servidor bom pra serviços que exijam , pois eles são mais confiaveis. Mas tudo tem que ser analisado o proposito. Se for utilizar web proxy ativo não confio muito por causa da memoria da RB 450G. Analizem este caso: tenho um PC-AP em um local que atendo um bairro apenas e nele tem todos os serviços. Autentica hotspot, web proxy, um pequeno cache de 6 GB do web proxy, pouco firewall, nele ja tem o adaptador wireless emp3601 ( que é muito bom). Queria trocar esta estrutura por rb , mas no meu caso teria que ser a 433AH pois preciso de wireless saindo dela. Mas minha duvida é se ela vai aguentar web proxy para uns 20 clientes simultaneos, vista que da pra colocar cartão de memoria de até 8 GB, mas usando somente uns 6 GB pro web proxy.
    Última edição por emsfalcao; 02-03-2010 às 09:09.

  8. #48

    Padrão

    Galera o que voces acharam do meu loadbalance que eu mandei ? ta certinho ?

    vlw galera



  9. #49

    Padrão

    Citação Postado originalmente por FernandodeDeus Ver Post
    Vou dar a minha opinião geral, igual a praticidade de RB não tem , segura, robusta, ja coloquei em minha cabeça que PC comum não é pra esse uso nosso de 24/7 ligado......cooler não aguenta, fonte não aguenta. To cotando servidor bom pra serviços que exijam , pois eles são mais confiaveis. Mas tudo tem que ser analisado o proposito. Se for utilizar web proxy ativo não confio muito por causa da memoria da RB 450G. Analizem este caso: tenho um PC-AP em um local que atendo um bairro apenas e nele tem todos os serviços. Autentica hotspot, web proxy, um pequeno cache de 6 GB do web proxy, pouco firewall, nele ja tem o adaptador wireless emp3601 ( que é muito bom). Queria trocar esta estrutura por rb , mas no meu caso teria que ser a 433AH pois preciso de wireless saindo dela. Mas minha duvida é se ela vai aguentar web proxy para uns 20 clientes simultaneos, vista que da pra colocar cartão de memoria de até 8 GB, mas usando somente uns 6 GB pro web proxy.
    entao amigo, creio que proxy em rb nao eh bom negocio, ela nao tem HD entao depende de acesso a memoria que no caso dela nao eh rapido nem robusto o suficiente pra atender o proxy que vai gravar, apagar e regravar dnvo varias vezes... depois vem questao de memoria que 128 acabe sendo pouco para tanta aplicação...

  10. #50



  11. #51

    Padrão

    Entao galera o proxy nao vai ser na RB e sim no proxy paralelo...

    Galera o que acharam do load balance pcc q eu mandei ?

    flwo galera

  12. #52

    Padrão Quais resultados?

    Citação Postado originalmente por mktguaruja Ver Post
    Entao galera o proxy nao vai ser na RB e sim no proxy paralelo...

    Galera o que acharam do load balance pcc q eu mandei ?

    flwo galera
    E aí quais são os resultados da mudança?
    Aqui a RB 450G já está em produção o último pico foram 32 clientes e até agora 100%.

    Uso debian como proxy externo (não é paralelo, só o debian pq não consegui cache full em paralelo), tá lisinho aqui.



  13. #53

    Padrão

    Completando e comprovando minha resposta, vejam esse post de um colega:

    Citação Postado originalmente por wimigasltda Ver Post
    Colega uso aqui a rb450g, e realmente o processamento dele com 110 clientes tem hora que chega a 90%, acho muito mas fazer o que. O mais viável mesmo acredito eu seja usar o computador.


    Grifo nosso.

    Endereço do Post: https://under-linux.org/f226/rb1000u...u-load-136063/
    Última edição por emsfalcao; 17-03-2010 às 22:31.

  14. #54

    Padrão

    Amigo , ai vai de cada pensamento , as RBs sao mais facilmente de organição e tal , mas pensa .. se quemar o servidor qual seria mais facil e mais rapido de comprar ? e se for para colcoar uma rb coloque a 1000 tenho um amigo que é meu ex patrao tem provedor em outra cidade ele tem + de 400 clientes simuntaneos nela .. o trafico dele é super alto usa 2 link da embratel, e a rb toca de boa .. agora voltando a facilidade de arrumar .. compra um gabinete de servidor para rack fica show .. eu vo arrumar minha estrutura para frente e to pensando hem algo bem show.. torre nova atras do escritorio o escritorio vai ser novo e todo aterrado , colocar uma rack 19' e tal .. achu que com 20 mil vo conseguir fazer desde torre a escritorio completo ! tudo novo só nao vo trocar os kit clientes



  15. #55

    Padrão

    Mas é exatamente o que eu quiz dizer, ou um PC ou uma RB 1000, porque o cara no tópico principal, está querendo montar um servidor pppoe, com previsão para mais de 100 clientes com uma RB450g. Concordo que dá certo, mas veja a situação do colega acima. Estou ciente das vantagens, principalmente na economia de energia, mas temos que ter ciencia das desvantagens também. Outra coisa, não acredito que seja mais fácil de repor uma RB do que peças ou componentes de um PC comum.

  16. #56

    Padrão

    Foi oque eu disse .. eu ja to me preparando vo comprar uma rack , um gabinete de rack e comprando pouco a pouco para montar a nova estrutura , espero em 5 mes ta pronta .. se tiver eu posto no forum para ver o que acharam .. , e rapaz compra um pc ai e vee se ja compra SSD não compre HD não se for montar maquina nova logicamente.



  17. #57

    Padrão

    Rb450g aquenta Fazer cache com Qualidade

    Gostaria de saber se a RB450G aquenta processar uma rede de 40 clientes fazendo ProxyCache no microSD .
    Usei uma Rb433 para testes e não achei legal com 1 cliente somente o processamento de 6% foi para 45% ativando o webProxy .
    Sei que a RB450 tem muito mais Processador e memoria ,mas não sei se ela aquenta um trafego de variso clientes simultanios gravando em seu microSd.
    Quem teve sucesso ou não com a Rb450G usando Proxy cache postem os resultados por favor,estou querendo usar Rb por causa de menos manutenção e consumo de energia.

    agradeço desde ja

  18. #58

    Padrão

    Intao use rb1000 mais nao aconselho se for para colcoar cache.

    Melhor ainda seria voce da uma visitada no site da Dell e comprar um servidor la .. rs



  19. #59

    Padrão RB1000 não é custo X Beneficio no momento pra mim

    è a RB1000 eu sei que quenta, mais o negocio aqui é pequeno e o inventimento em uma RB1000 agora nen esta nos planos ,estou evitando usar PC por causa da manutenção e custo de energia.
    Mas pensei sim em um PC Dell ,mas é um Vostro 220 para fazer os cache se a RB450G não atender,porque um vostro 220 esta na faixa de R$900,00 Basico c/ celeron 2.2Mhz e 1GB Ram Hd80Sata e ele ja mi atende .

    O que vcs acham Uma rb450G aquenta ou não fazer proxycache com qualidade em uma rede de 40clientes com 130K de net cada?


    Grato ..
    Junio Cpd

  20. #60

    Padrão Re: Reestrutura do provedor

    ola galera do blog.. e aos cobras de plantão. rsr. Estou com uma RB450G que ta proseando ate bem, mais de repente assim com uns dois dias ela fica lenta. e os clientes me ligam querendo me comer vivo, rsrs. antes eu usava um pc como servidor e ainda tenho ele aqui de reserva, sempre que acontece eu volto com ela na ativa, depois de algum tempo eu ligo de novo a RB e volta ao normal. o pior que ela e zerada. A fonte de 24 volts de 4amp. o que sera... me deem uma dica.. ha uso o hot spot.