Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por pedemesa Ver Post
    Bom, imagino que vc (criador do tópico) use o Web-proxy... já ouvi muito que ele não é lá essas coisas... ainda não tenho proxy aqui, mas estou começando um Squid... nem tentei o Web-proxy pelos relatos que eu tive... Talvez o seu problema seja até capacidade de processamento no web-proxy... pode ser bastante coisa... mas eu tentaria com primeiro Squid...

    Aqui eu não estou mais usando o WEB-PROXY, estou usando uma máquina separada com o Debian 5 com o squid fazendo cache full junto ao mikrotik. Eu queria saber como repassar os ips dos clientes para o Debian e depois retornalos ao mikrotik.

  2. Citação Postado originalmente por sosouteiro Ver Post
    Aqui eu não estou mais usando o WEB-PROXY, estou usando uma máquina separada com o Debian 5 com o squid fazendo cache full junto ao mikrotik. Eu queria saber como repassar os ips dos clientes para o Debian e depois retornalos ao mikrotik.
    Aumento de latência tem relação direta com utilização do circuito/link.

    verifique controle de banda, utilização do link, capacidade do mesmo, se tiver mais de 1 servidor usando o link, etc, etc



  3. Citação Postado originalmente por sosouteiro Ver Post
    Tentei instalar o cache full aqui no server v3.30, mas sem sucesso. Observei quando são criadas as regras de leitura de cada patoce (acho que é aqui o problema) para saber se contem o "HIT", o ping que antes era de 80ms, para o speedtest, agora está em 320ms, 350ms.

    Ah, concluí que o cache só vale mesmo a pena quando se tem uma conexão razoável, pois o cache baixa todo o contetúdo, mesmo que não seja visto pelo cliente que solicitou a requisição. Deixando a conexão "lerda" se o link for baixo, no meu caso 1Mb.

    Após retirar as tais regras tudo volta ao normal, assim o pessoal pode jogar online tranquilamente. Isso aconteceu com vocês também, comentem ae.
    Boa tarde amigo, nao sei se voce conseguiu resolver a questao do aumento do ping quando ativa o proxy do proprio mk...
    tenho funcionando em duas versoes -2.9.51 e 4.9 mas apenas na 4.9 acontece o mesmo: aumento do ping. ja tentei de varias formas mas sem resultado. voce conseguiu ?!
    Alguem sabe o por quê?

    abs

  4. Aqui meu ping ta normal. Eu não uso o web-proxy justamente por isso. Uso a versão 3.30. Estou usando uma máquina separada com squid e thunder3, ficou perfeito!

    Com web-proxy, não teve jeito. :/



  5. Pessoal tava pensando na seguinte solução tenho a versao 3.30 do mk aki original será que irei encontrar problemas de lentidão Servidor MK Controle<<<<<Servidor MK Cache<<<< Servidor Thundercache estive pensando no thundercache para armazenar os videos e o cache para armazenar arquivos com tamanho de ate 100 mb se alguem tiver uma solução parecida ou igual que funcione e queira compartilhar estamos ai.






Tópicos Similares

  1. HTB + SQUID CACHE FULL não estou conseguindo
    Por binhorp no fórum Servidores de Rede
    Respostas: 10
    Último Post: 21-06-2007, 06:51
  2. Cache Full
    Por gerusso no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-03-2007, 16:34
  3. Cache Full
    Por gerusso no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-02-2007, 07:58
  4. Regras de Iptables para Cache Full
    Por tianguapontocom no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-10-2006, 11:56
  5. ping externo
    Por muganga no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-10-2003, 20:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L