+ Responder ao Tópico



  1. #1
    Batalhamos todos os dias Avatar de Almirgas
    Ingresso
    Oct 2008
    Localização
    Santa Catarina
    Posts
    722

    Padrão Pcap com 150 clientes tendo problemas

    Bom dia aos amigos do forum,,
    Eu possuo um pcap com microtik versão 3.30, estava um relógio até uns dias pra cá,, começou a perder pacote, navegação lenta,, já troquei todo o PCAP, placa mãe, cartão flash, memória e um microtik novo. memso assim tem horas que começa a perder pacote, ping alto e navegação lenta,, falta de link não é pois tenho 4 megas dedicado fulduplex com garantia 100% de banda.
    Só não troquei as antenas setoriais 12,5 DB TSM, são 3 antenas que estão a dois anos lá.. também não troquei as placas pci wirelles TPLINK , que estão tambem a dois anos lá..

    Hoje pretendo trocar as antenas,

    nesse pcap eu tenho 155 clientes,, divididos pelas placas entao tá +- 50 clientes por placa,, serár que é muito cliente,, em média tenho 100 conectados,, navegando me dá uma média de 60 clientes on line,,

    O problema se agrava durante a tarde e a noite piora,, de madrugada e pela manhã volta ao normal.

    Agradeço se alguem me der uma luz.

    Att
    Almir

  2. #2

    Padrão

    Vc viu se não é interferencia, como é o consumo de banda nesses horarios, como ta o processamento, vc usa web-proxy nesse pc?



  3. #3
    Batalhamos todos os dias Avatar de Almirgas
    Ingresso
    Oct 2008
    Localização
    Santa Catarina
    Posts
    722

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    Vc viu se não é interferencia, como é o consumo de banda nesses horarios, como ta o processamento, vc usa web-proxy nesse pc?
    Opa,, não é interferencia,, já verifiquei,, quanto ao consumo digo que ainda tenho banda sobrando,, esse PCAP é só como bridi,, o controle de banda eu faço no meu servidor que é FREEBSD, hj vou separar,, vou trocar as antenas e por mais um PCAP pra uma antena que tá mais lotada,, segunda vou por uma rb com apenas um cartão,, ai vai ficar uma antena pra cada equipamento,, agora por exemplo tá uma maravilha,, mas sei que a tarde o bicho vai pegar,, a noite depois das 19:00 fica feio,, depois da meia noite volta ao normal... to ficando loco,, pois sempre foi uma maravilha.. se alguem tiver uma luz pra mim eu agradeço.

    Att
    Almir

  4. #4

    Padrão

    Tive o mesmo problema aqui, no final da tarde começava a aumentar a resposta ao ping e à noite piorava, chegando a dar quase 10000ms num ping. Resolvi isso numa das torres polarizando para horizontal, agora resta fazer em outra.

    Isso é interferência dos outros provedores que lotam o espectro da 2.4Ghz usando amplificadores de sinal em seus cartões de 600mW e antenas de 17dbi ou mais.

    Usamos 14dbi nos cartões, setoriais de 14dbi também, e nem cogito instalar antena em cliente que não tenha visada direta para qualquer uma das minhas antenas, justamente pra poder entregar um sinal de qualidade, mas pagamos o pato pela falta de conhecimento de algumas pessoas que por infelicidade do destino, são nossos concorrentes diretos.

    Aqui tive que polarizar 120 clientes na primeira torre, e nesse outro ponto que estou tendo problemas, tenho em torno de 90 pra alterar. Tenho dó dos meus funcionários em campo...

    Para quebrar um galho, tente dar um scan na rede e ver quais os canis mais utilizados, depois veja a utilização de cada canal, opte por um de valor próximo à -100, confronte os dados e escolha qual ficar melhor, lembrando de deixar 2 canais de diferença entre os cartões da mesma RB. Isso virou rotina aqui.



  5. #5

    Padrão

    Interferência com certeza, agente sempre acha que não, mais sempre é, rsrs. As vezes um outro cartão lida melhor com interferência, aqui resolvi alguns pontos usando cartões melhores, o CM9 lida bem com interferência, mais como foi dito acima mudar a polarização é a melhor opção, mais, aqui não tive coragem de emfrentar isso.

  6. #6

    Padrão

    o problema do ping alto pode ser as interfaces wireless que estao muito antigas, estou com esse problema aqui tbm, fiz o teste com uma interface nova d-link g520 das novas sao muito boas e tambem coloquei num canal fechado... coloquei no canal 12, cara, por incrivel que pareça meu ping ta 1,2 diteto, muito bom mesmo fiquei satisfeito com a troca, agora vou colocar nos canais 12, 13, 14 pra amenizar mais a situação da outras interfaces..