Página 3 de 14 PrimeiroPrimeiro 12345678 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por netuai Ver Post
    os meus clientes que usam radio, estão como cliente isp, quando ativo no servidor a mascara 32, eles não conseguem se logar, voltando para a mascara 24, da tudo certo, vc pode mostrar o que vc fez e como esta sua configuração no cliente?
    vc usa pppoe?

  2. Amigo, cria uma lista com a faixa de endereço dos clientes PPPoE e qualquer outra faixa que seja utilizada por eles.

    Cria esta regra:

    IP >> FIREWALL >> FILTER

    add action=accept chain=forward comment="ACEITA PPPoE - CLIENTE/SERVIDOR" \
    disabled=no dst-address-list=ServidorPPPoE src-address-list=CLIENTES_PPPoE

    add action=drop chain=forward comment="BLOQUIA PPPoE - CLIENTE/CLIENTE" \
    disabled=no dst-address-list=CLIENTES_PPPoE src-address-list=\
    CLIENTES_PPPoE

    Certamente irá resolver. Resolvi meu problema assim.

    Vale lembrar que você pode e deve utilizar a regra para outras faixas de IPs utilizadas pelos clientes.



  3. Citação Postado originalmente por iron Ver Post
    netuai, nesse caso, eu aki tive que configurar todos os rádios cliente manualmente e com mascara 24, e depois disso funciona normalmente, mas existem outras soluções como por exemplo criar um DHCP server/network, para cada sub-rede, outro dia ví um post do Alexandre Correa falando sobre isso e citou uma solução no rádio que seria criar uma rota manualmente na parte de script pessoal nos rádios que tem firmware baseado em linux como o aprouter e wappro.

    Abç,
    OK, mas ele ficou como cliente isp ou bridge, e na aba wireless vc setou um ip para ele, foi isto? O ip atribuido a ele no servidor foi isto?

  4. Citação Postado originalmente por alexandre153 Ver Post
    vc usa pppoe?
    uso hotspot



  5. Citação Postado originalmente por sosouteiro Ver Post
    Amigo, cria uma lista com a faixa de endereço dos clientes PPPoE e qualquer outra faixa que seja utilizada por eles.

    Cria esta regra:

    IP >> FIREWALL >> FILTER

    add action=accept chain=forward comment="ACEITA PPPoE - CLIENTE/SERVIDOR" \
    disabled=no dst-address-list=ServidorPPPoE src-address-list=CLIENTES_PPPoE

    add action=drop chain=forward comment="BLOQUIA PPPoE - CLIENTE/CLIENTE" \
    disabled=no dst-address-list=CLIENTES_PPPoE src-address-list=\
    CLIENTES_PPPoE

    Certamente irá resolver. Resolvi meu problema assim.

    Vale lembrar que você pode e deve utilizar a regra para outras faixas de IPs utilizadas pelos clientes.
    e no meu caso que estou usando hotspot com duas ranges de ip para saida, tem como adaptar esta regra?






Tópicos Similares

  1. Respostas: 13
    Último Post: 07-07-2011, 12:14
  2. Clientes se enxergando na rede
    Por marcaohistoriador no fórum Redes
    Respostas: 8
    Último Post: 15-06-2009, 15:30
  3. Clientes se enxergando em rede com PPOE!
    Por adepad no fórum Redes
    Respostas: 38
    Último Post: 31-03-2009, 08:31
  4. Clientes se enxergam na rede!!
    Por FlllavinhoxD no fórum Redes
    Respostas: 26
    Último Post: 03-09-2008, 17:21
  5. Clientes se enxergando na rede. Resolvido =]
    Por hyperpotato no fórum Redes
    Respostas: 27
    Último Post: 12-05-2008, 07:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L