Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. #61

    Padrão

    vou passar aqui uma experiencia, eu bloquiei a comunicação na bridge das rbs entre os cartões, e coloquei no firewall regras para bloquear a comunicação interna dos ips, minha rede melhorou muito, mas muito mesmo, mas continuo com o problema de clientes se enchergarem

  2. #62
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão

    Citação Postado originalmente por netuai Ver Post
    vou passar aqui uma experiencia, eu bloquiei a comunicação na bridge das rbs entre os cartões, e coloquei no firewall regras para bloquear a comunicação interna dos ips, minha rede melhorou muito, mas muito mesmo, mas continuo com o problema de clientes se enchergarem
    Em todas versoes do windows que os cliente se enxergam ou so no vista e seven ?
    Aqui esta bloqueado, os cliente so se enxergam nos locais de redes, mais pode estar no mesmo grupo de trabalho que nao conseguem abrir os arquivos



  3. #63

    Padrão

    fiz testes apenas no windows XP sp3, mas meu tecnico tem 7 e viu outros users tambem

  4. #64

    Padrão

    se usa dhcp coloca mascara /30 netuai



  5. #65
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão

    Citação Postado originalmente por netuai Ver Post
    fiz testes apenas no windows XP sp3, mas meu tecnico tem 7 e viu outros users tambem
    Aki uso mascara /32, filtros nas bridges e regras no firewall que o pessoal aqui usa, no xp, 2003, 2000 os clientes nem se enxergam, agora no vista e no sevem conseguimos ver os pcs, so que nao se consgue compartilahr arquivos de forma alguma.

    Esta usando qual mascara ai ??

  6. #66

    Padrão

    ferreiraa,

    Você precisa fazer duas coisas. Primeiramente é isolar os clientes no mesmo canal wireless. Pra isso você desabilita a opção "Default Foward" na interface ou caso os clientes estejam na access list você deve desmarca a opção fowarding em cada um da lista. E por fim você precisa isolar os clientes na bridge assim:

    /interface bridge filter
    add chain=forward action=drop in-interface=!gateway out-interface=!gateway comment="Dropa conexoes que nao se destinam ao gateway"

    Substitua "gateway" pela interface gateway do seu router.

    Fazendo isso você resolve seu problema, ok?
    Abs.



  7. #67

    Padrão Re: Cliente se enxergando na rede..

    Olá galera, sou novo aki e novo no sistema mikrotik, mais porem estou me adaptando muito bem ao novo sistema q por sinal é excelente, mas o meu problema é um pouco dferente e complicado, vamos lá.....
    Tenho um Mk funcionando com o Proxy interno e com duas interfaces LAN/WAN.
    uso a WAN só para receber o link da internet e a LAN para jogar para meus clientes do seguinte modo...
    MK(192.168.1.254)<---lan--->(1)SWITCH<---> CLIENTES....

    MK(192.168.1.254)<---lan--->(1)SWITCH<---> RADIOS 2.4ghz(10.0.0.1)<--distrui-->CLIENTES

    MK(192.168.1.254)<---lan--->(1)SWITCH<---> RADIOS 5.8ghz(10.0.0.2)<--wds--> RADIO 5.8ghz 2ANT(10.0.0.3)<--wds-->RADIO 5.8ghz(10.0.0.4)<--cabo-->RADIO 2.4ghz(10.0.0.5)... E por ai vai...
    Minha Broadcast dos RADIOS é 255.255.255.192 devido a questao de diminuir a cast do ips, pois só tenho 57 RADIOS em funci.
    Mas meu problema é o seguinte nao consigo pingar para eles para ver se estar tudo OK e o mais engraçado é q as vezes consigo pingar mais o primeiro respondi, o segundo nao respondi, mais o terceiro respondi tipo EX: (10.0.0.1)<--pingnao-->(10.0.0.2)<--pingsim-->(10.0.0.3). O que pode ser isso?
    Mais uma curiosidade, as vezes pingo direto para o (10.0.0.2) e ele responde mais depois para, mais isso acontece com tds...
    Me ajudem...

  8. #68

    Padrão Re: Cliente se enxergando na rede..

    Citação Postado originalmente por guilhermeramires Ver Post
    ferreiraa,

    Você precisa fazer duas coisas. Primeiramente é isolar os clientes no mesmo canal wireless. Pra isso você desabilita a opção "Default Foward" na interface ou caso os clientes estejam na access list você deve desmarca a opção fowarding em cada um da lista. E por fim você precisa isolar os clientes na bridge assim:

    /interface bridge filter
    add chain=forward action=drop in-interface=!gateway out-interface=!gateway comment="Dropa conexoes que nao se destinam ao gateway"

    Substitua "gateway" pela interface gateway do seu router.

    Fazendo isso você resolve seu problema, ok?
    Abs.
    Amigo pesquisei a uma semana noites e noites tentando bloquear trafego netbios e compartilhamento entre os pcs e vc com uma simples resposta resolveu meu Problema, com essa regra na bridge fez tudo que eu queria, obrigado amigo respostas como estas sao a salvação de iniciantes como eu... abraços....



  9. #69

    Padrão Re: Cliente se enxergando na rede..

    Um bom isolamento de clientes em camada 2 é fundamental pro bom desempenho da rede.

    Abs.

  10. #70
    Marlon Bolzan Avatar de marlon
    Ingresso
    Dec 2009
    Localização
    Ecoporanga-ES
    Posts
    265

    Padrão Re: Cliente se enxergando na rede..

    aê maninho! s eliga só nesse tópico aqui acho que tem o que tu precisa! https://under-linux.org/f225/cliente...-%3D%5D-98781/



    DA UP AÊ