+ Responder ao Tópico



  1. #1

    Padrão Proxylizer, quem está usando?

    Buenas pessoal!!

    Quem aqui tá usando o MK Proxylizer?

    Eu consegui fazer rodar perfeitamente em VMWare, mas não consigo gerar os relatórios.

    Ele está logando os acessos, pois o banco de dados está crescendo.

    Onde será que estou errando na hora de gerar os relatórios?

    Abraços.

  2. #2

    Padrão

    comigo acontece o mesmo !

    Já fiz em VM

    e fiz numa maquina na mão ! e nao deu certo !



  3. #3

  4. #4

    Padrão não deu certo

    tambem tentei e não deu certo....ainda falta material para pesquisa pois poucas pessoas utilizam...até mesmo na wiki do milrotik não tem muita coisa...segui a risca as 2 formas de implementação e nao deu certo....



  5. #5

    Padrão

    Olá pessoal, caso alguém tenha encontrado a solução, estou com o mesmo problema não consigo após configurado visualizar os relatórios.

  6. #6

    Padrão

    Vou pegar uma corona neste topico.

    Eu aqui utilizo os log's gerados pelo mikrotik para armazenar os dados do que navegam na internet, para isso adicionei as regras:

    Utilizo uma RB450G
    Link Internet porta Eth1
    Link Saida porta Eth5

    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=204800KiB \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=\
    no src-address=0.0.0.0
    /ip firewall nat
    add action=redirect chain=dstnat comment="redirecionar trafego Web proxy para gerar log" disabled=no dst-port=80 \
    in-interface=ether5 protocol=tcp to-ports=8080
    /ip firewall filter
    add action=drop chain=input comment="" disabled=no dst-port=8080 \
    in-interface=ether1 protocol=tcp
    add bsd-syslog=no name=acesso remote=192.168.0.10:514 src-address=0.0.0.0 \
    syslog-facility=daemon syslog-severity=auto target=remote comment=”conflogsacesso”
    add bsd-syslog=no name=usuario remote=192.168.0.10:514 src-address=0.0.0.0 \
    syslog-facility=daemon syslog-severity=auto target=remote comment=”conflogsusuario”
    /system logging
    add action=acesso disabled=no prefix=<<<acesso>>> topics=web-proxy,!debug
    add action=usuario disabled=no prefix=<<<usuario>>> topics=hotspot

    na maquina com windows de IP 192.168.0.10 tenho uma aplicação que um cara desenvolveu para mim que pega todas as informaçoes que vem pela porta 514 e armazena, ai eu tenho nesta mesma aplicação um relatório com filtros onde eu pesquiso por mac, ip, data , site, etc etc etc....

    porem tenho um problema de que não consigo gerar log de sites hhtps acessados, ja tentei seguir o mesmo esquema da porta 80 mas não obtive sucesso, algem sabe se tem como fazer ou a porta 443 não é possivel gerar log.
    Última edição por hotel; 07-04-2010 às 11:38.