+ Responder ao Tópico



  1. #1
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Mikrotik 4.6

    Lançada atualização:
    Código :
    What's new in 4.6:
     
    *) only accept dotted decimal notation for IP addresses. Use of numbers
        with leading zero, numbers larger than 255 and non-decimal numbers
        is not accepted (but still can ommit third or second and third numbers,
        if they are zero);
    *) email - user must enable tls explicitly
    *) remove limit on number of multicast enabled interfaces, maximum was 32;
    *) dhcp server - show last-seen time for leases;
    *) dhcp server - do not create busy lease if client declines all IP addresses;
    *) fixed - when closing winbox terminal window with active serial-terminal
        console command, serial port sometimes was left in acquired state;

  2. #2

    Padrão

    Tentei atualizar um PC aqui mais num quer de jeito nenhum, baixei o pacote varias vezes, e quando reinicio ele volta a mesma versão, ou seja, num atualiza!!!



  3. #3

    Padrão

    Realmente, no log aparece: system error: broken package routeros-mipsbe-4.6.npk

    RESOLVIDO - baixei o pacote do servidor da Latvia, o que havia feito o download de USA está com problema.
    Última edição por agpnet; 26-02-2010 às 23:43.

  4. #4

    Padrão

    Comigo foi ao contrario, tentei instalar um MK registrado para poder usar gerar o código e pedir a licença, porém todos deram erro menos o 4.5 e o 4.6, que estão rodando blz no PC, placa com Intel Pentium Dual Core, 2GB e HD de 160GB Sata (foi o menor que tinha), mas tem uma dividazinha em relação a versão que eu usava: antes eu usava IDE e agora estou com SATA como HD de cache, uso um cartão de 256MB com adaptador IDE, o cache para configurar é um pouco diferente do 2.9.27 tem menos recursos, para poder direcionar para o sata1 fazer cache esta correta a conf abaixo.

    enabled: yes
    src-address: 0.0.0.0
    port: 3128
    parent-proxy: 0.0.0.0
    parent-proxy-port: 0
    cache-administrator: "sata1"
    max-cache-size: 20000000KiB
    cache-on-disk: yes
    max-client-connections: 600
    max-server-connections: 600
    max-fresh-time: 3d
    serialize-connections: no
    always-from-cache: no
    cache-hit-dscp: 4
    cache-drive: sata1

    O cache FULL parece estar funfando pois quando abro uma página duas vezes ela vem bem acima do normal significando que esta cacheando, minha duvida seria se existe alguma forma de selecionar o tamanho dos arquivos que seram cacheados no MK ou se é default todo sem tamanho específico? Como era feito no Web-Proxy do 2.9.27.

    O HD SATA esta sendo reconhecido automaticamente no /system/store.



  5. #5
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão

    Nesta versão do cache do mikrotik o tamanho e vinculado a quantidade de memória disponível.

  6. #6

    Padrão

    Alguem ja passou por isso: na versão 4.6 estava dando erro de senha, perdia a senha dos administradores e voltava a original (vazia), mudei de versão, testei a 3.3, também começou a apresentar o mesmo problema, creio que seja algo em comum as duas instalações? Seria a licença? Para reinstalar a liceça seria possível?



  7. #7
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão

    Comigo nunca.

  8. #8

    Padrão Re: Mikrotik 4.6

    Estou com um probleminha relacionado ao DHCP server. O cliente recebe um ip e o DHCP "declines ip address".

    Eu vi que comentou que: " dhcp server - do not create busy lease if client declines all IP addresses; "

    Com essa atualização esse problema não aconteceria mais?

    Nunca tive esse problema e nesse fds, várias pessoas só conectavam depois que o DHCP tentava ao menos 5 ips antes de aceitar. Teve clientes que não conectavam.

    Eu acabei deletando toda lista de leases do DHCP que estava static e ainda adicionei idle timeout e keepalive timeout para o Server do hotspot, eu só havia configurado isso para o user profile e só se aplicava para o cliente autenticados.

    Desde já grato.
    Obrigado.



  9. #9

    Padrão Re: Mikrotik 4.6

    Acabei resolvendo o problema.
    Eu tinha adicionado uma regra no filtro do firewall que dropava tentativas de login via ssh e eu uso mk-auth via ssh. Comi bola, mas quando testei nãoi estava dando erro algum, só depois com um tempo que o ip do mk-auth estava indo para o address list. Foi a única coisa que alterei nessas semanas e quando desabilitei, tudo voltou ao normal.