+ Responder ao Tópico



  1. refaça sua questão, de forma completa, não economize em detalhes, pois não entendi nada.

    Citação Postado originalmente por fernandofiorentinn Ver Post
    tem que mudar o cadastro (forma que é criada a fila simples) no sql entao e remover o queue tree?

  2. Grande sérgio, obrigado pelo interesse... Vamos descascar o abacaxi então...
    Uso Ros 4.4 numa rb450g, nela tenho hotspot (perfeito), pcc ( ainda em testes mas funcionando), radius (paralelo), regras para o cache do thunder e redirecionamento para o proxy paralelo na porta 5128..
    regras que usei /ip firewall nat
    Código HTML:
    add action=dst-nat chain=dstnat comment="NAT - Proxy1" disabled=no dst-port=80 protocol=tcp src-address=192.168.0.0/24 \
    to-addresses=172.31.255.2 to-ports=5128
    add action=dst-nat chain=dstnat comment="NAT - Proxy" disabled=no dst-port=80 protocol=tcp src-address=10.0.0.0/24 \
    to-addresses=172.31.255.2 to-ports=5128
    Regras que usei mangle:
    Código HTML:
    add action=mark-connection chain=prerouting comment="Marca o com e sem TOS" disabled=no dscp=12 new-connection-mark=\
        n-cache passthrough=yes protocol=tcp src-port=5128
    add action=mark-connection chain=prerouting comment="" disabled=no dscp=!12 new-connection-mark=s-cache passthrough=yes \
        protocol=tcp src-port=5128
    add action=mark-connection chain=prerouting comment="THUNDER CACHE FULL - mark connect" content=\
        "X-Cache: HIT from Thunder" disabled=no new-connection-mark=thunder-connection passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="THUNDER CACHE FULL - mark Packet" connection-mark=thunder-connection \
        disabled=no new-packet-mark=thunder-packs passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="Libera cache full" connection-mark=n-cache disabled=no new-packet-mark=\
        Cache-Packet passthrough=yes
    regras qu usei para queue tree:
    Código HTML:
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=CACHE-FULL packet-mark=\
    Cache-Packet parent=global-out priority=2 queue=cache
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=ThunderCache3 packet-mark=\
    thunder-packs parent=global-out priority=2 queue=cache
    Código HTML:
    add kind=pcq name=cache pcq-classifier=dst-address pcq-limit=50 pcq-rate=4000000 pcq-total-limit=2000
    autenticação por radius, que cria um simple queue dinamica igual a essa
    Clique na imagem para uma versão maior

Nome:	         fila simples din&#9.jpg
Visualizações:	231
Tamanho: 	68,9 KB
ID:      	9509
    o que acontece é que quando o cliente pede um arquivo que esta no cache ele vem na velocidade do simple queue e nada a mais, o que to querendo é passar os arquivos do cache a tipo 2 megas pro cliente e do link a velocidade contratada por causa dos heavy users e p2p da vida...



  3. Legal, agora ficou claro como água...

    Bem, o que eu mencionei antes seria o seguinte:

    Todas as filas dinâmicas são criadas após as filas simples definidas estaticamente. Então poderia criar uma (ou umas) fila simples usando as marcas dos pacotes (aba advanced da fila simples) e move-las para as primeiras posições da fila simples. Desta forma primeiro será processado as filas simples estáticas e depois sim, a fila dinâmica que realiza a limitação de banda. Desta forma terá a mesma funcionalidade da árvore de filas sem ter que usar o esquema que mencionei anteriormente (roteador borda). Não usará mais a árvore de filas e no seu código feito via radius fará apenas a criação da fila simples dinâmica.

  4. seria assim?
    Clique na imagem para uma versão maior

Nome:	         fila simples..jpg
Visualizações:	279
Tamanho: 	98,5 KB
ID:      	9512
    no caso eu teriq que criar duas pro hotspot e duas pro ppoe, uma pro thunder-packs e outra pro Cache-Packet



  5. Sim, tem que criar para cada rede que desejar e uma para cada marca.

    Citação Postado originalmente por fernandofiorentinn Ver Post
    seria assim?
    Clique na imagem para uma versão maior

Nome:	         fila simples..jpg
Visualizações:	279
Tamanho: 	98,5 KB
ID:      	9512
    no caso eu teriq que criar duas pro hotspot e duas pro ppoe, uma pro thunder-packs e outra pro Cache-Packet






Tópicos Similares

  1. Queue Dinamico
    Por aperigo no fórum Mikrotik
    Respostas: 1
    Último Post: 22-09-2016, 07:32
  2. Queue dinâmico do PPPoE para Upload não funciona!
    Por orionstation no fórum Redes
    Respostas: 7
    Último Post: 04-08-2016, 15:52
  3. Respostas: 7
    Último Post: 06-04-2014, 01:15
  4. Queues dinamicos do HotSpot
    Por godoy no fórum Redes
    Respostas: 26
    Último Post: 10-03-2014, 11:57
  5. PPoE com Queue Dinamico
    Por aka2005 no fórum Redes
    Respostas: 5
    Último Post: 24-10-2008, 12:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L