+ Responder ao Tópico



  1. #1

    Thumbs up Bloqueio do Megaupload e Megaporn por horario

    Solucionado

    Servidor mikrotik soluçao para bloquear sites de downloads por hora
    megaupload e megaporn por hora determiada

    Em ip firewall criar regras como nas imagens abaixo

    observe que as regras sao para faixa de ip do servidor megaupload e megaporn
    evitando burlar o download


    aqui fica faixa de ip e protocolo
    megaupload

    Clique na imagem para uma versão maior

Nome:	         megaup1..png
Visualizações:	872
Tamanho: 	24,8 KB
ID:      	9845


    aqui se define os dias e horas da funçao
    Clique na imagem para uma versão maior

Nome:	         megaup2..png
Visualizações:	526
Tamanho: 	15,0 KB
ID:      	9843

    aqui o modo de açao
    Clique na imagem para uma versão maior

Nome:	         megaup3..png
Visualizações:	491
Tamanho: 	13,9 KB
ID:      	9844

    aqui faça as mesmas etapas em nova regra mas mude a faixa de ip
    megaporn
    Clique na imagem para uma versão maior

Nome:	         megaup4..png
Visualizações:	524
Tamanho: 	24,4 KB
ID:      	9846


    pagina de erro que foi gerada
    Clique na imagem para uma versão maior

Nome:	         error..jpg
Visualizações:	301
Tamanho: 	53,1 KB
ID:      	9925


    http://www.atalhos.tk


    Última edição por shinobim; 20-03-2010 às 20:32. Razão: solucionado

  2. #2

    Padrão

    Parabens pela contribuição.

    A chain Output deve ser usada somente se o acesso é via proxy.

    Se for NAT direto sem passar por proxy, deve-se usar a chain Forward.



  3. #3

    Padrão Re: Bloqueio do Megaupload por horario

    Amigos, essa página de erros que aparece pode ser editada?

    Eu gostaria de apresentar uma versão mais amigável.

    Esse tópico explica como alterar as páginas quando se utiliza um PC, mas não é o meu caso, pois não pretendo fazer cache, apenas controle de acesso utilizando RB's
    https://under-linux.org/f211/editar-...m-como-107996/

    Obrigado a quem puder ajudar.

  4. #4

    Padrão Re: Bloqueio do Megaupload por horario

    Alguem sabe como bloquear o rapdshare?



  5. #5

    Thumbs up Re: Bloqueio do Megaupload por horario

    é so copiar como acima nas fotos e colocar a faixa de ip 195.122.131.0/24
    vai bloquear todos ips do rapidshare

  6. #6

    Padrão Re: Bloqueio do Megaupload por horario

    parabéns amigo excelente.



  7. #7

    Padrão Re: Bloqueio do Megaupload por horario

    Ao invés de bloquear eu queria limitar a certa velocidade os downloads no Megaupload durante certos horários, como faço isso?

  8. #8

    Padrão Re: Bloqueio do Megaupload por horario

    ola estava vasculhando e achei este topico funciona igual so tem que mudar o nome e os ip
    https://under-linux.org/f226/limitar...m-site-104683/



    atalhos.tk



  9. #9

    Padrão Re: Bloqueio do Megaupload por horario

    Opa! Valeu pela ajuda!

  10. #10

    Padrão Re: Bloqueio do Megaupload por horario

    PARA BLOQUEAR VIA IP
    entre com a seguinte regra em /ip firewall filter

    add chain=forward out-interface=ether2 dst-address=(coloca o ip do rapdshare) src-address=IP_CLIENTE(ou toda sua rede) protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no

    Outra maneira seria pelo content, ou seja o nome do site, sem o www. e o .com:

    /ip firewall filter add chain=forward content=exemplo action=drop
    ai por hora vc tem que fazer um script e fazer um sheduler com o script de acordo com sua hora.


    blz
    abraço a todos.



  11. #11

    Padrão Re: Bloqueio do Megaupload por horario

    PARA BLOQUEAR VIA IP
    entre com a seguinte regra em /ip firewall filter

    add chain=forward out-interface=ether2 dst-address=(coloca o ip do rapdshare) src-address=IP_CLIENTE(ou toda sua rede) protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no

    Outra maneira seria pelo content, ou seja o nome do site, sem o www. e o .com:

    /ip firewall filter add chain=forward content=exemplo action=drop
    ai por hora vc tem que fazer um script e fazer um sheduler com o script de acordo com sua hora.


    blz
    abraço a todos.

  12. #12

    Padrão Re: Bloqueio do Megaupload por horario

    Aqui é uma RB450G... Achei um site com bastante informações sobre a estrutra do Megaupload, mas não consegui interpretar completamente o gráfico no site. Se for útil passo a vocês: Aqui!

    Num breve teste eu criei uma simples queue: aba Advanced\Dst.Adress:174.140.144.0/20. Até agora funcionou!
    Sei que o Mega tem vários servidores, esse ip será suficiente ou terei que setar todos os outros na aba Route do gráfico?



  13. #13

    Padrão Re: Bloqueio do Megaupload por horario

    vc vai ter que ssetar todos os ips para bloquear como ele tem varios servidores...blz

    abraçooo

  14. #14

    Padrão Re: Bloqueio do Megaupload por horario

    De acordo com o gráfico os seguintes ips:174.140.144.0/20,69.5.88.0/24,95.211.94.0/23,
    209.222.128.0/24,87.255.32.0/19, bastam para que minha regra funcione, certo? Ao invés do bloqueio estou limitando os downloads para o Megaupload durante certos horários. Vou continuar os testes agradeço!





  15. #15

    Padrão Re: Bloqueio do Megaupload por horario

    ta bom , qualquer coisa entre em contato...abraçoo