Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. PARA BLOQUEAR VIA IP
    entre com a seguinte regra em /ip firewall filter

    add chain=forward out-interface=ether2 dst-address=(coloca o ip do rapdshare) src-address=IP_CLIENTE(ou toda sua rede) protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no

    Outra maneira seria pelo content, ou seja o nome do site, sem o www. e o .com:

    /ip firewall filter add chain=forward content=exemplo action=drop
    ai por hora vc tem que fazer um script e fazer um sheduler com o script de acordo com sua hora.


    blz
    abraço a todos.

  2. Aqui é uma RB450G... Achei um site com bastante informações sobre a estrutra do Megaupload, mas não consegui interpretar completamente o gráfico no site. Se for útil passo a vocês: Aqui!

    Num breve teste eu criei uma simples queue: aba Advanced\Dst.Adress:174.140.144.0/20. Até agora funcionou!
    Sei que o Mega tem vários servidores, esse ip será suficiente ou terei que setar todos os outros na aba Route do gráfico?



  3. vc vai ter que ssetar todos os ips para bloquear como ele tem varios servidores...blz

    abraçooo

  4. De acordo com o gráfico os seguintes ips:174.140.144.0/20,69.5.88.0/24,95.211.94.0/23,
    209.222.128.0/24,87.255.32.0/19, bastam para que minha regra funcione, certo? Ao invés do bloqueio estou limitando os downloads para o Megaupload durante certos horários. Vou continuar os testes agradeço!





  5. ta bom , qualquer coisa entre em contato...abraçoo






Tópicos Similares

  1. Bloqueio de cliente por horario
    Por TATATHUNDERNET no fórum Redes
    Respostas: 7
    Último Post: 07-03-2011, 09:37
  2. Script p/ Bloqueio MSN/SITE por horario/usuario
    Por izaufernandes no fórum Redes
    Respostas: 2
    Último Post: 08-05-2008, 13:56
  3. Respostas: 16
    Último Post: 02-10-2007, 13:08
  4. Bloqueio de Cliente por horario
    Por mikrotik2007 no fórum Redes
    Respostas: 4
    Último Post: 02-11-2006, 16:44
  5. Bloqueio de portas por horários previamente determinados!
    Por speedfull no fórum Servidores de Rede
    Respostas: 16
    Último Post: 12-10-2004, 10:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L