Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. OK, entao use o radio mobile, coloque as coordenadas nele e veja se há viabilidade para 900mhz

    https://under-linux.org/f169/ajuda-p...mobile-124621/

    https://under-linux.org/f105/manual-...-mobile-90497/

    Tutorial para uso do RadioMobile - By Alam

  2. Certo,
    Mas que confiança posso dar se ele me diz isso:
    http://i39.tinypic.com/112617d.jpg
    Só que na prática isso não funcionou, em 2,4GHz. Antena de 30m construída (Imagina quanto custou pra apenas 1 cliente), roteador com a sensibilidade especificada, antena de 24dB, mas não detecta rede nenhuma, nem por router nem por receptor USB de sensibilidade maior com o netstumbler. Até amplificador 1000mW não faz diferença (Amplificador gera ruído, sei, mas em tese melhora um pouco a sensibilidade, no modo cliente deveria pelo menos exibir algum sinal qualquer no netstumbler, concordam? Só que não capta nada, nada mesmo. Na metade do caminho, na altura do chão, capta o sinal (Não pra conectar, mas isso no chão))

    Se eu for me basear por ele (radiomobile), gera isso com os dados pra 900MHz:
    http://i44.tinypic.com/k9xi4x.jpg
    Se ele errou em 2,4GHz, vai acertar em 900MHz? A antena diminui, a sensibilidade diminui, a potencia aumenta um pouco, e a altura e posição da base muda um pouco.

    Pelo radiomobile quase tudo funciona, não sei se é erro nos mapas, se as especificações das antenas e demais equipamentos é muito mentirosa, mas sempre que a coisa não funciona colocamos os dados no radiomobile e ele diz que devia ter funcionado, mesmo piorando os valores de TX, sensibilidade, ganho na antena, e aumentando as perdas em geral, ele diz que devia funcionar.



  3. Citação Postado originalmente por rubem Ver Post
    Pelo radiomobile quase tudo funciona, não sei se é erro nos mapas, se as especificações das antenas e demais equipamentos é muito mentirosa, mas sempre que a coisa não funciona colocamos os dados no radiomobile e ele diz que devia ter funcionado, mesmo piorando os valores de TX, sensibilidade, ganho na antena, e aumentando as perdas em geral, ele diz que devia funcionar.
    Já tive casos em que RadioMobile dizia que tinha um morro na frente e não tinha, eu via o outro lado com binoculo, mas nem tudo é perfeito.
    Tente simular no linkplanner para ver qual o resultado. Se ele tb mostrar viabilidade, pode haver algum problema com sua aparelhagem, regulagem, cabos, etc, etc.

    Alias, tentou fazer a conexão em um local mais perto para ver como ficou sinal, ruido, etc?

    Que cabos usou? Para esta distancia nem pense em algo inferior a LMR. Tentou troca-los?

    Tentou alinhar pelo GPS?

  4. Pois é, pelo GPS as altitudes são bem diferentes, as 2 obstruções que pelo GPS são enormes, pelos 3 mapas que tentei são pequenas. O Google Earth anda mais fiel ao GPS.

    Não tenho GPS com precisão maior que 8m, e o alinhamento dele não é confiável (Erra até uns 10º o norte...)

    Não queria perder mais tempo ainda indo até lá (40Km em linha reta são mais de 60 de chão, ruim pacas), tinha 10m de cabo RGC213 entre a antena e o router, mas mesmo sem ele (Pigtail, da antena direto pra placa, sem sma no caminho nem nada, uns 10cm de cabo) não capta nada. No meio do caminho, na altura do chão, o NetStumbler não apontava ruído, somente uns -80dB, no router não tinha info de ruído (Maldito RTL8186), mas o pouco sinal podia ser reflexo dalguma subida proxima. Mas é isso, queria saber se devia tentar mais, se seria perda de tempo ficar insistindo no que o radiomobile ou googleearth dizem, ou se devia partir logo pra 900MHz.

    Vou insistir mais com 2.4GHz então.



  5. Citação Postado originalmente por rubem Ver Post
    Não queria perder mais tempo ainda indo até lá (40Km em linha reta são mais de 60 de chão, ruim pacas), tinha 10m de cabo RGC213 entre a antena e o router, mas mesmo sem ele (Pigtail, da antena direto pra placa, sem sma no caminho nem nada, uns 10cm de cabo) não capta nada. No meio do caminho, na altura do chão, o NetStumbler não apontava ruído, somente uns -80dB, no router não tinha info de ruído (Maldito RTL8186), mas o pouco sinal podia ser reflexo dalguma subida proxima. Mas é isso, queria saber se devia tentar mais, se seria perda de tempo ficar insistindo no que o radiomobile ou googleearth dizem, ou se devia partir logo pra 900MHz.

    Vou insistir mais com 2.4GHz então.
    Ok, entao seguinte:

    - 2,4ghz não funciona bem em local sem visada
    - Para uma distância destas precisa usar antenas grandes, acima de 30db em ambas as pontas.
    - Não use cabo grande, no máximo 1 metro e cabo de boa qualidade como LMR, etc.
    - Radinhos com chipset RTL8186 são muito fraquinhos, nem penso nisso para este tipo de enlace. Pense em RB.

    Se já tem noção que não tem visada limpa, melhor partir para uma frequencia mais baixa, ex 900mhz






Tópicos Similares

  1. Cliente a 500Mts sem visada . O que recomendam?
    Por davidmilfont no fórum Ubiquiti
    Respostas: 15
    Último Post: 09-04-2016, 01:12
  2. Respostas: 6
    Último Post: 22-02-2016, 14:09
  3. Enlace 18,7Km com 900Mhz sem visada.
    Por jorgeinet no fórum Redes
    Respostas: 2
    Último Post: 19-02-2008, 14:59
  4. Radio 900mhz funciona na cidade,sem visada 3km??
    Por marcoveck no fórum Redes
    Respostas: 1
    Último Post: 19-02-2008, 11:09
  5. Respostas: 17
    Último Post: 27-12-2007, 10:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L