+ Responder ao Tópico



  1. #1

    Padrão Como criar uma pagina html ( bloqueio) e enviar no mikrotik?

    Olá, pessoal gostaria de uma ajuda pra montar uma pagina de bloqueio pra aparecer
    nos clientes devedores.

  2. #2

    Padrão

    Boa tarde,

    Fala pra min que tipo de autenticação vc usa ai ? Hotspot, pppoe, macxip etc
    Ai te falo como pode fazer isto

    valeu



  3. #3
    JV NET
    Visitante

    Padrão

    Ola, Frank a autenticação é hotspot amigo.

  4. #4

    Padrão

    Entre no Winbox e vá até o menu FILES lá vc verá os arquivos HTML referente a tela de login do hotspot, basta vc seleciona-los e arrastar para a area de trabalho, use um editor HTML como o DREAMWEAVER ou de sua preferencia, edite o arquivo login.html com o seu logotipo e mensagem que deseje e selecione tudo e arraste de volta para o MENU FILES. Para fazer dessa forma é necessário entrar por IP no Winbox, por MAC nao rola.



  5. #5

    Padrão

    Citação Postado originalmente por evertonsoares Ver Post
    Entre no Winbox e vá até o menu FILES lá vc verá os arquivos HTML referente a tela de login do hotspot, basta vc seleciona-los e arrastar para a area de trabalho, use um editor HTML como o DREAMWEAVER ou de sua preferencia, edite o arquivo login.html com o seu logotipo e mensagem que deseje e selecione tudo e arraste de volta para o MENU FILES. Para fazer dessa forma é necessário entrar por IP no Winbox, por MAC nao rola.
    Ola neste caso acredito que não seria a forma correta pois a pagina iria parecer a todos os clientes e não apenas aos clientes devedores me corrigam se eu estiver errado se alguem tiver uma solução que apenas os devedores possam visualisar postem pois ira ajudar a muitas pessoas

  6. #6
    refundcorporation
    Visitante

    Padrão

    Boa tarde.

    Agora em vez de 1 tenho 2 problemas, da forma que o amigo Everton informou que funciona e o amigo Geronimo informa q assim aparecera o aviso de bloqueio pra todos os clientes. Alguem porfavor pode tirar essa dúvida.


    muito obrigado



  7. #7

    Padrão

    Citação Postado originalmente por geronimofsa Ver Post
    Ola neste caso acredito que não seria a forma correta pois a pagina iria parecer a todos os clientes e não apenas aos clientes devedores me corrigam se eu estiver errado se alguem tiver uma solução que apenas os devedores possam visualisar postem pois ira ajudar a muitas pessoas
    Se não manja de hotspot não fala abobrinha!!!!! Vc vai em IPBinding e cadastra os clientes com respectivos IP e MAC, ai na vc vai ver que existem as funcões: Bypassed, regular, blocked, sendo que os clientes pagos vc irá setar "BYPASSED" os caloteiros "REGULAR" (vai exibir o login do hotspot) e "BLOQUED" para os que já passaram da fase de caloteiro e entraram para a lista NEGRA!!!! kkkk

  8. #8
    JV NET
    Visitante

    Padrão

    Valeu Everton rápida e prática a sua dica
    vou tentar.



  9. #9

    Thumbs up hotspot com paginas de aviso

    primeiro vc tem que estar usando o hotspot no mikrotik essas regras e facil copia e cola no terminal do mk e lembrese de alterar o pool tem que estar igualzinho ok
    Para quem está com mensalidade atrasada:

    /ip hotspot user profile add name="Aviso" address-pool=pool idle-timeout=5m keepalive-timeout=2m status-autorefresh=1m shared-users=1 transparent-proxy=yes open-status-page=always advertise=yes advertise-url=aviso.html advertise-interval=20m advertise-timeout=15s

    Para quem está bloqueado:

    /ip hotspot user profile add name="Bloqueado" address-pool=pool idle-timeout=5m keepalive-timeout=2m status-autorefresh=1m shared-users=1 incoming-filter="input" outgoing-filter="output" transparent-proxy=yes open-status-page=always advertise=yes advertise-url=bloqueio.html advertise-interval=1s advertise-timeout=never

  10. #10

    Padrão

    Bom dia everton por favor eu uso aqui pppoe sera que tem como vc me dar uma ajuda para fazer isso tb agradeço desde ja



  11. #11

  12. #12
    Marlon Bolzan Avatar de marlon
    Ingresso
    Dec 2009
    Localização
    Ecoporanga-ES
    Posts
    265

    Padrão

    Da uma Olhada no meu post ve se te ajuda!

    https://under-linux.org/f210/tutoria...plente-137441/

    eu mesmo que fiz o tutorial!



  13. #13
    Avatar de heloilson
    Ingresso
    Dec 2010
    Localização
    Brasil, Minas Gerais, Bueno Brandão
    Posts
    1

    Padrão Re: Como criar uma pagina html ( bloqueio) e enviar no mikrotik?

    Olá. Utilizo autenticação PPPOE em meus clientes. Já redirecionei meu sócio, rsrs, para uma determinada página, somente para teste e deu certo. Gostaria de saber se eu utilizando PPPOE tem como dentro do mikrotik fazer um redirecionamento, uma coisa simples, somente avisando o cliente que está em débito. É melhor do que o cliente ficar completamente sem internet "sem saber" o motivo.

  14. #14

    Padrão Re: Como criar uma pagina html ( bloqueio) e enviar no mikrotik?

    Citação Postado originalmente por evertonsoares Ver Post
    Entre no Winbox e vá até o menu FILES lá vc verá os arquivos HTML referente a tela de login do hotspot, basta vc seleciona-los e arrastar para a area de trabalho, use um editor HTML como o DREAMWEAVER ou de sua preferencia, edite o arquivo login.html com o seu logotipo e mensagem que deseje e selecione tudo e arraste de volta para o MENU FILES. Para fazer dessa forma é necessário entrar por IP no Winbox, por MAC nao rola.
    Boa Tarde !colegas estou precisando da ajuda de todos voces para redirecionar a pagina de bloqueio de clientes uso conexão pppoe no mikrotk