+ Responder ao Tópico



  1. #1

    Angry Problema com balanceador de Link DI-LB604

    olá pessoal, perdi 2 dias inteiros com essse balanceador, ele não funciona com os 2 links na wan (2 adsl oi de 1 mb cada). vejam o que eu já fiz:

    1º- coloquei os dois modens em bridge e conectei na wan 1 e 2, o balanceador fazendo a discagem pppoe.
    Resultado: Não completa nenhum tipo de download e nem carrega videos do youtube mesmo modificando o modo de balancear por byte ou pacotes, nem por seção. quando tiro um dos links, ou um ou outro ele volta a funcionar o download e o you tube.

    2º- Coloquei os dois roteadores ligados na porta wan 1 e 2, eles fizeram a discagem pppoe pros modens, mesmo os modens tendo conexão de internet, o balanceador não navega nem a pau, nem quando tiro um dos links, mesmo que os endereços ips estejam corretos.

    O balanceador tem NAT ativo (mesmo desativando não conecta).

    Vocês podem me ajudar, acho que esse investimento foi em vão, estou meio puto !!!


  2. #2

    Padrão

    Citação Postado originalmente por beirsdorf Ver Post
    olá pessoal, perdi 2 dias inteiros com essse balanceador, ele não funciona com os 2 links na wan (2 adsl oi de 1 mb cada). vejam o que eu já fiz:

    1º- coloquei os dois modens em bridge e conectei na wan 1 e 2, o balanceador fazendo a discagem pppoe.
    Resultado: Não completa nenhum tipo de download e nem carrega videos do youtube mesmo modificando o modo de balancear por byte ou pacotes, nem por seção. quando tiro um dos links, ou um ou outro ele volta a funcionar o download e o you tube.

    2º- Coloquei os dois roteadores ligados na porta wan 1 e 2, eles fizeram a discagem pppoe pros modens, mesmo os modens tendo conexão de internet, o balanceador não navega nem a pau, nem quando tiro um dos links, mesmo que os endereços ips estejam corretos.

    O balanceador tem NAT ativo (mesmo desativando não conecta).

    Vocês podem me ajudar, acho que esse investimento foi em vão, estou meio puto !!!


    Tenho a solução pra vc meu amigo!!! faça como eu, primeiro compre uma marreta de 5 kilos ou mais.....e destrua esse LB, acho que sou um vitorioso consegui fazer ele funcionar por 3 dias direto aqui...... sinceramente esse equipamento da dlink e sinal de mal estar pra vc e para seus clientes..... se esta pensando em crescer esqueça ele! muita gente ja perdeu dinheiro com isso!

    compre uma RB750 .... e faça o balanceamento nela!

    se precisar da RB ou do serviço de balanceamento adiciona no msn

    [email protected]



  3. #3

    Padrão

    Amigo, esqueça esses balanceadores da dlink, e balanceamento na rb, que não funcion direito, esses da dlink, um colega meu disse que há um erro de script, e o pessoal do suporte dele, não sabem responder, a melhor solução e vc, comprar um PepLINK, o melhor aparelho para balanceamento que ja usei, se um link cai, a minha internet não cai, ele e bem estável.

  4. #4

    Padrão

    amigo, essa marreta é aquela de borracha ou de ferro? IEHIhiheiHIHE, Temos que rir, pra não ficar puto com esse balanceador.



  5. #5

    Padrão

    Citação Postado originalmente por beirsdorf Ver Post
    amigo, essa marreta é aquela de borracha ou de ferro? IEHIhiheiHIHE, Temos que rir, pra não ficar puto com esse balanceador.
    parceiro logo que for acima de 15kg pode ser ate de papel....mais aconselho algo mais denso......chumbo de preferencia, !!! e so pra garantir depois joga "acido muriatico" nela, e uns 100ml de querosene e taca fogo!


    uhuahauhauahaua
    to muito satisfeito com a Dlink

  6. #6

    Padrão

    Use o pfsense é muito melhor e nao da problema e melhor vc nao paga nada....



  7. #7

    Padrão

    Citação Postado originalmente por beirsdorf Ver Post
    Vocês podem me ajudar, acho que esse investimento foi em vão, estou meio puto !!!
    Nao precisa marreta nem nada. É questão de configuracao.

    Se vc usa links adsl da mesma operadora, provavelmente eles tem mesmo gateway, neste caso somente com balanceamento estático pra funcionar, nao sei se ele poderá trabalhar desta forma.

    Mas o que vc pode fazer 1 deles em router e outro bridge, ou os 2 em router com subredes diferentes, desta forma irá funcionar.

    Reveja a configuração, verifique se as Wans estão levantando normalmente, se estão recebendo IP, se o LB consegue pingar ambos os gateways de conexao das 2 portas Wan (ele tem um utilitario de ping).

    Faça o teste e informe aqui.

  8. #8

    Padrão

    Citação Postado originalmente por netosdr Ver Post
    Nao precisa marreta nem nada. É questão de configuracao.

    Se vc usa links adsl da mesma operadora, provavelmente eles tem mesmo gateway, neste caso somente com balanceamento estático pra funcionar, nao sei se ele poderá trabalhar desta forma.

    Mas o que vc pode fazer 1 deles em router e outro bridge, ou os 2 em router com subredes diferentes, desta forma irá funcionar.

    Reveja a configuração, verifique se as Wans estão levantando normalmente, se estão recebendo IP, se o LB consegue pingar ambos os gateways de conexao das 2 portas Wan (ele tem um utilitario de ping).

    Faça o teste e informe aqui.
    deixei os modens sendo discados pelo o roteador sem fio, e enviando o link pela lan entrando pela lan do lb604, mas mesmo assim nada...



  9. #9

    Padrão

    Meu velho.. faz um server mikrotik, pode ser rb ou micro... e monta um pcc ai.. nunca mais vai esquentar a cabeça!!

  10. #10

    Padrão

    Esquece esse D-link, alias deveria chamar D-MATAR!!!! ele só serve como FailOver, mas como Balance esquece, compra uma RB750 e faça load balance PCC, aqui no fórum tem tudo detalhado como fazer... Eu uso esse aqui https://under-linux.org/f227/pcc-bal...r-m4d3-131343/ com 2 Adsl em bridge e funciona que é uma maravilha!



  11. #11

    Padrão

    Citação Postado originalmente por beirsdorf Ver Post
    deixei os modens sendo discados pelo o roteador sem fio, e enviando o link pela lan entrando pela lan do lb604, mas mesmo assim nada...
    Posta como ficou a estrutura.
    Outra coisa, existe comunicacao entre o LB e os modens (ping)?
    O LB recebe o IP?
    Consegue acesso usando somente 1 porta WAN do LB604 e deixando a outra desativada?
    As ADSL tem mesmo gateway?

  12. #12

    Padrão Re: Problema com balanceador de Link DI-LB604

    Amigos, comprei este dlink e estou passando a mesma coisa, vídeos do youtube e downloads são interrompidos.
    Liguei para o suporte e o técnico disse que não é problema do dlink e sim dos sites que tem configurações de segurança e não permitem acesso simultaneo por dois ip diferentes, alguem confirma ?



  13. #13

    Padrão Re: Problema com balanceador de Link DI-LB604

    Amigo usei aqui o dlink por muitos tempos vendi, para um amigo e ainda esta funcionando muito bem. As configurações que fiz foi ele fazer por Sessions Established, setei os dns da opendns, e deixei os 2 modem em brigde. Aqui funciono normal por 1 ano, ai vendi para seu amigo e la ta mais 1 ano sem parar. hehe t+