+ Responder ao Tópico



  1. #1

    Padrão Queue bloqueia navegação.

    Boa noite a todos,

    Estou com o seguinte problema o meu MK está bloqueando o acesso a internet do pc com controle.
    o usuario fica em vermelho a maquina simplesmente não navega na internet.
    isso somente quando o controle está ativado
    se eu deixar dhcp ou mudar o ip dele e tentar controlar a banda com o ip novo ele não navega.
    se eu aumentar a banda larga p/ ele ele logo em seguida fica vermelho como se tivesse mandando spam.
    eu até formatei a maquina achando que estava com virus mandando spam.
    mas não resolveu.

    os tópicos que achei na busca não me ajudaram.
    desculpa se não fui bem claro.

  2. #2

    Cool

    Cara se for o que eu entendi, seu problema ta na sua propria configuração de Simples Queues

    Pois vc nao deve ta colocando k no final de sua configuração

    ex. quer colocar seu cliente numa velocidade de 32 de upload e 128 de download.

    qdo digitar o Upload tem que colocar 32k e Download 128k. sendo Kbits/s

    vc colocou assim se eu nao me engano... Upload 32 e Download 128. Sendo assim bits/s

    assim ninguem abre nada msm...

    se for isso blz e agradeça. senao da um toque q a gente ve isso pra vc..

    abraços



  3. #3

    Padrão

    eu verifiquei isso la
    e infelizmente não e isso.
    alguem tem alguma ideia?

  4. #4

    Padrão

    Possíveis causas:

    1 - Vírus no PC (mesmo formatando o virus pode star no seu backup);
    2 - Erro nas configurações;
    3 - Versões de Mikrotik crackeadas são repletas de BUGs.

    Sem mais detalhes não tem como lhe ajudar, faça um export nas suas configurações de "queues" e poste para que possamos dizer algo com segurança.

    Mas vou avisando, queues não bloqueam internet a não ser que a banda liberada seja muitíssimo baixa ou por configurações erradas.



  5. #5

    Padrão

    Citação Postado originalmente por aki00 Ver Post
    eu verifiquei isso la
    e infelizmente não e isso.
    alguem tem alguma ideia?
    Se a imagem do queue está em vermelho quer dizer que a banda está sendo utilizada acima do definido em max limit.

    Tentou verificar o trafego pelo Torch?

    Posta a imagem aqui da tela do simple queue.

  6. #6

    Padrão

    segue em anexo a SS do simple queue
    eu estou trabalhando em cima da possibilidade de continuar com virus a maquina do meu agregado (cunhado)



    http://img97.imageshack.us/img97/6130/simplequeue2.jpg
    a imagem acima é como fica ao abrir o navegador.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         simple queue..jpg
Visualizações:	97
Tamanho: 	96,1 KB
ID:      	9947  
    Última edição por aki00; 22-03-2010 às 20:49.



  7. #7

    Padrão

    Citação Postado originalmente por aki00 Ver Post
    http://img97.imageshack.us/img97/6130/simplequeue2.jpg
    a imagem acima é como fica ao abrir o navegador.
    A imagem que vc postou mostra que a banda está sendo utilizada, olhe a coluna rate do referido usuario mostra trafego de 110kbit/s de download.

    Vá em Tools/torch, informe em src address o IP do seu cunhado, clique em Start

    Poste a imagem aqui

  8. #8

    Padrão

    Acertei...

    Opção 3 - Versões de Mikrotik crackeadas são repletas de BUGs.

    Vejam as regras do Fórum, posts relacionados a Mikrotiks piratas estão sendo deletados!



  9. #9

    Padrão

    ele até aparece la.
    site da web encontrado.
    dai fica 1 tempo
    dai aparece a pagina não pode ser exibida.
    http://img716.imageshack.us/img716/4975/torch.jpgimg716
    e se eu tirar do queue vai rapido a internet.

  10. #10

    Padrão

    Citação Postado originalmente por aki00 Ver Post
    ele até aparece la.
    site da web encontrado.
    dai fica 1 tempo
    dai aparece a pagina não pode ser exibida.
    http://img716.imageshack.us/img716/4975/torch.jpgimg716
    e se eu tirar do queue vai rapido a internet.
    Link da imagem esta off



  11. #11

    Padrão

    segue em anexo a imagem.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         torch..jpg
Visualizações:	67
Tamanho: 	76,0 KB
ID:      	9969  

  12. #12

    Padrão

    Citação Postado originalmente por aki00 Ver Post
    segue em anexo a imagem.
    Pela imagem mostra trafego, como vc pode ver. A questão é descobrir o que esta usando a banda dele no computador, não existe problema com queue do mikrotik (aparentemente).

    Faça a mesma pesquisa do torch informando 0.0.0.0/0 no Dst Address, veja se a coluna é exibida abaixo e qual ip está nela. A partir deste IP provavelmente pode-se ter uma noção.

    Aliás,
    Tentou colocar um notebook no local do dele com mesmo IP para ver se o problema continua?