+ Responder ao Tópico



  1. Não sei disser se resolve ou nao , mais eu mesmo uso 4.5 , nunca tive versao anterior.

  2. Amigo eu consigu fazer esse ddns para voce mas nao é desse jeito que voce quer fazer , posso usar o meu sistema ou mesmo passar aonde voce consegui e tal , se quiser me add no msn.



  3. Eita agora sim estou feliz, consegui resolver o meu problema aqui ( em partes rssrsr ) bom vai o detalhamento do erro pra que tiver este problema não cometer o mesmo.
    Meu MK esta em bridge o modem era roteado ou seja ele era um cliente do modem, em IPADDRESSS o cara que montou tinha setado dois ips um para porta WAN que era o link do modem 10.1.1.2 este era o ip que o modem recebia do meu MK.
    Entao também foi setado o ip de saida para os clientes no caso na LAN que era 10.5.50.1 esta faixa que meus clientes recebem.
    Para funcionar depois de resetar o MK configurar ele (sem sucesso) pois ainda nao o sei fazer, criei a PPOE que so funciona na VELOX se tiver o VCI 33 não pode ser so resetar o modem e colocar não como alguns falam, no caso da Velox se nao colocar a bridge como VCI 33 ao inves de VCI 35 nao funcionara.
    Entao eu comecei a confg o MK habilitei as interface, criei as lans, dai fiz a conexao PPOE e pra minha surpresa conectou perfeitamente, mas pra minha tristeza quando eu configurei o ip de saida para 10.5.50.1 nao consegui reveber ele, tentava fazer nat e nao conseguia pois ainda nao aprendi isto, segui varios tutorias de como configurar o MK mas nao dava certo. Comecei a configurar ontem as 22:00 e dei por terminado as 03:00 de hj mas com ele funcionando.
    Continuando...
    Entao depois de tentar quase tudo para fazer eu receber o IP da faixa 10.5.50.1 que eu ja tinha add no ipaddress como lan etc, ia no winbox via o ip 10.5.50.1 mas se clicasse nele para entrar nao entrava so entrava pelo MAC ou seja ele nao tava saindo da RB.
    Entao como era muito tarde e eu ja tinha derrubado os clientes com aviso previo claro, desde as 22:00 entao voltei o BKP que fiz do servidor funcionando em bridge como ja estava a mais de 4 meses, mas apos voltar ainda deixei o modem em Bridge fui em ipaddrese e exclui o ip que tava cadastrado na WAN para o modem 10.1.1.2 dai o DNS ja estava tbm cadastrado pelas outras tentativas, entao criei uma PPOE e F I N A L M E N T E consegui fazer este tal PPOE que nao funcionava de jeito nenhum em minha RB. ( Muitos colegas aqui do FORUM me ajudaram entrando remotamente em meu PC e tentando configurar e entender melhor, apesar de ser sem sucesso SOU MUITO AGRADECIDO A ELES ) Bom entao é isso apartir dai ja consigo entrar no no MK de qualquer lugar (em partes pois tenho que pegar o ip que estou na hora pois os scripts que peguei aki no forum para o changeip não funcionaram) digitando o IP, mas agora gostaria da ajuda de alguem que tenha o script do CHANGEIP ou NO-IP funcionando para me enviar e eu testar e apenas trocar os dados e colocar os meus. ALGUEM PODE ME AJUDAR NISSO AI?

    So digo que to muito feliz com o PPOE e melhorou significadamente a velocidade da internet, onde antes com o modem roteado que no caso tenho 4 megas e sempre nos testes dava 3883kbps e apos passou a dar entre 4100 e 4270kbps

    Espero que quem tenha o mesmo problema apos ter acompanhado as respostas possam sair deste DETESTAVEL PROBLEMA. Agora estava pensando se tivesse uma maneira das pessoas entendidas no assunto MK Criarem um MANUAL INFALIVEL que mostre todas as configuraçoes MK começando do ZERO inclusive configurando o modem etc seria uma boa tava pensando se tivesse como ter VIDEO AULA seria melhor ainda, poderia ter um local no forum para dowload destas video aulas feitas pelos mestres de MK e ate mesmo de erros encontrados, seria muito mais facil... Vou abrir um post com este assunto, vamos colocar ele pra bombar?
    Desculpe o tamanho disso aki mas sei que pode servir para outros....

  4. Depois deste texto deste tamanho lembrei de mais um detalhe hehehe em DHCP tinha ele como cliente que eu exclui e deixei apenas o dhvp server que envia o ip 10.5.50.1 era so um detalhe tbm muito importante que tava bloqueando meu PPOE, aos moderadores eu nao sei se tem que fechar o post ou como tem que fazer, mas quero que seja a ajuda de outras pessoas...



  5. DOWNLOAD SCRIPT FUNCIONANDO.txt

    Consegui FINALMENTE UM versao n script do MK 3,22 Abaixo segue funcionando: Acima tem um arquivo em TXT para vc fazer o download pois abaixo mostra alguns smilles e atrapalha.

    # Definir Variáveis de Usuário
    : Ddnsuser global SEU "LOGIN NO CHANGEIP"
    : Ddnspass global "SUA SENHA NO CHANGEIP"
    : Ddnshost global "NO SEU DDNS ex CHANGEIP: fulano.my03.com"
    # Definir variáveis globais
    : Ddnsip global
    : Ddnslastip global
    : If ([: typeof $ ddnslastip] = nil) do = (: ddnslastip global "0")
    : Ddnsinterface global
    : Ddnssystem global ("mt". Pacote [sistema / get da versão do sistema])
    # Definir variáveis locais
    : Int local
    # Loop através de interfaces e olhar para aquelas contendo
    # Gateways padrão, sem marcas de roteamento
    : Int foreach em = [via ip / encontrar o endereço dst = 0.0.0.0 / 0 active = yes] fazer = (
    : If ([[typeof / ip route get $ int]] roteamento marca! = Str) do = (
    : [Ddnsinterface global via ip / get $] interface int
    )
    )
    # Pegue o atual endereço de IP na interface.
    : [Ddnsip global / IP chegar [/ endereço ip encontrar interface] = ddnsinterface $ address]
    # Será que vamos obter um endereço IP para comparar?
    : If ([: typeof $ ddnsip] = nil) do = (
    : Info log ("DDNS: No endereço ip presentes". $ Ddnsinterface. ", Verifique.")
    = () Else
    : If ($ ddnsip! = $ Ddnslastip) do = (
    : Log info "DDNS: Envio UPDATE!"
    : Info [log [Ut / ferramenta nome dns-update = $ endereço ddnshost = [ick $ ddnsip [0: encontrar $ ddnsip "/"]] chave nome = $ key = ddnsuser ddnspass $]]
    : Ddnslastip global $ ddnsip
    = () Else
    : Log info "DDNS: No atualização necessária."
    )
    )
    # Fim do script


    Espero ajudar e se Foi util n comentar Alguém favor e agradeça positivando o topico
    Última edição por ribeirosnet; 25-04-2010 às 22:49.






Tópicos Similares

  1. Respostas: 13
    Último Post: 07-05-2011, 19:28
  2. Mikrotik nao faz de router?
    Por TheRMal no fórum Redes
    Respostas: 3
    Último Post: 03-02-2008, 13:56
  3. Mikrotik não faz backup
    Por maskhp no fórum Redes
    Respostas: 3
    Último Post: 18-01-2008, 17:49
  4. mikrotik nao faz cache
    Por eri no fórum Redes
    Respostas: 16
    Último Post: 28-08-2007, 15:31
  5. Respostas: 4
    Último Post: 01-07-2007, 19:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L